Energy-Star Logo unter "Anzeige" nach SP3 verschwunden

Dieses Thema im Forum "Allgemeine Softwarethemen" wurde erstellt von klaudsch, 15.06.2008.

  1. #1 klaudsch, 15.06.2008
    Zuletzt bearbeitet: 15.06.2008
    klaudsch

    klaudsch Forum Stammgast

    Dabei seit:
    15.08.2007
    Beiträge:
    267
    Zustimmungen:
    0
    Hi Leute!

    Mir ist aufgefallen, dass seit der Installation von XP SP3 unter "Eigenschaften von Anzeige" (rechtsklick Desktop - Eigenschaften - Bildschirmschoner)

    das Energy Star logo verschwunden ist, dass dort immer war.

    Sollte so aussehen: [​IMG]

    Wie kann ich das wiederherstellen? Gibts da irgendeinen Trick ähnlich dem hier: OEM infos wiederherstellen

    Das Problem tritt nicht nur bei mir auf: NVIDIA Forums -> 175.16 - Energy Star logo missing

    und hier: xp SP3 Erfahrungen - Rokop Security

    Danke vorab
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. hannz

    hannz Forum Newbie

    Dabei seit:
    17.06.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Bei mir hab ich das auch festgestellt. Ist zwar nicht lebensbedrochlich oder Performance mindernd oder sonst wie wichtig, aber es wär wirklich interessant ob man das wieder richten könnte...

    grüße hanns
     
  4. #3 2k5.lexi, 17.06.2008
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    Energystar hat doch nix mit performance oder so zu tun... >.<

    Und so groß wie die Klassifizierung ist kannste auch gut und gern drauf verzichten.
     
  5. hannz

    hannz Forum Newbie

    Dabei seit:
    17.06.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    sag ich ja! es ist eine rein optische sache. is nur störend wenn man es 10 jahre lang gewohnt is, das zu sehen, und dann isses weg.

    hab das oben mit den oem informationen gelesen und das ist ja im prinzip das selbe. gibts da nicht auch so einen kniff für das energy star logo?
     
  6. #5 Schripsi, 17.06.2008
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Also mir ist das wurscht, ob das da ist oder nicht. Dürfte eventuell rechtliche Gründe haben, dass die einfach das Logo verschwinden haben lassen.
     
  7. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    Im von dir geposteten Rokopsecurity-Thread steht etwas drin, dass es eine Gesetzesänderung gab. Keine Ahnung ob das stimmt.

    Ich hab den Bildschirmschoner sowieso aus (bei TFTs sowieso sinnlos) und deshalb ist mir das noch garnicht aufgefallen.
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 klaudsch, 18.06.2008
    klaudsch

    klaudsch Forum Stammgast

    Dabei seit:
    15.08.2007
    Beiträge:
    267
    Zustimmungen:
    0
    Das mit der Gesetzesänderung stimmt ja. Aber warum sich eine EU Version eines OS von einem amerikanischen Gesetz vergewaltigen lassen muss, versteh ich nicht.
     
  10. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    Vielleicht ist es einfach zu viel Aufwand, eine Abfrage einzubauen, wo der Rechner steht, so dass man den Stern einfach generell entfernt hat.
     
Thema:

Energy-Star Logo unter "Anzeige" nach SP3 verschwunden

Die Seite wird geladen...

Energy-Star Logo unter "Anzeige" nach SP3 verschwunden - Ähnliche Themen

  1. ASUS A53B zeigt nur AMD Logo

    ASUS A53B zeigt nur AMD Logo: Hallo Leute, Mein Asus A53B zeigt nach drücken des Powerknopfes nur noch ein AMD Logo unten rechts auf dem Bildschirm. Ich komme so auch...
  2. Laptop bootet nach Samsung Logo nicht

    Laptop bootet nach Samsung Logo nicht: Hallo! Ich habe von meinem Opa einen Samsung Laptop (Modell: NP350E7C-S09DE) bekommen. Der hatte Windows 7 Professional. Ich habe diesen dann...
  3. HP Pavilion dv6-2115eg startet nur bis Windows-Logo

    HP Pavilion dv6-2115eg startet nur bis Windows-Logo: Hallo, alle HP-Freunde! Mein Notebook läßt sich manchmal nicht starten, d.h.schaltet kurz nach drücken der Einschalttaste ab. Ansonsten startet...
  4. Vaio (diverse) Suche Vaio Logo und andere Sony Artikel

    Suche Vaio Logo und andere Sony Artikel: Hallo! Mein Name ist Robert und ich komme aus Österreich. Mein 16jähriger Sohn ist ein absoluter Sony Fan und hat neben seiner Sony Anlage,...
  5. S7020 bleibt mit FSC Logo stehen

    S7020 bleibt mit FSC Logo stehen: Hallo zusammen, ich habe ein S7020. Erst hat das Notebook beim Booten einmal gepiept und angezeigt, dass er Probleme mit dem PCI Controller...