FE-41S falsche Auflösung nach Energie sparen

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von posaune, 24.09.2007.

  1. #1 posaune, 24.09.2007
    posaune

    posaune Forum Newbie

    Dabei seit:
    10.02.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FE-41S
    Laut Sony Homepage sollte das Problem behoben sein, welches es aber nicht ist! Habe schon alles ausprobiert:

    Bios ist auf aktuellstem Stand
    Recovery
    anderen Grafikkartentreiber

    Tritt nur auf wenn ich den Deckel schließe!!!!!

    Nicht wenn ich eine S Taste dafür verwende oder aus Windows selbst in das Energie sparen wechsle.

    Bin wirklich ratlos und brauche dringent eine Lösung dafür.

    LG Martin
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Rondras, 29.09.2007
    Rondras

    Rondras Guest

    das hat nichts mit dem bios update zu tun. bios update regelt nur das schwarzer bildschirm nach deckel zu aktion !!!
    der neue graka treiber hat bei mir auch nix gebracht aber folgendes war super:

    guck mal in der reg. nach folgenden einträgen, das hat bei mir suuper geholfen:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\HardwareProfiles\Current
    \System\CurrentControlSet\Control\VIDEO

    Der vorletzte String ist für die Graka. Dort die Schlüssel Default.Settings.XResolution.
    Dort stehen Standardwerte wir 640 oder so.
    Zum Editieren rechtsklick/ ändern und dann Hexadezimal deine Auflösung eingeben.

    Hör sich kompliziert an, aber schau dir einfach mal meinen Screenshot an....dsann siehst du was ich meine

    wenn das nicht hilft, einfach mal in den anderen schlüssel gucken. da gibts auch diese default.reg werte. ich habe bei mir alle auf meine auflösung geändert. nun keine probleme mehr damit
     

    Anhänge:

    • reg.JPG
      reg.JPG
      Dateigröße:
      31,9 KB
      Aufrufe:
      31
  4. #3 posaune, 29.09.2007
    posaune

    posaune Forum Newbie

    Dabei seit:
    10.02.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FE-41S
    Hi!

    Hab ich auch schon probiert, funktioniert dann eine weile und plötzlich tritt die Änderung wieder auf. Reg Werte bleiben aber unverändert.

    Für dieses Problem stellt Sony ja eigentlich einen neuen Grafikkartentreiber zur Verfügung welches das Problem lösen sollte (siehe Sony Downloads) es aber nicht tut.

    Danke für deine Antwort.

    LG Martin
     
  5. jpr

    jpr Forum Freak

    Dabei seit:
    20.06.2007
    Beiträge:
    145
    Zustimmungen:
    0
    Ort:
    HH
    Mein Notebook:
    Sony Vaio FZ11S
    Ich hab neulich bei heise.de ein bericht gelesen über 2 vista-updates die (nohc) nicht im "auto-update" erscheinen, ist allerdings schon ne weile her, da stand drin das das ziehmlich mächtige updates waren, und sehr probleme beim energiesparen behebensoll ich glaube die beschriebung traf genau auf dein problem zu!
     
  6. #5 Rondras, 29.09.2007
    Rondras

    Rondras Guest

    dann schaue auch mal bei den ordnern 0000 0001 und 0002
    unter Hardware Profiles.
    Dort gibt es auch diese Einstellungen. Einfach mal ALLE zahlen 640x480 auf die aktuelle Auflösung ändern !
     
  7. #6 posaune, 29.09.2007
    posaune

    posaune Forum Newbie

    Dabei seit:
    10.02.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FE-41S
    Die Reg Tipps habe ich alle schon probiert (waren schon einmal im Forum beschrieben). Die Updates habe ich auch schon alle ausprobiert! Keine Veränderung.

    LG Martin
     
  8. #7 Thorsten, 29.09.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Das ist echt seltsam.
    Hast du schon mal an eine Neuinstallation gedacht?

    Thorsten
     
  9. #8 posaune, 29.09.2007
    posaune

    posaune Forum Newbie

    Dabei seit:
    10.02.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FE-41S
    Habe das Recovery schon neu aufgespielt und auch mit meiner eigenen Vista DVD eine saubere Installation durchgeführt. Beides ohne Erfolg. Werde etwas Zeit verstreichen lassen bis neue Grafikkartentreiber oder sonstige Updates von Sony oder Microsoft zu verfügung gestellt werden.

    Bin hoffentlich nicht der Einzige der das Problem hat. Ich glaube das sehr viele Notebookbesitzer ihr Notebook immer ausschalten und neu starten und den Energiesparmodus eh nicht verwenden und deshalb das Problem gar nicht bemerken.

    LG Martin
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Rondras, 29.09.2007
    Rondras

    Rondras Guest

    naja bei mir wars auch so, aber ich habe es durch die Änderung von wirklich vielen Werten das erreicht das es funktioniert.
    Was mich aber stört ist die Aktion mit Deckel zu und danach schwarzer Bildschirm.
    Mir ist beim BIOS Update Vista mit BlueScreen abgebrochen.
    Danach war das BIOS fetz. Ich trau mich nicht mehr....
     
  12. #10 posaune, 29.09.2007
    posaune

    posaune Forum Newbie

    Dabei seit:
    10.02.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FE-41S
    Das Bios Update wurde bei mir ohne Probleme durchgeführt. Warum bei Dir ein Bluescreen gekommen ist keine Ahnung.
    Ich habe das Update erst nach einer frischen Recovery durchgeführt um mögliche softwaremäßige Fehler auszuschließen!!

    Martin
     
Thema: FE-41S falsche Auflösung nach Energie sparen
Besucher kamen mit folgenden Suchen
  1. laptop hat eine falsche auflösung

Die Seite wird geladen...

FE-41S falsche Auflösung nach Energie sparen - Ähnliche Themen

  1. FE-41S Touchpad Problem

    FE-41S Touchpad Problem: Bei einigen wenigen Applikationen funktioniert das Touchpad unter Vista bei meinem FE-41S nicht mehr richtig. Mauszeiger bewegen geht noch aber...
  2. Welche Austauschplatte für FE-41S ?

    Welche Austauschplatte für FE-41S ?: Ich möchte in mein FE-41S eine neue Festplatte einbauen (lassen). Stellt sich nun die Frage welche. Idealerweise sollte sie folgende Eigenschaften...
  3. DM1-4400SG falsche WLAN-Karte verbaut?

    DM1-4400SG falsche WLAN-Karte verbaut?: Hallo zusammen. Habe seit Donnerstag oder Freitag (Kurzzeitgedächtnis :D) das HP Pavilion DM1-4400SG. Zum Glück habe ich hier einen UMTS-Stick...
  4. N150 Plus Endi mit falschem Bios?

    N150 Plus Endi mit falschem Bios?: Hallo zusammen, ich habe seit einiger Zeit das N150 Plus Endi (NP-N150-JP01DE) von Samsung. Ich wollte jetzt mal ein Bios Update machen, da es...
  5. Vaio AW Falscher Grafiktreiber, Display schwarz!

    Falscher Grafiktreiber, Display schwarz!: Moin, Da das Display meines Vaios(VGN-AW 11 S/B) leider defekt ist, habe ich den Monitor meiner Freundin extern via VGA angeschlossen. Dann habe...