Vaio Z Hitzeproblem im Speed Modus?

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von SirRobin, 13.09.2010.

  1. #1 SirRobin, 13.09.2010
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    Guten Morgen :)

    Ich habe mein VAIO Z21WN jetzt endlich auf 64 Bit Windows 7 umgestellt und nutze es auch recht problemlos. Immer wieder wage ich ein Spielchen, meistens WoW. Allerdings habe ich mit GPU-Z festgestellt, dass die GPU Temperatur teilweise sogar 105 Grad erreicht. Das scheint mir doch sehr viel zu sein, oder? Ich meine klar, bei dieser Bauweise ist eine wirklich gute Kühlung nicht möglich, trotzdem bin ich mir nicht sicher ob das so ok ist...was meint ihr?

    Ich habe im Netz versucht Spezifikationen zu finden für den Chip, leider ohne Erfolg.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Da Crocker, 15.09.2010
    Da Crocker

    Da Crocker Forum Benutzer

    Dabei seit:
    19.05.2010
    Beiträge:
    23
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Sobald du keinen eingefrohrenen Bildschirm hast ist alles i.O.

    Um die Temperatur zu senken könntest du dein Notebook mal einer Reinigung unterziehen. Zusätzlich würde ich die Wärmeleitpaste erneuern. Somit sollten die Temperaturen doch deutlich sinken.

    Gruß
     
  4. #3 SirRobin, 15.09.2010
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    Einen Freeze hatte ich noch nie. Mir scheint nur manchmal bei 105 Grad der Bildaufbau zu stocken, ich denke da schaltet die GPU einfach einen Takt runter...kann aber auch am vollen Dalaran in WoW liegen :D

    Der Tipp mit der Wärmeleitpaste ist gut, ich denke es ist bald mal wieder ein Besuch bei closertogood fällig :)
     
  5. #4 Da Crocker, 15.09.2010
    Da Crocker

    Da Crocker Forum Benutzer

    Dabei seit:
    19.05.2010
    Beiträge:
    23
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Habe die WLP meines Vaios gleich am 2 Tag getauscht.

    Resultat:

    Geringe Wärmeentwicklung -> geringeres Betriebsgeräusch -> angenehmeres Arbeiten
     
  6. #5 SirRobin, 15.09.2010
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    Hm könnte schon eine Ansatzpunkt sein. Ich hab gerade mal gesehen, hab ein bisschen WoW gezockt, GPU war schon bei 105 Grad und der Proz bei 100 Grad...schon rech viel. Dabei steht das Teil sogar in einer Dockingstation. Sobal ich aber zurück auf den Desktop umschalte, geht die Temperatur ruckzuck wieder nach unten...
     
  7. #6 Da Crocker, 15.09.2010
    Da Crocker

    Da Crocker Forum Benutzer

    Dabei seit:
    19.05.2010
    Beiträge:
    23
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ist ja auch irgendwo verständlich das die Temperatur wieder nach unten geht. Immerhin werden CPU und GPU nicht mehr so stark beansprucht.

    Wie gesagt, empfehle dir eine Grundreinigung des Kühlers, am Besten mit Druckluft und einem Pinsel. Dabei aber bitte beachten das das Notebook ausgeschaltet, vom Netz getrennt und Akku entfernt ist um allen Eventualitäten vorzubeugen. Weierhin soltest du den Lüfter möglichst blockieren damit er nicht "überdreht" und es evtl. zu einem Lagerschaden kommt. Falls du dir etwas mehr zu traust (kenn ja deine Vorkenntnisse und dein handwerkliches Geschick nicht), nehm das DIng auseinander und trage hauch dünn neue WLP auf. Ich habe Arctic Silver 5 genutzt.
     
  8. #7 SirRobin, 16.09.2010
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    So, ich war mit Druckluft dran, hab alles sauber gemacht so gut es ging. Aufschrauben werd ich das Teil nicht, da lass ich trotz Kenntnissen die Finger von innerhalb der Garantie. Leider habe ich nur wenig Erfolg. Unter Last geht die GPU auf max. 106 Grad hoch. Wie gesagt, Bluescreens, Abschalten oder ähnliches hatte ich noch nicht, nur scheint mir bei der 105 Grad Schwelle der Chip kurz langsamer zu schalten, dann läufts wieder wie gehabt.

    Bleibt also wohl doch nur eine neue Kühlpaste, oder ein neuer Lüfter...
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Da Crocker, 17.09.2010
    Zuletzt bearbeitet: 17.09.2010
    Da Crocker

    Da Crocker Forum Benutzer

    Dabei seit:
    19.05.2010
    Beiträge:
    23
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Wie sind die Temperaturen im Leerlauf?

    Mit welchem Programm liest du die Temperaturen aus?
    Empfehle dir GPU-Z. Dort siehst du auch die Auslastung der GPU. Falls es wirklich, wie von dir beschrieben, zu einem Aussetzer kommt solltest du es dort erkennen können.

    Aktuellste Treiber sind installiert?

    Auf welchem Untergrund steht das Notebook?

    Oft hilft es auch das Notebook hinten ein wenig anzuheben. Beispielsweise könntest du es hinten auf ein Buch stellen sodass es "schräg" steht. (hoffe du verstehst was ich dir sagen möchte) Alternativ kannst du auch "Notebookkühler" verwenden. Die versorgen dein Notebook dann mit ausreichend Frischluft.

    Letzte Möglichkeit ist die WLP der CPU und GPU zu wechseln.
     
  11. #9 SirRobin, 17.09.2010
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    Ich habe meine Temperaturen mittels GPU-Z gemessen.

    Im Leerlauf sind es meistens zwischen 55 und 68 Grad, je nach Raumtemperatur. Ich nutze das Z21 in der Dockingstation, Treiber sind die Sony Windows 7 64 Bit Treiber.

    Ich hab heute Abend eine runde WoW gespielt, native Auflösung und mit niedrigen Details. Temperatur war recht schnell bei ca. 98 Grad, zwischendurch auch mal bei 106 Grad. Frameeinbrüche gibt es immer wieder mal, ab wann setzt denn die Notschaltung der GPU ein? Irgendwo habe ich mal gelesen bei 115 Grad...

    Wärmeleitpaste...ich denke da könnte ich noch ansetzen. Allerdings glaube ich kaum, dass ich dieses Gerät auseinanderbauen kann so ohne weiteres.
     
Thema:

Hitzeproblem im Speed Modus?

Die Seite wird geladen...

Hitzeproblem im Speed Modus? - Ähnliche Themen

  1. asus z96s hitzeprobleme

    asus z96s hitzeprobleme: Hallo :) ich habe ein asus z96s cpu: intel pentium dual core t2410 2ghz 1mb ram: 4 gb pc5300 gpu: nvidia geforce 8600m gs chipset: pm...
  2. Packard Bell Easynote SJ51 Hitzeproblem?

    Packard Bell Easynote SJ51 Hitzeproblem?: Servus... Ich habe in PB EN SJ51 daliegen, vor 2,5 Jahren gekauft und bisher mehr Ärger damit gehabt als Freude. Nun liegt es dank folgendem...
  3. Aspire 6930 - Hitzeproblem

    Aspire 6930 - Hitzeproblem: Hallo Zusammen Ich besitze einen Aspire 6930 außerhalb der Garantiezeit. Er hat ein Temperaturproblem, so dass er nur im Energiesparmodus...
  4. R780 Hero Hitzeproblem

    R780 Hero Hitzeproblem: Hallo, bin seit einigen Monaten (eigentlich) stolzer Besitzer des R780 Hero (Core i5), aber ich stelle fest, dass das Gerät ein massives...
  5. Vaio P Sony Vaio PCG-8U1M Hitzeprobleme

    Sony Vaio PCG-8U1M Hitzeprobleme: Ich habe einen Sony Vaio PCG-8U1M zuhause rumstehen und er hat seit einiger Zeit starke Hitzeprobleme im Bereich wo der Lüfter und das Kühltgitter...