Vaio (diverse) Internet Problem..

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Mäxle, 23.03.2010.

  1. Mäxle

    Mäxle Forum Benutzer

    Dabei seit:
    07.02.2010
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Reutlingen
    Mein Notebook:
    Sony Vaio VGN-Nr11z
    Hi Leute!
    Ich habe mir vor geraumer Zeit ein Sony Vaio VGN-NR11Z gebraucht gekauft.
    Ich habe das Gerät bei dem Verkäufer getestet und alles lief glatt bis auf das Vaio Smart Network. Ok ich nahm es, ging nach Hause und wollte es mit meinem Internet verbinden, klappte nicht, es kam immer nur Lokal. Habe dann nach mermaligem Nachdenken meinen W-Lan Stick von meinem Stand PC genommen und ihn in den Laptop geschloben, dann hatte ich Internet!

    Ne Zeit lang ging das gut, doch nun stört mich der Stick da er ja auch ein USB-Slot bedeckt und ausserdem muss ich den Stick wieder abgeben.

    Ich habe mir dann nochmal Vaio Smart Network runtergeladen und nun geht es.
    Ich komme allerdings immer nur Lokal ohne Stick ins Internet.

    Kann mir da jemand weiterhelfen??

    Ich bin bei 1&1, habe eine 16.000 Leitung und das Modem ist, FRITZ!Box Flon WLAN 7240.

    Aber ich denke das es nicht am Modem bzw. an 1&1 liegen kann, da meine Eltern auch mit ihrem Laptop problemlos und ohne Stick ins Internet kommen!

    Ich hoffe auf antworten!

    Gruß
    Max
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 23.03.2010
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    kapiere Deine Beschreibung nur in Teilen. Aber Du hast ein Problem mit der WLan Konfiguration oder dem Treiber für die WLan-Karte. Vielleicht ist diese auch einfach deaktiviert?
     
  4. Mäxle

    Mäxle Forum Benutzer

    Dabei seit:
    07.02.2010
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Reutlingen
    Mein Notebook:
    Sony Vaio VGN-Nr11z
    Das Problem ist, dass ich mit meinem Laptop nur mit einem W-Lan Stick ins Internet komme, ohne zeigt es nur "Lokal" an. Meine Eltern können jedoch mit ihrem Laptop ohne Stick ins Internet.

    Wie meinst deaktiviert?
    Habe schon öfters die Problemdiagnose durchgeführt wo man den Netzwerkadapter deaktiviert und dann wieder aktiviert.
     
  5. #4 JackJack, 23.03.2010
    JackJack

    JackJack Forum Freak

    Dabei seit:
    29.10.2006
    Beiträge:
    204
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VPCZ11
    Kannst du nach WLans suchen?
    Sorry für die Frage, aber ist der Schalter fürs WLan auf ein?
    Wird die Wlankarte im Geräte Manager angezeigt (so bei Netzwerkadapter)?

    Sonst würd ich auch auf Treiber oder Konfiguration tippen.
     
  6. Mäxle

    Mäxle Forum Benutzer

    Dabei seit:
    07.02.2010
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Reutlingen
    Mein Notebook:
    Sony Vaio VGN-Nr11z
    Also der W-Lan Schlalter ist an ;)
    Ich kann auch nach versch. Gegenstellen suchen.
    Beim Geräte Manager werden angezeigt:
    - AVM FRITZ! USB Stick v1.1 (Der W-Lan Stick)
    -Intel(R)Pro/Wireless 3945ABG Network Connection (Wahrsch. die WLAN Karte)
    -Marvell Yukon 88E8039 PCI-E Fast Ethernet Controller (keine Ahnung was des is)
     
  7. #6 JackJack, 23.03.2010
    JackJack

    JackJack Forum Freak

    Dabei seit:
    29.10.2006
    Beiträge:
    204
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VPCZ11
    Was meinst du eigentlich damit? Kommst du ins Internet übers WLan oder nicht?
     
  8. Mäxle

    Mäxle Forum Benutzer

    Dabei seit:
    07.02.2010
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Reutlingen
    Mein Notebook:
    Sony Vaio VGN-Nr11z
    Also mit einem W-Lan Stick komme ich ins Internet. Nur ohne klappt es nicht (obwohl ein Netzwerkadapter im Laptop eingebaut istl)
     
  9. #8 Tom.eremit, 23.03.2010
    Tom.eremit

    Tom.eremit Forum Benutzer

    Dabei seit:
    09.03.2010
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Ilmenau(Thüringen) und Essen
    Mein Notebook:
    noch nichts eingetragen
    Ist das der Stick wo der sich selber konfiguriert?(Sprich man steckt ihn in den Router?)
    Entweder du bekommst keine IP adresse zugefügt oder dein Router hat noch irgendeine Sicherheitseinstellung.Wenn du mit dem wlan aus deinem notebook (also nicht mit den Stick) dich in den router einloggst öffne mal die eingabeaufforderung (unter Zubehör meine ich) und gib da mal ipconfig ein. Da muss dann unter den drahtlosen netzwerken nur einer stehen mit einer IP die mit 192.168.xxx.xxx anfängt. Es sollte auch mit dem Gateaway übereinstimmen bis auf die letzte zahl.
    Hast du schon mal probiert mit einem Notebook von nem Freund ins Internet zu gehen über deinen Router?
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 falk1973, 24.03.2010
    falk1973

    falk1973 Forum Freak

    Dabei seit:
    23.07.2009
    Beiträge:
    216
    Zustimmungen:
    0
    Ort:
    lilaweißes Erzgebirge
    Mein Notebook:
    macbook pro & VGN-FZ31S
    IP Adresse mußt Du haben, sonst bist Du nicht mal "Lokal" im Netzwerk. Es muß an anderen Netzwerkeinstellungen liegen. Es ist nicht einfach dies hier zu Beschreiben, da man die Einstellungen je nach OS anders tätigt. Am besten wäre die Adaptereinstellungen deines NB mit denen des deiner Eltern zu vergleichen. Ich könnte mir vorstellen, dass z. B. der Standard Gateway und / oder der DNS- Server nicht stimmt, da dann zwar das Netzwerk geht,aber der "Internetpfad" nicht stimmt. Der Vorbesitzer kann in seinem Netzwerk andere Einstellungen benutzt haben, welche noch im Adapter hinterlegt sind.

    MfG
    Falk
     
  12. Mäxle

    Mäxle Forum Benutzer

    Dabei seit:
    07.02.2010
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Reutlingen
    Mein Notebook:
    Sony Vaio VGN-Nr11z
    Ja den Stick kann man u.a in den Router reinstecken wo er sich dann selbst programmiert, man kann ihn aber auch einfach in den Laptop stecken und er macht es selbst.
    Unter was genau finde ich die Eingabeauforderung? :D


    ----------------------------------------------------------------------------


    Kannst du mir mal einen genauen "Guide" sende, wie ich des am besten kontrolier mit dem Laptop meiner Eltern?





    P.S: Ich habe gerade eben nochmal probiert ohne Stick ins Internet zu kommen, erst hat es nur "Lokal" angezeigt doch dann auch "Lokal und Internet" , habe dann den Browser geöffnet aber kam trotzdem nicht ins Internet...
     
Thema: Internet Problem..
Besucher kamen mit folgenden Suchen
  1. probleme mit sony vaio Internet

Die Seite wird geladen...

Internet Problem.. - Ähnliche Themen

  1. Internet Problem auf dem Asus laptop

    Internet Problem auf dem Asus laptop: Hallo Liebe Community Als erstes ich habe den ASUS X73T Laptop. und das problem bei mir ist wenn ich den laptop starte habe ich kein Internet...
  2. Plötzlich Probleme mit Internet, Suche dringend Hilfe, ..!!!

    Plötzlich Probleme mit Internet, Suche dringend Hilfe, ..!!!: Ich bin mit meinem Latein am Ende und habe folgendes Problem: seid ca. einer Woche dauert es ewig, bis sich eine gewählte Internetseite aufbaut,...
  3. Internet Problem ASUS Eee PC

    Internet Problem ASUS Eee PC: Hallo, ich habe ein Problem mit meinem Asus EeePC 1005PEG/1005PEGO undzwar bekomme ich einfach keine netztwerkverbindung mit dem umts modul,...
  4. Probleme mit Internet-/Netzwerkkarte

    Probleme mit Internet-/Netzwerkkarte: Guten Tag, ein Bekannter von mir hat Probleme mit seinem Asus pro64j. Es funktioniert weder lan noch wlan, es werden auch keinerlei...
  5. Vista - Internet Problem

    Vista - Internet Problem: Hallo alle zusamen .;) Ich habe da ein ganz blödes Problem , und das auch schon in anderen Foren drüber diskutiert wurde . Ich habe bei mein...