keine Installation

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von ninazzu, 23.12.2012.

  1. #1 ninazzu, 23.12.2012
    ninazzu

    ninazzu Forum Newbie

    Dabei seit:
    23.12.2012
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi Leute,:)

    ich habe ein Toshiba A100-491 und seit 1 Woche folgendes Probl. :

    Am Montag Laptop angemacht - Toshiba Logo _ XP Logo und dann sollte der Anmelde Bildschirm kommen , doch es blieb Dunkel (nicht Schwarz) von unten her etwas Beleuchtet :confused: also von vorne.... das gleiche !

    OK, dann alt neu Install. vielleicht ein Fehler bei ..?

    Ich habe nur die ,,Produkt Recovery CD,, habe schon seit 2006, 5 Mal Formatiert und neu Install. doch dieses mal will der nix davon wissen, komme nur bis zum ,,fertig ok drücken CD raus holen ,, (Bilder stelle ich rein)und das wars, Freitag und diese Nacht über 6 Std laufen lassen .... und wen ich dann auf Beenden drücke kommt eine Meldung im DOS viele Zeilen ( so schnell kann ich nicht lesen) : doch unten steht dann sowas wie ,,Medium not fund,, !

    Doch jetzt das Kurioses:rolleyes: : ich habe einfach mal eine XP genohmen und Probiert und es hat alles Installiert (ausser einege Komponente wie Sound u.s.w) also liegt es nicht an der Festplatte, also wieder die ,,Produkt Recovery CD,, und nochmal......... und da sitz ich wieder:mad: , was geht nicht und warum??

    gruß ninazzu
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 23.12.2012
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Wurde im BIOS mal der SATA/AHCI Modus umgestellt?
    Normalerweise würde ich Fehlermeldungen erwarten, wenn ein Standard XP Setup probiert wird. Wenn der Modus auf IDE kompatibel steht, dann wäre es schon möglich, daß das XP Setup eine Platte findet, die Toshiba Recovery aber Probleme macht.
     
  4. #3 ProfiDau, 26.12.2012
    ProfiDau

    ProfiDau Forum Benutzer

    Dabei seit:
    03.03.2010
    Beiträge:
    39
    Zustimmungen:
    0
    Mein Notebook:
    S300L-11Q PSSD1E
    Prüfe die Bios Einstellungen, die Bios Version, und nutze mal einen anderen Datenträger. Mein Toshiba läuft seit Jahren zB mit win7-64, obwohl nur für winXPpro-i86 konzipiert. Alternativ die HDD mit dem BS an einem anderen Rechner installieren. Recovery CDs werden eh überbewertet. Ganz normale MS- System-CD geht auch.
     
  5. #4 ninazzu, 27.12.2012
    ninazzu

    ninazzu Forum Newbie

    Dabei seit:
    23.12.2012
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Nix erreicht

    Hi ihr Leut,:D

    Hoffe ihr habt n'schäännen Weihnachts fest gehabt:)

    also wir hatten es geschaft es wieder zum Laufen zu bringen mit meinem Neffen und zwar mit meine ganz Ordinäre:p XP Bauj. 2002 , dann habe die Treiber gefehlt ,,alle,, also zum Toshiba Support, nach anfangs Schwierigkeiten dann geholt Install. z.b den Wlan damit ins Net komme und Update machen wollte, da fing der Kampf an !

    Ohne GraKa. machste nicht viel also nochmal Installiert ,,Nix,, und wieder 2x Nix dann hab ich den Treiber bei bei Nvidia geladen, der hat es immer wieder nicht angenohmen :also nach ,,keine,, Update gemacht und nicht sich Install. GraKa ist der Bildschirm wieder wie vorher Dunkel, fähr hoch bis XP Logo ...... Black screen:mad:?

    gruß Ninazzu

    Ich habe Everest Ultimate Edition das Progr. zeigte mir das Nvidia :confused:drinn ist aber es ging nicht zu Aktivieren , ergo ist es doch die GraKa.
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

keine Installation

Die Seite wird geladen...

keine Installation - Ähnliche Themen

  1. Keine Windows Installation auf neuem Acer Laptop möglich

    Keine Windows Installation auf neuem Acer Laptop möglich: Hallo liebe Leute, nachdem ich ewig einen neuen günstigen Laptop für meine Schwester gesucht und mich dann für einen Acer Extensa 2510-35PJ...
  2. Keine Installation möglich

    Keine Installation möglich: Hallo Leute, hab mir Heute eine NP355E5C-S03D gekauft. Da für meine Mutter gedacht, die mit Win8 absolut nichts anfangen kann wollte ich Win7...
  3. Vaio (diverse) Keine Installation von Programmen möglich

    Keine Installation von Programmen möglich: Hallo ;) Sicherlich könnt ihr mir weiterhelfen. Ich habe meinem Sohn 2 Vaio Notebooks vom Typ VPC-EH 1Z1E/B gekauft. Der Verkäufer sagte mir...
  4. Keinen Sound bei " XP-Neuinstallation "

    Keinen Sound bei " XP-Neuinstallation ": Hey...ich habe folgendes Problem ! Ich besitze ein " Acer Aspire 5520 "... Hatte Windows Vista drauf und habe das gute alte XP wieder rauf...
  5. Compaq 615 - keine Installation von Win möglich

    Compaq 615 - keine Installation von Win möglich: Hallo, ich habe Heute das compaq 615 Free Dos erhalten und wollte Win7, welches ich über die Uni bekomme, installieren. Egal was ich mache,...