komische display probleme mit nexoc osiris e623

Dieses Thema im Forum "Notebook Technik" wurde erstellt von Camel, 11.02.2010.

  1. #1 Camel, 11.02.2010
    Zuletzt bearbeitet: 12.02.2010
    Camel

    Camel Forum Benutzer

    Dabei seit:
    11.02.2010
    Beiträge:
    33
    Zustimmungen:
    0
    Tach leute,

    ich hab ein nexoc osiris e623 und hab derbst komische display probleme:
    1. Der laptop bootet normal, der bildschirm bleibt aber in 90% der fälle dunkel, unabhängig von temperatur, bildschirmwinkel usw. usw.
    2.windows zeigt ebenfalls in 90% der fälle keinen screen. erst nac dem fahren in den standby habe ich in ca. 60% der fälle screen.
    3. wenn ich windows nach dem der screen einmal geht in den ruhezustand oder standby schicke so geht der screen ab beim wieder"hochfahren" ganz normal.
    4. teilweise kommen in 2 koische auflösungen des bildschirms dazu, sowohl wiederholungen am bildschirmrand(bedingt durch die zu niederige auflösung... die lässt sich dann weder mit windows noch mit dem nvidia programm noch mit set res wieder einetstellen)

    habe eine nvidia geforce 9300 M GS
    4 GB RAM
    eine nachträglich eingebaute wd scorpio blue festplatte (640GB obwohl die angabe sinnlos ist ;);))
    bios ist von phoenix und original, der rechner basiert auf einem clevo M760SU BArebone MB...

    wenn einer eine lösung hat wäre ich happy, externer monitor werde ich jetzt gleich testen...

    edit:

    mit nem externen Monitor geht alles, allerdings geht dann der interne gar nich ,auch nich nach dem hochfahren und drücken von windows+p. Displaykabel usw hab ich schon getestet, da ist nichts dran...

    das einigste was mir auffällt ist das der Gerätemanager drei nicht erknnte gerätezeigt... ich dachte das wäre vllt. der ansteuerungschip vom monitor.... aber der braucht ja normal keinen treiber... und finden tue ich auch keinen :'(

    ich brauch ne lösung bin laptop dauernutzer :':)':)'( bitteee.... xD

    gruß
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Camel

    Camel Forum Benutzer

    Dabei seit:
    11.02.2010
    Beiträge:
    33
    Zustimmungen:
    0
    mann....

    also ich muss schon sagen die hilfsbereitschaft in diesem forum ist echt krass... über 1 woche steht der beitrag jetzt drin und keine antwort... find ich echt klasse leute...
     
  4. Koopa

    Koopa Ultimate Member

    Dabei seit:
    20.11.2009
    Beiträge:
    1.045
    Zustimmungen:
    0
    Mein Notebook:
    Dell Vostro 1310
    Omfg....
    1. Ist dieses Forum völlig freiwillig! Keiner muss dir helfen!
    2. Schon mal dran gedacht das niemand was zum Thema weiß? Natürlich kann ich 3x was übers Wetter posten, ist dass dann besser?
     
  5. Camel

    Camel Forum Benutzer

    Dabei seit:
    11.02.2010
    Beiträge:
    33
    Zustimmungen:
    0
    ja...

    dann könnten solche möchtegerns wie du wenigstens mal schreiben dass sie keine lösung haben... sonst sparst du auch nicht mit den Tasten...
     
  6. Koopa

    Koopa Ultimate Member

    Dabei seit:
    20.11.2009
    Beiträge:
    1.045
    Zustimmungen:
    0
    Mein Notebook:
    Dell Vostro 1310
    Ok, ich hab keine Lösung.
     
  7. #6 Brunolp12, 21.02.2010
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    muß das jetzt jeder schreiben, damit Du nicht schmollst :confused: :rolleyes: ?

    warum sollte man posten, daß man das Gerät nicht kennt und keine Lösung weiß?
     
  8. Camel

    Camel Forum Benutzer

    Dabei seit:
    11.02.2010
    Beiträge:
    33
    Zustimmungen:
    0
    omg...

    ne aber wenigstens der "forum Master" bzw. Super Moderator könntedas ja mal machen, damit man nich umsonst wartet... meine fresse
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Brunolp12, 21.02.2010
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    glaubst Du allen Ernstes, die Mods "patroullieren" hier durch die Bereiche und erklären ungeduligen Usern ggF., warum sie keine Antwort kriegen? :confused: :rolleyes: Du hast Vorstellungen, das ist schwer zu glauben!
     
  11. Koopa

    Koopa Ultimate Member

    Dabei seit:
    20.11.2009
    Beiträge:
    1.045
    Zustimmungen:
    0
    Mein Notebook:
    Dell Vostro 1310
    Ja, damit wir in jedem Thread mindestens 15 unnötige Posts haben (so wie hier, ab auf die Trollwiese :D)
     
Thema:

komische display probleme mit nexoc osiris e623

Die Seite wird geladen...

komische display probleme mit nexoc osiris e623 - Ähnliche Themen

  1. Komische Streifen am Display

    Komische Streifen am Display: So, ich habe das erste Problem mit meinem 2 Monate alten Laptop (Asus X53SV-SX847V mit i7-2630QM, GeForce 540m, 8GB RAM). Mitten unterm Surfen...
  2. Vaio FZ Display zeigt komische Farben

    Display zeigt komische Farben: Hallo, ich hab mal wieder ein problem mit meinem Vaio. Mein Bildschirm hat urplötzlich, ich war nichtmal am Laptop als es passiert ist,...
  3. HP Pavilion DV 6000 komische Farbe auf dem Display

    HP Pavilion DV 6000 komische Farbe auf dem Display: HP Pavilion DV 9000 komische Farbe auf dem Display Hallo. Ich bin neu hier. Ich habe einen HP Pavilion DV 9000. Vor ca 3-4 Monaten kamen auf...
  4. Akku lädt alle 3 Sekunden, komisches Verhalten

    Akku lädt alle 3 Sekunden, komisches Verhalten: Hallo, ich habe ein seltsames Problem mit meinem Toshiba Satellite M70-151. Ich habe mir einen neuen Akku bestellt, der aber leider nicht...
  5. ASUS x53s macht komische Geräusche und wird extrem heiss

    ASUS x53s macht komische Geräusche und wird extrem heiss: Hallo Leute, Ich hab seit einiger Zeit ein Problem mit meinem ASUS X53S Laptop. Wenn ich im Internet Surfe passiert nichts, doch wenn ich...