Laufwerks-Treiber ist weg,brauch mal bitte Hilfe !!!

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Riddick73, 28.11.2006.

  1. #1 Riddick73, 28.11.2006
    Riddick73

    Riddick73 Ultimate Member

    Dabei seit:
    06.10.2006
    Beiträge:
    1.517
    Zustimmungen:
    0
    Ort:
    Zeitz
    Mein Notebook:
    Cyber System Q17
    Hallo,

    Hab heut mein Notebook neu aufgesetzt und wie immer die Überflüssige Software Deinstalliert und nach einem Neustart wurde mir angezeigt das irgenteine original Software von einer Nicht originalen ersetzt wurde und ich das getrost ignorieren kann!!Aber seit dem finde ich den Treiber fürs DVD-Laufwerk nicht mehr,weder Online noch das Original Sony Treiber-Pack von der Sonyseite hat geholfen!!
    Es steht immer da:"Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)" Was soll ich da jetzt machen,hatte sowas noch nie???
    Hoffe mal das vielleicht jemand eine lösung hat!!(Will nicht nochmal neu aufsetzen):(
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rosti

    Rosti Forum Freak

    Dabei seit:
    06.09.2006
    Beiträge:
    84
    Zustimmungen:
    0
    Ort:
    Jena
    Mein Notebook:
    VAIO VGN-FE11H
    Lade dir den originalen Treiber deines Laufwerkherstellers runter und installiere ihn manuell. Den Treiber müsstest du auf der Homepage des Herstellers finden.
    Dazu musst du wissen welches Laufwerk du hast! Es gibt verschiedene in den Vaio's.

    Wenn du den Treiber hast, geh im Gerätemanager auf das Laufwerk und klicke "Treiber erneut installieren" an. Dann must du noch angeben, wo sich der Treiber befindet und schon sollte dein Laufwerk wieder funzen.
     
  4. #3 Riddick73, 28.11.2006
    Riddick73

    Riddick73 Ultimate Member

    Dabei seit:
    06.10.2006
    Beiträge:
    1.517
    Zustimmungen:
    0
    Ort:
    Zeitz
    Mein Notebook:
    Cyber System Q17
    Danke,dann werd ich nochmal suchen,kannste helfen??
    "Matshita DVD-RAM UJ-850S"
     
  5. #4 Thorsten, 28.11.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Laufwerkstreiber brauch man doch schon lange nicht mehr - vorallem nicht bei XP...
    Wird dir im Gerätemanager angezeigt, dass der Treiber für dein DVD Laufwerk "fehlt"?

    Thorsten

    P.S. eventuell kannst du noch was mit der Systemwiederherstellung retten.
     
  6. Rosti

    Rosti Forum Freak

    Dabei seit:
    06.09.2006
    Beiträge:
    84
    Zustimmungen:
    0
    Ort:
    Jena
    Mein Notebook:
    VAIO VGN-FE11H
    Soweit schon richtig, habe aber selber ein Laufwerk wo ich einen seperaten Treiber für XP brauche....
     
  7. #6 Riddick73, 28.11.2006
    Riddick73

    Riddick73 Ultimate Member

    Dabei seit:
    06.10.2006
    Beiträge:
    1.517
    Zustimmungen:
    0
    Ort:
    Zeitz
    Mein Notebook:
    Cyber System Q17
    Naja,ist ein Rundes Ausrufezeichen und dan halt diese Meldung"Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)" steht unter Eigenschaften!!!
     
  8. #7 Rosti, 28.11.2006
    Zuletzt bearbeitet: 28.11.2006
    Rosti

    Rosti Forum Freak

    Dabei seit:
    06.09.2006
    Beiträge:
    84
    Zustimmungen:
    0
    Ort:
    Jena
    Mein Notebook:
    VAIO VGN-FE11H
    Bis auf das Paket von Sony konnte ich auf die schnelle auch nichts finden.

    Probier mal einen alten Win98 trick.
    Entferne das Laufwerk aus dem Gerätemanager, und starte den Rechner neu. Manchmal hilft's.
     
  9. #8 Riddick73, 28.11.2006
    Riddick73

    Riddick73 Ultimate Member

    Dabei seit:
    06.10.2006
    Beiträge:
    1.517
    Zustimmungen:
    0
    Ort:
    Zeitz
    Mein Notebook:
    Cyber System Q17
    Nee,nichts hilft....dann werd ichs wohl morgen nochmal komplett neu aufseten!!
    Son Mist,war froh das ichs fertig hatte....ist mir noch nie passiert sowas...!!!
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Rosti

    Rosti Forum Freak

    Dabei seit:
    06.09.2006
    Beiträge:
    84
    Zustimmungen:
    0
    Ort:
    Jena
    Mein Notebook:
    VAIO VGN-FE11H
    Na dann mach doch eine Systemwiederherstellung zum Zeitpunkt der Installation.
    Da müsste der Gerätetreiber wieder da sein.
    Bevor du ein neues BS aufsetzt, würde ich erst lieber das versuchen.
     
  12. #10 Thorsten, 28.11.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Meine Worte.:D

    Thorsten
     
Thema:

Laufwerks-Treiber ist weg,brauch mal bitte Hilfe !!!