MemoryStick Icon wird nicht angezeigt

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von klaudsch, 26.09.2007.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 klaudsch, 26.09.2007
    klaudsch

    klaudsch Forum Stammgast

    Dabei seit:
    15.08.2007
    Beiträge:
    267
    Zustimmungen:
    0
    Hi,
    also ich habe die Sufu zu dem Problem bemüht und sie hat http://www.notebookforum.at/t2796-kein-laufwerkssymbol-fr-memorystick.html ausgespuckt. Ich hab die Datei an den angegebenen Ort kopiert, aber es tut sich nix... warum?

    Ich hab Vaio PCG-V505CP mit Win XP Prof. sauber aufgespielt und alle Treiber etc. von der Sony Homepage installiert, sonst alles original...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. bullet

    bullet Forum Stammgast

    Dabei seit:
    21.02.2007
    Beiträge:
    275
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,wie bei XP ist weis ich leider nicht,aber bei Vista kann es passieren das erst nach 2-3 mal neu starten erst Ikon sichtbar wird

    PS:am besten erst dl im Windows Ordner kopieren und dann Treiber installieren und Symbol kommt sofort nach neu starten
     
  4. #3 florian1, 26.09.2007
    florian1

    florian1 Forum Benutzer

    Dabei seit:
    08.01.2006
    Beiträge:
    34
    Zustimmungen:
    0
    Ort:
    bell Italia :)
    Mein Notebook:
    fe31z
    memorystick icon und bluetooth peripherial device

    hallo,

    wollte gestern bilder vom handy rüber speichern, da kommt bei mir die meldung
    dass ich eine Treiber für mein "bluetooth peripherial device" runterladen soll?!
    ich hab dann den bluetooth treiber von der sony seit runter geladen, hat aber
    keine abhilfe geschaffen...

    ...ich wollte dann als alternative den stick in mein FE31Z schieben, da hab ich
    gemerkt dass bei mir unter Vista auch kein Memorystick-Icon mehr angezeigt wird.
    Habe den Treiber auch wieder von der Sony-Support-seite gedownloaded
    und in den Treiberordner von Vista kopiert und installiert, sowie etliche
    Neustarts durchgeführt, aber auch das hat wieder keine abhilfe geschaffen...

    Kennt sich hier jemand gut aus und kann mir bitte erklären was ich
    noch alles tun könnte, damit es vielleich funktioniert?

    GROSSES, GROSSES DANKESCHÖN IM VORAUS!!!

    lg florian1
     
  5. bullet

    bullet Forum Stammgast

    Dabei seit:
    21.02.2007
    Beiträge:
    275
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
  6. #5 florian1, 26.09.2007
    florian1

    florian1 Forum Benutzer

    Dabei seit:
    08.01.2006
    Beiträge:
    34
    Zustimmungen:
    0
    Ort:
    bell Italia :)
    Mein Notebook:
    fe31z
    ich habe bereits die .dl datei ins verzeichnis windows/system32/driver sowie unter Windows kopiert, aber immer wenn ich nachher den gerätemanager starte und Vista den Befehl geben, unter C:\Windows bzw. unter windows/system32/driver nach dem Treiber zu suchen, so findet es ihn nicht...
    besser gesagt, es erkennt die Datei nicht, obwohl sie drin ist!

    Kann man die .dl - Datei nicht irgendwie manuell dem Gerät zuweißen?!
     
  7. #6 Thorsten, 27.09.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    HI,

    noch mal - wieso hast du die Datei direkt kopiert?
    Ich habe die Datei bei Sony geladen und dann installiert durch einen Doppelklick - mehr nicht, und mein Memory Stick Icon wird angezeigt.

    Thorsten
     
  8. bullet

    bullet Forum Stammgast

    Dabei seit:
    21.02.2007
    Beiträge:
    275
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen

    Hallo. es kommt nach Windows Ordner und nicht nach windows/system32/driver
     
  9. #8 klaudsch, 01.10.2007
    Zuletzt bearbeitet: 01.10.2007
    klaudsch

    klaudsch Forum Stammgast

    Dabei seit:
    15.08.2007
    Beiträge:
    267
    Zustimmungen:
    0
    So.....

    ich hab mich jetzt mal selbst schlau gemacht, denn die Experten hier konnten bis jetzt keine Lösung zu dem Problem bereitstellen!

    Wird das MSI (Memory Stick Icon) nicht angezeigt, aber der Treiber ist ordnungsgemäß installiert, gibt es 2 Möglichkeiten warums nicht funktioniert.
    Zuvor aber: man braucht wie schon erwähnt die Datei snymsico.dll die man in der Ordner C:\Windows kopiert.

    Wird dann nach einem Neustart das MSI NICHT angezeigt, muss man zur Option 2 wechseln, da ein Registry eintrag vom Treiber falsch erstellt wurde.

    Und das geht so:

    Schritt 1 - Herunterladen der Registry Informationen MSI.reg

    Schritt 2 - Entpacken und installieren (Abschluss mit Meldung, dass Registry installiert wurde)

    Schritt 3 - Neu starten

    --> Jetzt sollte das MSI angezeigt werden! Wenn NICHT müssen wir noch eine kleine Modifikation vornehmen...

    Schritt 1 - Suche - nach "regedit" (müsste nach 1 Sek. im Suchfenster erscheinen; ein kleiner grüner Würfel)

    Schritt 2 - Regedit öffnen! ACHTUNG: Ab hier auf eigene Gefahr. Wenn ihr nicht genau die Anleitung befolgt und irgendwas löscht, ändert, verschiebt etc. könnt ihr euer Windows neu aufsetzen, da die Kiste nicht mehr anspringt...

    Schritt 3 - F3 Taste drücken. Ein Suchfenster geht auf: Eingabe "Memory Stick" und Suchen drücken - die Registry wird durchsucht

    Schritt 4 - Das 1. Suchergebnis sollte der Schlüssel sein den wir suchen! Stellt sicher, dass ihr den Schlüssel unter DeviceGroups habt (sollten bei euch noch andere Schlüssel sein)

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\MemoryStick-MG

    [​IMG]

    Schritt 5 - Bei euch sollte jetzt über dem Schlüssel "MemoryStick - MG" (links) ein weiterer Schlüssel "Memory Stick" sein. Und rechts unter "Icons" sollte ein Wert mit system32.dll stehen und der Wert "NoMediaIcon" sollte nicht da stehen!
    Wenns bei euch so ausschaut - gut! :D

    Schritt 6 - Wir gehen auf den Schlüssel "Memory Stick", auf Icon, rechtsklick, Ändern, und kopieren den Wert der dort steht (sollte %SystemRoot%\snymsico.dll,0 sein)

    Schritt 7 - Wir gehen auf den Schlüssel "Memory Stick - MG", auf "Icon", rechtsklick, Ändern, und ersetzen den Eintrag dort mit %SystemRoot%\snymsico.dll,0

    Schritt 8 - Wir sind noch immer im Schlüssel "Memory Stick - MG", wir gehen rechts in das weiße Feld, rechtsklick, Neu, Zeichenfolge

    Schritt 9 - Wir benennen den neuen Eintrag (rechts) in "NoMediaIcon" um und fügen unter rechtsklick, Ändern den Wert %SystemRoot%\snymsico.dll,1 ein

    Schritt 10 - Wir löschen den Schlüssel "Memory Stick" (links) und sind fertig

    Abschluss: PC neu starten und freuen, dass das MSI zurückgekehrt ist
    [​IMG]

    Nachtrag: Wenn ihr wollt könnt ihr den Namen des MS Laufwerks ändern, indem ihr unter "Label", rechtsklick, Ändern z.B. statt MemoryStick - MG wie ich Memory Stick - MagicGate hinschreibt

    Hoffe ich konnte euch mit meiner Anleitung helfen. Wenn noch Probleme auftreten, bitte posten und ich werd versuchen euch zu helfen... :cool:
     

    Anhänge:

  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 SpaceCowboy1973, 01.10.2007
    SpaceCowboy1973

    SpaceCowboy1973 Ultimate Member

    Dabei seit:
    24.04.2005
    Beiträge:
    3.182
    Zustimmungen:
    0
    Warum so agressiv?
     
  12. #10 SpaceCowboy1973, 01.10.2007
    SpaceCowboy1973

    SpaceCowboy1973 Ultimate Member

    Dabei seit:
    24.04.2005
    Beiträge:
    3.182
    Zustimmungen:
    0
    Diesen Thread könnte man im Übersichts-Thread verlinken! Wird bestimmt noch öfter nachgefragt...
     
Thema:

MemoryStick Icon wird nicht angezeigt

Die Seite wird geladen...

MemoryStick Icon wird nicht angezeigt - Ähnliche Themen

  1. FAQ: Wiederherstellen des MemoryStick-Icons bei Sony

    FAQ: Wiederherstellen des MemoryStick-Icons bei Sony: Anleitung zur Wiederherstellung des Memory Stick Icons ich hab mich jetzt mal selbst schlau gemacht, denn die Experten hier konnten bis jetzt...
  2. Von SD oder Memorystick booten?

    Von SD oder Memorystick booten?: Hallo zusammen, erstmal schön, dass es hier ein so nettes Forum gibt, ohne den Registrierungsmurks von Club Sony o.ä.... Nun zu meiner...
  3. FE31m - Bitlocker, booten von MemoryStick möglich?

    FE31m - Bitlocker, booten von MemoryStick möglich?: Hi, wie in der Überschrift schon angedeutet, würde ich gerne für Bitlocker von einem MemoryStick Duo booten, statt von einem USB-Stick, einfach...
  4. MemoryStick als Passwort

    MemoryStick als Passwort: Hallo, kennt jemand ein Programm, mit dem man einen MemoryStick als Passwort hernehmen kann. Also wenn der MS drin steckt, fragt er nicht nach dem...
  5. Vaio VGN-A217M: MemoryStick Pro Duno nur 100kb/s

    Vaio VGN-A217M: MemoryStick Pro Duno nur 100kb/s: Hallo! Ich habe ein Problem mit einem neuen (im MediaMarkt gekauften) Sony MemoryStick Pro Duo (39,95 EUR): das integrierte MemoryStick Modul...
Status des Themas:
Es sind keine weiteren Antworten möglich.