Nichts geht mehr -Blackscreen nach Grafiktreiber Installation

Dieses Thema im Forum "Notebook Technik" wurde erstellt von Gineoh, 19.02.2013.

  1. Gineoh

    Gineoh Forum Newbie

    Dabei seit:
    19.02.2013
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,
    bin zwar in der Community neu,aber prinzipiell sehr erfahrne mit Laptop und Co

    Also ich habe ein Lenovo Ideapad Y560 Modell: 0646
    CPU Core i7-720QM
    Ram: 6 GB Samsung Ram( 1x 2 Gb 1x4Gb)
    Grafikkarte:Radeon Mobility HD5730
    640 GB Seagate Caviar Blue 640 GB
    Windows 7 64bit Ultimate Edition

    Zu meinem Problem:
    Letzten Montag also am 11.2.13 habe ich mich dazu überwunden endlich mal wieder neu Aufzusetzten da mein System schon etwas sehr laggte.
    Nungut Backup gemacht Win7 rein Formatier Installiert. Nach 20 Min war ich dann wie gewohnt am Desktop und wollte mal alle Treiber installieren:
    Intel Chipset, Audio, Wlan,Multitouch Treiber sowie den Grafiktreiber(neuesten AMD Treiber vo, Jänner 2013, da der vorm neu aufsetzten problemlos gewerkelt hat).
    Hab das geamcht, reboote und plötzlich nach der installation des Grafik Triebers..."Windows wird gestartet"...und alles blieb schwarz dannach, also im Sinne eines Blackscreens, der laptop lief aber es kam kein Anmeldebildschrim oder dergleichen . Nichts ging keine Tastenbefehle wie Strg-Alt-Entf und musste ihn Abwürgen,also 7 Sekunden den Power-Button gedrückt.

    Wieder Rebootet und das gleiche nochmal, im Abgesicherten Modus ging aber wieder alles, also ich konnte bis zum Desktop kommen, dort die Grafikkarte gelöscht und aufeinmal konnte ich auch im normalen Modus bis zum Desktop gelangen.
    Aber das ganze ohne den Grafiktreibern, nur mit der Standart VGA Darstellung. Treiber dann im Systemsteuerung gelöscht und von der Lenovo siete die UR ATI treiber installiert- gleiches problem wie vorhin...nach Windows wird gestartet - Blackscreen.
    Hab Win 7 dann etliche male neu installiert alles kreuz und quer probiert, mit Updates ohne Updates neue Treiber, alte Treiber, Lenovos Treiber, Ram Raus jeden Ram Riegel einzeln porbiert. Eine SSD eingebaut und dort nochmal das ganze, aber immer wieder ein Blackscreen.
    Bis auf 3 mal, da hat er sammt Treiber booten können und ich hatte den Desktop vor mir...konnte ihn dann so auch rebooten kurz runterfahren, hoch fahren ging alles...doch nachdem ich ihn dann länger runtergfeahren hatte, wie zb gestern: Kurzes erfolgserlebniss: er ging heute in der früh, ernüchterung er geht nicht, wieder der Blackscreen.

    Hat irgendwe eine Idee? Ich bin ma Verzweifeln.
    Und eine Laptop Neunanschaffung ist absoluter Plan-B

    LG und danke im vorhinein
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 fsbmaster, 13.03.2013
    fsbmaster

    fsbmaster Forum Newbie

    Dabei seit:
    12.03.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    schon mit einem älteren ATI Treiber probiert?
     
  4. #3 2k5.lexi, 13.03.2013
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    Abgesicherter Modus, Grafiktreiber deinstallieren und es mit catalyst mobile 9.1 versuchen.
     
  5. Wor

    Wor Forum Freak

    Dabei seit:
    25.05.2012
    Beiträge:
    101
    Zustimmungen:
    0
    Kenn ich! Installiere nicht den AMD Treiber für deine Grafikkarte! Wie der 2k5.lexi gesagt hat, Abgesicherter Modus, Grafikkartentreiber deinstallieren, und den alten ATI Treiber zu downloaden. Ich hatte das selbe Problem... Wünsche dir viel glück das alles dann wieder gut Funktioniert!
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Nichts geht mehr -Blackscreen nach Grafiktreiber Installation

Die Seite wird geladen...

Nichts geht mehr -Blackscreen nach Grafiktreiber Installation - Ähnliche Themen

  1. Vaio (diverse) Nach Bios Flash geht nichts mehr

    Nach Bios Flash geht nichts mehr: Tagchen Liebe Leute, ich hoffe mal ihr könnt mir weiter helfen. Ich habe per Vaio updater das Bios geflasht. Ich besitze ein svf1521k6ew und...
  2. Vaio F FN+"X" nichts geht mehr

    FN+"X" nichts geht mehr: Hallo, an meinem Vaio funktionieren die Tasten FN+F7 nicht mehr d.h. ich kann das Display nicht mehr umschalten zzgl. es funktioniert keine...
  3. Fujitsu Siemens Lifebbok c1110 nichts geht mehr

    Fujitsu Siemens Lifebbok c1110 nichts geht mehr: Ich besitze ein Lifebook c1110. Nachdem ich schon das Display u. den Inverter ersetzt habe ist nun folgendes Problem aufgetreten. Das Gerät...
  4. aspire 7520g - geht plötzlich aus - nichts hilft!!

    aspire 7520g - geht plötzlich aus - nichts hilft!!: hallo an alle experten! heute hat sich von einem augenblick auf den anderen mein aspire 7520g mitten im dvd-schauen abgeschaltet (im netzbetrieb...
  5. Vaio BZ Wiederherstellungsdisc startet nicht, nichts geht mehr! Hilfe! (VGN-BZ11XN)

    Wiederherstellungsdisc startet nicht, nichts geht mehr! Hilfe! (VGN-BZ11XN): Hallo liebe Mitglieder, ich stehe kurz vorm Nervenzusammenbruch...also: Ich wollte Windows 7 auf meinem Notebook installieren, soweit so...