Pavilion dv9560eg

Dieses Thema im Forum "Hewlett Packard Forum" wurde erstellt von Pinselchen, 29.10.2007.

  1. #1 Pinselchen, 29.10.2007
    Pinselchen

    Pinselchen Forum Newbie

    Dabei seit:
    29.10.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo!
    Wer kann mit helfen ??
    Ich bekomme die soundkarte nich zum laufen unter XP!
    Von HP bekomme ich keine hilfe!

    Bitte installieren Sie nach dem Windows Service Pack 2 zuerst den "Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio" und direkt im Anschluss den "Realtek High Definition Audio Driver". Das sagt HP! kenne mich aber nicht so gut mit sowas aus !
    BITTE ich weis nicht mehr weiter!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
  4. #3 silverdragoon, 30.10.2007
    silverdragoon

    silverdragoon Forum Freak

    Dabei seit:
    20.02.2006
    Beiträge:
    111
    Zustimmungen:
    0
    Hallo, ich versuche auch vergeblich ein treiber zu installieren, mit dem angegeben realtek treiber funktioniert es nicht. Wieso auch? ist doch irgendwas von conexant oder?
     
  5. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Naja, wenn HP sagt, dass er den Realtek Treiber installieren soll, wird der schon passen - was ihr nun genau für eine Soundkarte habt weiß ich nicht.

    Aber was passiert denn wenn du den Treiber installierst? Geht das Setup nicht oder tut sich nachher trotzdem nichts (also kein Sound trotz Treiber)...
     
  6. #5 silverdragoon, 30.10.2007
    silverdragoon

    silverdragoon Forum Freak

    Dabei seit:
    20.02.2006
    Beiträge:
    111
    Zustimmungen:
    0
    Ich kann den treiber zwar schon installieren, aber ton bekomme ich trotz alle dem nicht.. ich frage mich sowieso wie du darauf kommst ein realtek treiber zu installieren ?! Ist doch eine sound karte von conexant eingebaut?:D
     
  7. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Weil Pinselchen in seinem ersten Post erwähnt hat, dass HP ihm dies gesagt hat :D

    Allerdings ist das bei Soundkarten immer so eine Sache - bei meinem alten Desktop konnte ich sowohl einen Cmedia wie einen Realtek Treiber installieren...


    Aber versucht es doch noch mal bitte mit Windows Update und dort auf erweiterte Suche und schaut ob da was angeboten wird wie z.B. ein optionales Update mit der Bez. "Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio" o.ä.
     
  8. #7 silverdragoon, 30.10.2007
    silverdragoon

    silverdragoon Forum Freak

    Dabei seit:
    20.02.2006
    Beiträge:
    111
    Zustimmungen:
    0
    Habe ich wie gesagt schon alles ausprobiert, klappt aber irgendwie nicht :mad:
    Schade das der realtek treiber nicht geht, sonst hätte ich auch noch einen equalizer dazu..
     
  9. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Deinstalliere den Treiber und
    dann installiere erst diese MS Update KB888111 und probier dann den Realtektreiber noch mal - vielleicht auch einen älteren über google ausfindig machen. (Ich verwende die Version 1.24)
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Neuerwerber, 30.10.2007
    Neuerwerber

    Neuerwerber Forum Benutzer

    Dabei seit:
    17.10.2007
    Beiträge:
    26
    Zustimmungen:
    0
    Mein Notebook:
    HP PAVILION dv9560eg
    Und wenn Du es genauso machst wie es da steht und wie es von HP vorgesehen ist, dann klappt auch alles mit dem Sound.
    Ging bei mir ja auchl.
    Diesen UAA Treiber kann man nicht nachträglich installieren, sondern er muß unmittelbar nach der Installation von XP SP2 installiert werden.
    Und direkt darauf folgend den Realtek High Definition Audio, danach Neustart und alles läuft.
    Erst dann kommen die ganzen anderen Treiber, da ist die Reihenfolge dann egal.
     
  12. #10 Pinselchen, 30.10.2007
    Pinselchen

    Pinselchen Forum Newbie

    Dabei seit:
    29.10.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen


    Hallo!
    ich versuche das schon seid 5 tagen genau nach anweisung und es geht einfach nicht! ich habe xp mit sp2 instaliert und dann den UAA treiber und direckt danach den soundtreiber wdm r 167! und er hat weiter hin den lagacr audiotreiber!
     
Thema:

Pavilion dv9560eg

Die Seite wird geladen...

Pavilion dv9560eg - Ähnliche Themen

  1. Verkaufe meinen HP Pavilion dv9560eg

    Verkaufe meinen HP Pavilion dv9560eg: Forenregeln beachten!
  2. HP Pavilion G6 8GB RAM

    HP Pavilion G6 8GB RAM: Tag zusammen, ich nutze seit laengerem den Pavilion G6 für diverse Videobearbeitungsprogramme, meistens allerdings Adobe Premiere Pro CC. Beim...
  3. Treiber für Laptop HP Pavilion ZV5000 (ZV5385EA)

    Treiber für Laptop HP Pavilion ZV5000 (ZV5385EA): Hi, Gibt es irgendwo noch Treiber und Software für oben genanntes Laptop zum herunterladen? Auf der offiziellen HP-Homepage befindet sich...
  4. HP Pavilion dv6 bleibt hängen und schaltet sich einfach aus

    HP Pavilion dv6 bleibt hängen und schaltet sich einfach aus: Hallo! Mein Problem: Ich habe in den letzten paar Wochen festgestellt, dass mein Notebook immer langsamer geworden ist. Ich habe einen Virus...
  5. Second Hard Disk Caddy für HP Pavilion 15-p059ng

    Second Hard Disk Caddy für HP Pavilion 15-p059ng: Hallo,gibt es das?