Vaio CS Problem nach Windows 7 Installation

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Nerowinger, 06.08.2010.

  1. #1 Nerowinger, 06.08.2010
    Nerowinger

    Nerowinger Forum Newbie

    Dabei seit:
    06.08.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-CS11S/Q
    Hallo,

    ich habe ein Problem mit meinen Vaio VGN-CS11S/Q. Und zwar habe ich Windows 7 nicht als Upgrade installiert, sondern als eine Neuinstallation. Sprich Sony Software und treiber wurden gelöscht. Überhalb der Tastatur ist ein Touchfeld, womit ich die Lautstärke regeln kann. Ich habe mich auch an die Installationsreihenfolge hier im Forum gehalten. Allerdings nur was Software angeht, da Treiber ja automatisch von Windows installert werden. Ich kann jetzt zwar die Lautstärke mit Hilfe der FN Tasten regeln, aber nicht mit Hilfe der Touchleiste. Denn die funktioniert leider nicht. Auch die Helligkeit des Bildschirms kann ich nicht regulieren. Weder mit den FN Tasten noch Softwareseitig.
    Bin gerad etwas ratlos und verärgert, das ein Unternehmen wie Sony dem Nutzer solche Steine in den Weg wirft.

    Ich hoffe ihr könnt mir helfen.

    Danke schonmal.

    Nerowinger
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. dmvaio

    dmvaio Forum Benutzer

    Dabei seit:
    23.09.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Sony VGN-AR11B
    Hast Du auch die Setting Utilitys installiert?
     
  4. #3 Nerowinger, 07.08.2010
    Nerowinger

    Nerowinger Forum Newbie

    Dabei seit:
    06.08.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-CS11S/Q
    Ja habe ich installiert.
     
  5. dmvaio

    dmvaio Forum Benutzer

    Dabei seit:
    23.09.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Sony VGN-AR11B
    Nun, Sony darst Du da keine Vorwürfe machen. Die haben eigentlich eine super Hotline und machen es dem Anwender auch relativ leicht. Die Notebookhersteller machen alle das gleiche. Keine Originale Win Setup CD, alles möglichen Müll drauf. Damit wird ein Notebook erst für uns erschwinglich, denn die währen sonst viel teurer. Und nun zum Problem:

    Kannst Du mal Deine Softwareinstallation und Treiberinstallation posten? Hast Du wirklich alles installiert (auch die bereitgestellten Utility´s) Wenn alles nicht geht, installiere nochmal die Recovery-CD und schaue nach, ob es dann funzt. Wenn ja, liegt ja erstmal kein Hardwareproblem vor. Dann kannst Du ja Dein vorher gesichertes Win7 wieder zurück spielen.
     
  6. #5 Nerowinger, 08.08.2010
    Nerowinger

    Nerowinger Forum Newbie

    Dabei seit:
    06.08.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-CS11S/Q
    Also Treiber habe ich keine installiert, da das Windows ja für einen schon übernimmt. Aber ich habe alle Treiberversionen überprüft, und es sind die passenden Treiber, die auch auf der Sony-Website erhältlich sind. Und softwareseitig habe ich alles installiert, was auf der Website bereitgestellt wird. Sprich was für Windows 7 freigegeben wurde. Natürlich in der Reihenfolge, wie es im Forum angegeben wurde.
     
  7. dmvaio

    dmvaio Forum Benutzer

    Dabei seit:
    23.09.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Sony VGN-AR11B
    Installiere die Sony Treiber! Ziehe Dir alle aktuellen vom Netz. Da sind paar dabei, die gewisse Dienste installieren, die für den reibungslosen Betrieb notwendig sind! Ausserdem sind in Windows die Treiber definitiv nicht aktuell!!!
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Problem nach Windows 7 Installation
Besucher kamen mit folgenden Suchen
  1. fn tasten sony vaio vgn-sz5xwn windows 7

    ,
  2. sony vgn-cs11s touchlleiste

Die Seite wird geladen...

Problem nach Windows 7 Installation - Ähnliche Themen

  1. ASUS X5DI Probleme nach RAM-upgrade (Bluescreen)

    ASUS X5DI Probleme nach RAM-upgrade (Bluescreen): X5DI Probleme nach RAM-upgrade (Bluescreen) Hallo, habe folgendes Problem. Ich wollte einen X5ID mit einem zusätzlichen Speicherriegel...
  2. Probleme nach RAM Aufrüstung Asus A6R

    Probleme nach RAM Aufrüstung Asus A6R: Moin, nachdem ich längere Zeit hier mitgelesen habe, muss ich jetzt auch mal ne Frage stellen ... Ich habe ein Asus A6R Q00R mit original 512MB...
  3. HP compaq nx9005 - Startproblem nach Speichertausch

    HP compaq nx9005 - Startproblem nach Speichertausch: Hallo Profis, ich habe mich an das besagte Notebook gewagt, welches zudem nicht mein eigenes ist, und schwupps alles kaputt gemacht. Also...
  4. Problem nach standby (ux51vz)

    Problem nach standby (ux51vz): Hallo, hab seit einigen Wochen das neue Asus ux51vz und als Ich es heute in den standby Modus versetzte merkte Ich am späteren Abend dass die...
  5. Ladeprobleme nach Austausch Akku ACER Aspire 6935G

    Ladeprobleme nach Austausch Akku ACER Aspire 6935G: Hallo zusammen, ich habe obiges Notebook seit ca. 4 Jahren unter Vista problemlos im Einsatz. Nun war ein neues Akku fällig. Bisher 11 V -...