Speicherfrequenz?!?

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von CaseMillennium, 23.04.2007.

  1. #1 CaseMillennium, 23.04.2007
    CaseMillennium

    CaseMillennium Forum Benutzer

    Dabei seit:
    09.07.2005
    Beiträge:
    45
    Zustimmungen:
    0
    Hi,

    nachdem ich meinem FS115Z mal eine Aufrüstung auf 2GB spendiert habe, habe ich mal den Rightmark Memory Analyzer laufen lassen. Dabei habe ich dann festgestellt, daß der Speicher (DDR1 333Mhz) nur mit 106MHz läuft. Sollte der nicht eigentlich mit 166Mhz laufen? An den Modulen liegt es nicht, auch die Original-Module laufen nur mit 106MHz.

    Hat jemand eine Ahnung, woran das liegt? Soll das so? Oder gibt es ein Tool, mit dem man das umstellen kann?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Closertogod, 24.04.2007
    Closertogod

    Closertogod Ultimate Member

    Dabei seit:
    24.12.2006
    Beiträge:
    1.667
    Zustimmungen:
    0
    Mein Notebook:
    Sony AR31S; TZ31VN, Z4X Spezi
    Kann eventuel daran liegen das nie vorgesehen war soviel Speicher in dem Notebook zu betreiben und es mit den CHips ein Problem hat. Haste Bios auf neusten Stand gebracht? Haste mal vielleicht einen Riegel eines anderen Herstellers im ZUgriff (Freunde Bekannte usw) um es mit dem zu probieren?
     
  4. RaZZer

    RaZZer Forum Benutzer

    Dabei seit:
    19.11.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Mein Notebook:
    Sony VAIO VGN-A417M
    Aber er hat ja geschriben das, das mit den Orginalen auch so ist. Ich denke das, das NB einfach keinen höheren Takt unterstüzt
     
  5. #4 CaseMillennium, 24.04.2007
    CaseMillennium

    CaseMillennium Forum Benutzer

    Dabei seit:
    09.07.2005
    Beiträge:
    45
    Zustimmungen:
    0
    An den Riegeln liegt es definitiv nicht: sowohl mit den Original 2x256MB, sowie mit 2x512MB als auch mit den 2x1024MB ist das Ergebnis gleich. Ich habe auch mal das normale memtest86 laufen lassen und der meldet mir auch 106MHz obwohl die Module laut SPD 166MHz haben.

    Bios ist auch auf dem neuesten Stand (was halt so neu ist bei dem Notebook..).

    Mich würde interessieren, ob das bei anderen FS115 Books auch so ist, vielleicht ist es ja wirklich normal. Falls nicht: Gibt es irgendeine Software mit der man die Frequenz anpassen kann?
     
  6. #5 SpaceCowboy1973, 24.04.2007
    SpaceCowboy1973

    SpaceCowboy1973 Ultimate Member

    Dabei seit:
    24.04.2005
    Beiträge:
    3.182
    Zustimmungen:
    0
    Vielleicht ist das Ganze auch nur ein Auslesefehler. Probiers mal mit anderen Programmen wie Sisoft Sandra o.ä.
     
  7. #6 CaseMillennium, 24.04.2007
    CaseMillennium

    CaseMillennium Forum Benutzer

    Dabei seit:
    09.07.2005
    Beiträge:
    45
    Zustimmungen:
    0
    Mmhh, ich habe jetzt mal CPU-Z ausprobiert und da zeigt er die 166MHz richtig an. Wahrscheinlich ist es wirklich ein Auslesefehler: memtestx86 und der Rightmark Memory Analyzer interpretieren das 4:5 Timing wohl fälschlicherweise vom DRAM:FSB statt als FSB: DRAM.

    Puh, ich dachte schon, ich hätte mir irgendwas am Notebook verdreht.
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Speicherfrequenz?!?