Vaio Z SSD-Einbau in VGN-Z51XG/B - kann Windows nicht installieren

Diskutiere SSD-Einbau in VGN-Z51XG/B - kann Windows nicht installieren im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo, ich möchte gerne mein nun fast 3 Jahre altes Notebook der Z-Serie (VGN-Z51XG/B, Core 2 Duo) mit einer SSD beschleunigen. Hierzu habe...

  1. dsali

    dsali Forum Newbie

    Dabei seit:
    30.12.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    ich möchte gerne mein nun fast 3 Jahre altes Notebook der Z-Serie (VGN-Z51XG/B, Core 2 Duo) mit einer SSD beschleunigen.

    Hierzu habe ich mir (nach langer Recherche) zu Weihnachten die Plextor MS5, 256 GB bestellt. Der Austausch der HDD klappte problemlos. Die Installation von Windows 7 Pro, 64-bit schlägt jedoch fehl:

    Ich starte den Installer über DVD. Im Fenster "Wo möchten Sie W7 installieren" erscheint die SSD als "Nicht zugewiesener Speicherplatz auf Laufw..." Das Problem: Im unteren Bereich erscheint diese Meldung:
    "Windows kann auf dem Datenträger nicht installiert werden. Die Hardware des Computers unterstützt möglicherweise das Starten mit diesem Datenträger nicht. Stellen Sie sicher, das(s) der Controller des Datenträgers im BIOS-Menü des Computers aktviert ist." (siehe Bild)
    [​IMG]

    Ich habe bereits mehrere Tage über Google in verschiedenen Foren gesucht und u. a. dies ausprobiert:
    - die SSD mit partdisk "von Hand" partitioniert (mit Allignment 1024 KB)
    - den Intel AHCI-Treiber eingeladen (wobei Windows 7 einen eigenen bietet, der allen Aussagen zufolge ausreicht)
    - die Firmware der SSD aktualisiert.
    - Installation von Win7 32-bit-Version und auch Win 8 64-bit ausprobiert --> dabei erscheint die gleiche Hinweismeldung
    - Start über die zwei nach Auslieferung (Anfang 2010 mit dem Sony Wiederherstellungscenter) erstellten Sicherungs-DVDs und "Installation" dieser auf die SSD.--> Die Daten werden erfolgreich kopiert, jedoch klappt das Booten nicht: "No Operating System" wird beim Start angezeigt.

    Die Einstellmöglichkeiten im BIOS sind leider sehr beschränkt:
    InsydeH2O Setup Utitily, Rev. 3.5, Bios Version: R5031M3
    Es gibt 4 Reiter: Main, Advanced, Security, Boot und Exit
    Unter "Main" wird die Kapazität der SSD mit 256 GB korrekt angezeigt.
    "Advanced" zeigt nur einen Eintrag: Intel Virtualization Technology [Enabled]

    Ich habe nun weitere 2 Tage das offiziellen Sony-Forum nach Hinweisen zu PRoblemen bei SSD-Installation abgesucht und auch dort inseriert (Link). Die intensive Suche blieb leider ohne Erfolg.

    Nachdem ich einige Wege probiert habe, bekomme ich den Eindruck als unterbinde Sony mit einer Voreinstellung den Einbau einer SSD in mein Notebook. Kann jemand das bestätigen, oder ist das Blödsinn? Oder habe ich nur zufällig die falsche SSD rausgepickt, die aus irgendeinem Grund nicht kompatibel ist. Hat jemand Erfahrungenen mit diesem Problem gesammelt und kann mir eine Empfehlung oder Hinweise geben, wie ich eine SSD erfolgreich in Betrieb nehmen kann?

    Für eine Lösung oder Hinweise wäre ich überaus dankbar.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 30.12.2012
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Wieso ist im Hintergrund des Screenshot die Platte als "nicht zugewiesener Speicherplatz" bezeichnet?
    Müsste da nicht eine gültige Partitionierung sichtbar sein?
    Musst du über die entsprechenden Optionen des Windows Setup die Partitionierung/Formatierung nicht erstmal sauber durchführen?
    Oder geht schon das bereits nicht?
    Hast du die vollständige Kontrolle über die Einteilung des Datenträgers? Hast du mal alle Partitionen entfernt und vom Windows Setup wieder vergeben lassen?

    Wie installierst du / von welchem Medium?
    Ich meine:
    Ist es ein sauberes Setup Medium, von CD / DVD? oder probierst du es von USB?

    Gibts im Bios schon solche Sachen wie "UEFI Boot" / "Secure Boot"?
     
  4. #3 dsali, 30.12.2012
    Zuletzt bearbeitet: 30.12.2012
    dsali

    dsali Forum Newbie

    Dabei seit:
    30.12.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Korrekt, "Nicht zugewiesener Speicher" erscheint, da die Platte negelneu ist. Das Anlegen einer neuen Partition übernähme Windows jedoch auch selbstständig. Lege ich über "Laufwerksoptionen" + "Neu" eine neue Partition an, so erscheint die Fehlermeldung
    "Windows kann nicht auf Datenträger "0", Partition "1", installiert werden...(Details anzeigen)".
    Hinter "Deteils anzeigen" verbirgt sich dann die selbe Fehlermeldung wie oben im Bild. Eine Formatierung der Partition bringt leider auch keinen Fortschritt.

    Ich installiere "sauber" von der DVD.

    Die Begriffe "UEFI Boot" und "Secure Boot" sind in keinem Reiter des BIOS zu finden.
     
  5. #4 Brunolp12, 30.12.2012
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    d.h. schon im Setup mag er mit der Platte nicht reden. Komisch.

    Du könntest mal im BIOS AHCI abschalten und gucken, obs dann klappt (ist aber eigtl nicht 100% Sinn der Sache).

    Anderer Versuch:
    komplettes clonen von der alten Systemplatte

    Wie angeschlossen? USB? oder internes Laufwerk?
     
  6. mejcf

    mejcf Forum Freak

    Dabei seit:
    06.02.2007
    Beiträge:
    178
    Zustimmungen:
    0
    Mein Notebook:
    VGN AW31XY/Q
    Ich habe gerade ein älteres VGN-Z11VN mit 2 SSD (RAID 0) geupgradet (obwohl bei Z11 nicht unterstützt) und ich kann ohne Probleme jedes System (XP, Vista, Win 7 und Win 8 egal ob 32 oder 64 Bit) installieren…
    Ich habe auch die Recovery Partition von den DVDs widerhergestellt und kann von dort das System neu aufsetzen…
    Ich muss aber je nach System immer den passenden BIOS installieren, sonst funktioniert nVidia nicht mehr.

    [​IMG]

    Versuch mal die SSD an anderen Rechner über USB anzuschließen und neu formatieren.
    Dann in deinem Z anschließen und wenn du bei Partition Auswahl bist, auf „löschen“ klicken und dann auf „neu“. Jetzt muss Windows die Platte neu partitionieren und es kann weiter gehen.

    Gruß
     
  7. #6 dsali, 31.12.2012
    Zuletzt bearbeitet: 31.12.2012
    dsali

    dsali Forum Newbie

    Dabei seit:
    30.12.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen, Danke für die schnellen Reaktion. Die Lösung war: Firmware-Update der Plextor M5S auf Version 1.02.

    Offenbar war mein mit dem Vaio durchgeführtes Update nicht erfolgreich. Nach Ausbau aus dem Z51 und Einbau in unser Zweitnotebook (FSC) und dann Auslesen der Firmware fiel mir auf, dass die Version noch auf 1.01 stand. Nach Update auf Version 1.02. funktioniert die Platte wunderbar. :)
    Diesen Hinweis gibt Plextor auch auf seiner Support-Seite zur M5S.

    wirklich krass:
    Win 7 Professional-Installation in 15 min
    Office 2010-Installation(Outlook, Word, Excel, Powerpoint) in 3 min
    mega schneller Start, ca. 20-25 s, vorher 1 min mehr.

    Ich wünsche einen guten Rutsch!!!
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Brunolp12, 31.12.2012
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Prima & Danke für die Rückmeldung.

    Ebenfalls guten Rutsch
     
  10. mejcf

    mejcf Forum Freak

    Dabei seit:
    06.02.2007
    Beiträge:
    178
    Zustimmungen:
    0
    Mein Notebook:
    VGN AW31XY/Q
    Hi,
    habe gerade was Interessantes für VGN-Z Serie Besitzer gesehen:

    Serie Z Raid 0

    Alleine die 2 SSD sind mehr wert. Alles was man braucht ist auch dabei…
    Gruß

    PS. Nein, gehört mir nicht und soll auch keine Werbung sein, nur ein Hinweis auf günstige Möglichkeit…
     
Thema: SSD-Einbau in VGN-Z51XG/B - kann Windows nicht installieren
Besucher kamen mit folgenden Suchen
  1. xi 1546 ssd windows 7 installieren

    ,
  2. amilo xi 1546 treiber ssd

    ,
  3. xi1546 2ssd

    ,
  4. Sony VGN-Z51xg ssd
Die Seite wird geladen...

SSD-Einbau in VGN-Z51XG/B - kann Windows nicht installieren - Ähnliche Themen

  1. Vaio TZ SSD-Einbau in VGN-TZ11VN

    SSD-Einbau in VGN-TZ11VN: SSD-Einbau in Vaio VGN-TZ11VN Hallo, mit Win7 wollte ich die lahme Toshiba Zif-HDD in dem Ding mal schnell mit tauschen :cool: ... Also,...
  2. Vaio TZ SSD-Einbau in Vaio TZ31 MN/N

    SSD-Einbau in Vaio TZ31 MN/N: Hallo Leute! Ich möchte mir in mein SONY Vaio TZ31 MN/N eine SSD einbauen. Ich habe aber nachgelesen, das in meinem Vaio eine Festplatte mit 8mm...