Treiberproblem DVD-Brenner

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von ulluch, 02.01.2006.

  1. ulluch

    ulluch Forum Benutzer

    Dabei seit:
    09.02.2005
    Beiträge:
    21
    Zustimmungen:
    0
    Hallo zusammen,

    ich hoffe, mir kann jemand mit meinem Treiberproblem helfen...

    kürzlich habe ich Magix Video Deluxe 2005 installiert - hat auch funktioniert. Vor dem ersten Brennern hat die Software jedoch einen neuen Brennertreiber installieren wollen - leider habe ich das bestätigt. Seit dem geht der DVD-Brenner nicht mehr. Der Gerätemanager meint, es seien alle Treiber deaktiviert. Desinstallation und Neuinstallation bringt mich nicht weiter. Irgenwelches Wiederherstellungspunkte um System habe ich nie abgespeichert... Nutzung des Recovery-tools will ich nach möglichkeit umgehen - zu viele wichtige Daten auf der Festplatte...

    Weiß jemand wo ich den Treiber für den Brenner MATHITA uj831da herbekomme? Bzw. weiß jemand wie ich die Treiberdienste wieder aktiviere?

    vielen dank für Eure Antworten..

    gruß
    uli
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thorsten, 02.01.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Das ist aber seltsam, dies hatte ich bislang noch nicht.
    Wenn du das Gerät deinstallierst und wieder installierst, so sollte Windows dich doch nach neuen Treibern fragen - was kommt dann für ein Fehler?
    Wenn dies nicht hilft, schaut es schlecht aus.
    Vorallem, weil du keine Wiederherstellungspunkte hast - für die Zukunft würde ich diese Option aktiv lassen und ab und an mal die alten Wiederherstellungspunkte löschen, um Speicherplatz zu sparen.

    Thorsten
     
  4. #3 Schripsi, 02.01.2006
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Normalerweise gibt es für CD/DVD-Laufwerke keine "echten" Treiber, der zum Installieren ist. Da muss was anderes schiefgegangen sein ...
    Setze das System mit Hilfe eines Systemprüfpunktes wieder zurück. Dieser wird normalerweise täglich automatisch von Windows angelegt ...
     
  5. #4 Thorsten, 02.01.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Wie du selbst nachlesen kannst, hat er keine Wiederherstellungspunkte, da er dies wahrscheinlich deaktiviert hat.

    Thorsten
     
  6. #5 Schripsi, 02.01.2006
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    ulluch hat geschrieben: "habe ich nie abgespeichert". Bin davon ausgegangen, dass er meint, dass er diese nicht wissentlich genutzt hat und der Meinung ist, dann gäbe es auch keine.
     
  7. ulluch

    ulluch Forum Benutzer

    Dabei seit:
    09.02.2005
    Beiträge:
    21
    Zustimmungen:
    0
    wiederherstellungspunkte...

    ...wiederherstellungspunkte - das wär's gewesen. Ich habe diese Funktion nie wissentlich deaktiviert, aber er hatte tatsächlich keine Punkte gespeichert - weiß der Geier warum. Mittlerweile nutze ich diese Funktion.
    Ich habe irgendwo gelesen, dass die Installation bzw. Deinstallation von einigen Programmen genau zu diesen Problemen führt. Darauf habe ich - wie im Windows-online-support beschrieben - die Registry geändert und unter mycurrentprofile die Werte für die Upper- und lowerfilter gelöscht. Danach ging die Tastatur nicht mehr - yippieh! Jedenfalls konnte ich dann das System mit o.g. Funktion wieder herstellen.
    Es ist definitiv ein Problem mit der Registry... nur irgendwie macht mir diese datei angst. ein komma falsch gesetzt, und man kann sich eine neue festplatte kaufen :eek:(

    Ich habe mittlerweile alle dankbaren Supports angeschrieben - noch keine brauchbare Antwort. Werde es dann hier posten - oder ich beschreibe hier meine ersten Erfahrungen mit dem Recovery-tool :eek:\

    viele grüße
    ulluch
     
  8. #7 Thorsten, 03.01.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Gerade die Registry ist mit vorsicht zu geniessen - da würde ich die Finger von lassen. An deiner Stelle würde ich den sauren Apfel beissen und mein System mit den Recovery Medien wiederherstellen, alles einrichten wie es mir gefällt und anschliessend ein Image erstellen.

    Thorsten
     
  9. #8 WosWasI, 04.01.2006
    WosWasI

    WosWasI Forum Master

    Dabei seit:
    01.08.2005
    Beiträge:
    506
    Zustimmungen:
    0
    Treiber ... Brennersoftware ... Magix ... igitt!!

    Magix ist mal eine Würstlbuden Fabrik. Anders kann ichs nicht definieren!!!

    Es gibt wirklich Treiber für Brenner etc ... und zwar ... bei Brennersoftware der über die ASPI Schnittstelle Kommunizieren tut. Diese Technik ist veraltet. Meineswissens nach verwendet Magix noch diese art der Brenneransteuerung. Soweit ich mich an damals erinnern kann ... muss man in solchen fällen Brennersoftware neu installieren und von Adaptec den ASPI Treiber Installieren und das auch auf IDE Systeme!!! ASPI kommt nämlich aus der SCSI Welt.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. dooyou

    dooyou Ultimate Member

    Dabei seit:
    18.10.2005
    Beiträge:
    4.726
    Zustimmungen:
    0
    Ort:
    Minga
    Mein Notebook:
    MSI U90
    Systemwiederherstellung hilft da nicht. Er hat das selbe Problem wie ich damals mit meinem Sony Brenner.
    Da hilft nur ein Eingriff in die Registry:

    ""Suchen Sie in der Registry folgenden Schlüssel:
    HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Class \ {4D36E965-E325-11CE-BFC1-08002BE10318}
    Im rechten Fenster müssen nun die Werte 'UpperFilters' und 'LowerFilters' gelöscht werden. Nach einem Neustart des Systems stehen die Laufwerke wieder zur Verfügung.""

    Thread: http://www.notebookforum.at/showthread.php?t=2255&highlight=dw-d56a

    Das ist vom Brennermodell unabhängig.

    Lesen müsste dann dein Gerät auf alle Fälle wieder können, wenn er nicht mehr schreibt wirst du um eine Neuinstallation nicht mehr herumkommen.
     
  12. #10 Thorsten, 04.01.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Ulluch kann ja mal deinen Tipp versuchen, auch wenn ich der Meinung bin, dass es zwei verschiedene Probleme sind. Warten wir mal auf die Antwort.

    Thorsten
     
Thema:

Treiberproblem DVD-Brenner

Die Seite wird geladen...

Treiberproblem DVD-Brenner - Ähnliche Themen

  1. MSI GT80 2QE Titan SLI Notebook - nvidia Treiberproblem

    MSI GT80 2QE Titan SLI Notebook - nvidia Treiberproblem: Hat sich erledigt... kann gelöscht werden... Hat sich erledigt... kann gelöscht werden...
  2. inspiron 1525 treiberproblem

    inspiron 1525 treiberproblem: hi forum, ich habe einen DELL inspiron 1525 bekommen, da ging garnix mehr. also hab' ich das teil platt gemacht und xp komplett neu...
  3. Probook 450 G2 Treiberproblem

    Probook 450 G2 Treiberproblem: Produktname: Hp Probook 450 G2 Betriebssystem: Microsoft Windows 7 (64-bit) Guten Tag, Ich habe Gestern mein neues Probook ausgepackt und...
  4. Asus X55U (Treiberproblem ?!)

    Asus X55U (Treiberproblem ?!): Hallo, habe mir einen Asus X55U gekauft. OS ist Linux. Habe aber jetzt Windows 7 drauf gemacht und Linux runter. Jetzt habe ich Probleme mit...
  5. Dell Inspiron 1564 Treiberproblem!!

    Dell Inspiron 1564 Treiberproblem!!: Hallo, hab mir gerade eben Win7 Ultimate 64 bit auf mein Dell Inspiron 1564 installiert, aktiviert is es! Jetzt das Problem, auf der Dell...