WLAN-Adapter XP Installation nicht mehr erkannt

Dieses Thema im Forum "Asus Forum" wurde erstellt von Pepe9, 19.01.2009.

  1. Pepe9

    Pepe9 Forum Newbie

    Dabei seit:
    19.01.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    Seit Freitag spinnt mein Asus A4000 (A4Ka) Notebook. Nach der XP-Neuinstallation ist der WLAN-Adapter verschwunden.

    Das habe ich bis jetzt versucht.->

    Nach der kompletten XP-Neuinstallation waren im Gerätemanager zwei Netzwerkadapter zu sehen: Die Firewireschnittstelle und die PCI-Ethernetkarte, aber kein WLAN-Adapter (eingeschaltet war er, Kontrollämpchen an).

    Systemsteuerung->Hardware->Hardwareassistent->Neue Hardware hinzufügen->Manuell auswählen->Netzwerkadapter zeigt unter Asus WLAN 802.11 b USB-Adapter an. Weiter->Hardware wird installiert. Dann kommt schon der Hinweis "Gerät kann nicht gestartet werden (Code 10)".

    Im Gerätemanager ist der WLAN-Adapter jetzt mit Konflikt zu sehen oder mit dem Ausrufezeichen. Alle versuche Deinstallieren->Installieren, Deaktivieren-> Aktivieren, Treiber neu installieren bringen keine Veränderung.

    Ich habe den Laptop mehrmals neu installiert, mit Xp-CD und Reinstallation über die F9-Taste, ohne Erfolg.

    Mich irritiert, das die Wlan-Leuchte am Laptop die ganze Zeit brennt wenn er eingeschaltet ist.

    Ich hoffe ihr könnt mir weiterhelfen.

    Gruß
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Asusboy, 25.01.2009
    Asusboy

    Asusboy Forum Newbie

    Dabei seit:
    25.01.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    HI

    das ist bei meinen genau so ich hab mir einen neuen adapter gekauft weil leider die garantie schon aus war
     
  4. Stich

    Stich Forum Master

    Dabei seit:
    03.07.2008
    Beiträge:
    551
    Zustimmungen:
    0
    Ort:
    Stmk
    Mein Notebook:
    Dell Precision
    Schalt ihn im Bios ab.
    neustarten
    lass alle nicht aktiven Geräte anzeigen und lösch den WLAN Adapter
    im BIOS das WLAN wieder einschalten
    XP starten, nach neuer Hardware suchen

    Wenn es so nicht geht, dann stimmt vermutlich an der Hardware was nicht. z.B. fehlerhaftes IRQ routing
     
Thema:

WLAN-Adapter XP Installation nicht mehr erkannt

Die Seite wird geladen...

WLAN-Adapter XP Installation nicht mehr erkannt - Ähnliche Themen

  1. [Samsung NC10] WLAN-Adapter Atheros macht nur halben Speed

    [Samsung NC10] WLAN-Adapter Atheros macht nur halben Speed: Habe in meinem Netbook NC10 einen WLAN-Adapter von Atheros (AR 5007EG) und auch den neusten Treiber drauf gemacht. Allerdings habe ich immer...
  2. Samsung R580 Harris - Windows 10 Installation und fehlerfreier Betrieb möglich?

    Samsung R580 Harris - Windows 10 Installation und fehlerfreier Betrieb möglich?: Guten Tag, hat jemand ein Samsung R580 - Harris Notebook? Mir geht es darum, Windows 10 darauf zu installieren und das so, dass es anschließend...
  3. Bluescreen nach Installation von Grafiktreiber

    Bluescreen nach Installation von Grafiktreiber: Hi, Habe ein hp g62 mit ner amd Grafikkarte. Als ich letztens mein Betriebssystem neu aufgesetzt habe (win7), bekam ich immer einen...
  4. Asus T100HA-FU006T Windows 10 Clean Installation

    Asus T100HA-FU006T Windows 10 Clean Installation: Hallo, da ich grundsätzlich bei meinen Geräten eine saubere eigene Installation mache, würde ich das gerne auch bei meinem neueren Tablet Asus...
  5. np900x3e laptop- Festplatte wieder unpartitioniert nach erfolgreich Installation???

    np900x3e laptop- Festplatte wieder unpartitioniert nach erfolgreich Installation???: Hallo zusammen, ich habe von einem Freund einen Samsung Laptop np900x3e mit der besonderheit, dass hier eine msata Festplatte verbaut ist....