X20 auf einmal lauter?

Dieses Thema im Forum "Samsung Forum" wurde erstellt von saxophoniade, 02.01.2007.

  1. #1 saxophoniade, 02.01.2007
    saxophoniade

    saxophoniade Forum Newbie

    Dabei seit:
    30.07.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo!
    Ich habe seit einiger Zeit ein Samsung X20 und war anfangs recht angetan von dem guten Stück, weil das Notebook sehr leise gearbeitet hat - zwar war das arbeiten der Festplatte zu hören, der Lüfter hat sich - wenn überhaupt - aber nur kurz eingeschaltet.... Seit einiger Zeit läuft der Lüfter aber bereits kurz nach dem Einschalten mit und die leisen Zeiten meines X20 scheinen vorbei zu sein.... Kann mir jemand sagen an was es liegt, dass der Lüfter dauernd mitläuft bzw. was ich ändern kann???
    (ich will nicht ständig den Etiquette-Mode mitlaufen lassen, muss ja nen Grund haben dass der Lüfter läuft....):confused:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. TomW

    TomW Ultimate Member

    Dabei seit:
    06.06.2005
    Beiträge:
    2.308
    Zustimmungen:
    0
    Mein Notebook:
    IBM T60
    hi,

    2 Gründe kenne ich ...

    1. Deine Windows Installation ist langsam gross und hat sich so langsam vollgemüllt, dann wird das System mehr beansprucht und der Lüfter läuft auch mehr. Oder ein einzelnes Programm hängt im Taskmanager und das Notebook arbeitet ständig daran, in letzter Zeit bestimmte Dinge neu installiert ?

    Eine Neuinstallation würde das beheben.

    2. Dreck/Staub sitzt an den Rillen vor der CPU, wurde im Laufe der Zeit angesaugt, wenn möglich mal vorsichtig mit Pressluft in die Lüftungsschlitze an der Seite reinpusten, damit der Staub und alles raus geht.

    grüsse
    Tom
     
  4. #3 saxophoniade, 03.01.2007
    saxophoniade

    saxophoniade Forum Newbie

    Dabei seit:
    30.07.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ich habe erst vor 3 wochen neu installiert und da meine tastatur verschmutzt war habe ich diese rausgenommen, gesäubert und dabei auch alle kühlschlitze gereinigt :(
     
  5. #4 TomW, 03.01.2007
    Zuletzt bearbeitet: 03.01.2007
    TomW

    TomW Ultimate Member

    Dabei seit:
    06.06.2005
    Beiträge:
    2.308
    Zustimmungen:
    0
    Mein Notebook:
    IBM T60
    hi,

    mal mit Pressluft reingepustet damit innen der Staub rausgeht ?

    Nach einer Neuinstallation oder einem Recovery sollte der Rechner recht ruhig sein und auch deutlich weniger Strom im Akkumodus verbrauchen, das konnte/kann ich immer recht gut beobachten.

    NHC würde ich sowieso draufspielen und das beruhigt den Rechner und zeigt ja im Akkumodus den Stromverbrauch an .. so um die 17 Watt.. alles ok.. hat man nach dem Starten schon deutlich über 20 Watt, dann besser gleich neu installieren oder checken, welche Anwendung da Ärger macht.

    grüsse
    Tom
     
  6. #5 mikebru, 01.02.2007
    mikebru

    mikebru Forum Benutzer

    Dabei seit:
    27.03.2005
    Beiträge:
    15
    Zustimmungen:
    0
    NHC? Was ist NHC?

    Danke
     
  7. #6 mikebru, 01.02.2007
    mikebru

    mikebru Forum Benutzer

    Dabei seit:
    27.03.2005
    Beiträge:
    15
    Zustimmungen:
    0
    aso...............Notebook Hardware Control !! ;-)

    (zuerst schauen, dann fragen!)

    lg
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

X20 auf einmal lauter?

Die Seite wird geladen...

X20 auf einmal lauter? - Ähnliche Themen

  1. Aufeinmal brummt lüfter beim hochfahren HP G62

    Aufeinmal brummt lüfter beim hochfahren HP G62: Hallo, Wenn ich den Laptop nach dem Energie Sparen Hochfahre, brummt der lüfter wie ein Flugzeug. Der laptop ist 3 Jahre alt und das problem 3...
  2. Asus N56VZ hat sich tot gestellt und ging auf einmal wieder!

    Asus N56VZ hat sich tot gestellt und ging auf einmal wieder!: Hallo und servus in eurer Community! Ich hatte ein interessantes schockierendes Erlebnis mit meinem Asus N56VZ, ruhig und friedlich arbeitete...
  3. Auf einmal geht das Internet nicht mehr...

    Auf einmal geht das Internet nicht mehr...: Hallo! Seit gestern funktioniert das Internet plötzlich nicht mehr. Ich habe versucht, es mit FN + F8 zu aktivieren, aber es kommt immer nur...
  4. Vaio F Sony Vaio F11 auf einmal langsamer!?

    Sony Vaio F11 auf einmal langsamer!?: hey bin neu hier ;) vielleicht könnt ihr mir ja weiterhelfen ich hab das gefühl das mein sony vaio VPCF11M1E auf einmal langsamer ist... wenn...
  5. W500 mit W7 Pro: Aktivierung auf einmal ungültig

    W500 mit W7 Pro: Aktivierung auf einmal ungültig: Hi, hab vor ca. 1 1/2 Monaten einen W500 mit 4GB RAM und dazu W7 Pro 64bit gekauft. Windows-Aktivierung bei Installation kein Problem,...