X20 - X-Dock - Lueftergeraeusche

Dieses Thema im Forum "Samsung Forum" wurde erstellt von snuggl3s, 05.01.2006.

  1. #1 snuggl3s, 05.01.2006
    snuggl3s

    snuggl3s Forum Newbie

    Dabei seit:
    04.01.2006
    Beiträge:
    6
    Zustimmungen:
    0
    moin zusammen,

    ich besitze seit ner Weile ein Samsung X20 incl. der X-Dock.

    Mir ist vor Kurzem aufgefallen, dass die X-Dock dafuer sorgt, dass der Luefter, selbst im etiquette-mode fast staendig laeuft. Wenn ich das Notebook ohne Docking-Station betreiber laeuft der Luefter fast nie.

    Hat jemand von euch die selbe Erfahrung gemacht, oder hat jemand ne Ahnung, woran das liegen koennte?

    Gruss,
    snuggl3s
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. abby.

    abby. Forum Freak

    Dabei seit:
    28.09.2005
    Beiträge:
    159
    Zustimmungen:
    0
    Ort:
    Trier, Deutschland
    Öööhm, läuft der Lüfter trotz Netzstecker nicht? Oder meinst du mit "ohne Docking-Station" gleich den Akkubetrieb?

    Ich meine, dass mein x20 im Netzbetrieb (ohne x-Dock) auch dauerfönt. Erscheint mir aber auch höchst normal.
     
  4. #3 snuggl3s, 05.01.2006
    snuggl3s

    snuggl3s Forum Newbie

    Dabei seit:
    04.01.2006
    Beiträge:
    6
    Zustimmungen:
    0
    :)

    Also bei mir ist es so, dass der Luefter beim Netzbetrieb ueber die Docking-Station fast die ganze Zeit laeuft.
    Im Netzbetrieb ohne Docking-Station dagegen laeuft der Luefter nur ganz selten.

    Ich kann mir nicht vorstellen, dass die Temperatur so stark durch die Station ansteigt, vorallem, da doch das Notebook zum Teil sogar in der Luft haengt. Deshalb war meine Frage, ob jemand von euch das gleiche beobachtet hat, oder eine Idee hat, woran das liegen koennte.

    Gruss,
    snuggl3s
     
  5. abby.

    abby. Forum Freak

    Dabei seit:
    28.09.2005
    Beiträge:
    159
    Zustimmungen:
    0
    Ort:
    Trier, Deutschland
    Werde das später mal ohne x-Dock aber mit Netzstecker ausprobieren. Geht gerade nicht, weil meine Kleine grad hier Mittagsschlaf hält und ich beim Abdocken immer so laut bin...
     
  6. hops-1

    hops-1 Forum Freak

    Dabei seit:
    23.04.2005
    Beiträge:
    172
    Zustimmungen:
    0
    Mein Notebook:
    Samsung X20 XVM 1600 II
    Das liegt wahrscheinlich an den ATI Powerplay Optionen. Diese können nicht aktiviert sein im Zeischirm-Betrieb oder bei Benutzung eines externen Schirmes. Dadurch kann die Graka nicht gedrosselt werden und erzeugt mehr Wärme. Dann läuft der Lüfter ständig, auch im Etiquette-Modus.

    Im Netzbetrieb ist es möglich, den Lüfter zum Schweigen zu bringen. Dazu muß man Powerplay aktivieren und auf "batterieoptimiert" stellen. Dann verstummt der Lüfter auch im Etiquette-Modus. Zumindest ist das bei mir so mit dem X20 XVM 1600 II und Bios 08Z
     
  7. #6 snuggl3s, 05.01.2006
    snuggl3s

    snuggl3s Forum Newbie

    Dabei seit:
    04.01.2006
    Beiträge:
    6
    Zustimmungen:
    0
    hi,

    ich habe eeinen 1730 V - also keine ATI.
    Aber deinen Tip, werde ich bei gelegenheit ausprobieren, auch wenn ich nur ganz selten unter Windows arbeite.

    Gruss,
    snuggl3s
     
  8. mackus

    mackus Forum Newbie

    Dabei seit:
    29.11.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Hi,
    ich habe ein X20 1860 und betreibe dies seit kurzem auch über ein X-Dock. Bezüglich veränderter Lüftereigenarten kann ich nichts feststellen, absolut das gleiche wie ohne X-Dock! Ich habe aber NHC installiert und bin damit voll zufrieden, der Lüfter läuft nur noch bei erhöhtem Leistungsbedarf, und dann auch nur kurz.
    MfG mackus
     
  9. #8 Tolidaart, 03.02.2006
    Tolidaart

    Tolidaart Forum Benutzer

    Dabei seit:
    06.11.2005
    Beiträge:
    41
    Zustimmungen:
    0
    Mein Notebook:
    X20 1730V
    NHC? :confused:
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Dr.Sul

    Dr.Sul Forum Benutzer

    Dabei seit:
    18.05.2005
    Beiträge:
    25
    Zustimmungen:
    0
    Ort:
    München
    Mein Notebook:
    FS LifeBook E6570, Vaio 415M
  12. #10 mariachi76, 14.02.2006
    mariachi76

    mariachi76 Forum Benutzer

    Dabei seit:
    31.10.2005
    Beiträge:
    34
    Zustimmungen:
    0
    Hi snuggl3s,

    ist bei mir das selbe. Ich habe ein X20 1860SE, und am X-Dock läuft der Lüfter permanent, was er bei normalem Netzbetrieb eigentlich fast nie macht (ATI-Powerplay auf Batterieschonen bei Netzbetrieb, NHC installiert).
    Die Erklärung von hops-1 scheint plausibel. Aber greift Powerplay auch nicht, wenn der 2. Schirm nicht angeschaltet ist?

    lg
    mariachi76
     
Thema:

X20 - X-Dock - Lueftergeraeusche

Die Seite wird geladen...

X20 - X-Dock - Lueftergeraeusche - Ähnliche Themen

  1. [V] Samsung X-Dock II - AA-RD2NX25 (NEU in OVP!!!)

    [V] Samsung X-Dock II - AA-RD2NX25 (NEU in OVP!!!): Hallo! ich hätte hier eine nagelneue Docking-Station Samsung X-Dock II (AA-RD2NX25) anzubieten. Hersteller: Samsung Modell: X-Dock II /...
  2. Samsung X-Dock II (neu) für wenig Geld? Wer hat interesse?

    Samsung X-Dock II (neu) für wenig Geld? Wer hat interesse?: Hallo! Ich habe eine Möglichkeit gefunden sehr günstig an Samsung X-Dock II heranzukommen. Da man diese nur aus den USA beziehen kann, wollte...
  3. x-dock III USB Probleme

    x-dock III USB Probleme: Hallo zusammen, habe mir bei Studentbook ein x22 pro boyar zusammen mit der x-dock III gekauft. Leider funktionieren die usb-Anschlüsse beim...
  4. x22/x-Dock III: Display-Format-Wirrungen

    x22/x-Dock III: Display-Format-Wirrungen: Hallo, ich möchte meinen x22 über die x-Dock III mit einem Monitor mit klassischer 4:3-Auflösung (1280x1024) betreiben, und nur jeweils 1...
  5. X20 + X-Dock II: Monitor lässt sich nicht über DVI ansteuern, VGA geht, GraKa auch ok

    X20 + X-Dock II: Monitor lässt sich nicht über DVI ansteuern, VGA geht, GraKa auch ok: Hallo! Ich habe ein recht seltsames Problem mit meinem Yuraku 24 Zoll. Seit gestern Morgen lässt er sich nicht mehr über Windows XP über DVI in...