3000 n100 USB Problem......

Diskutiere 3000 n100 USB Problem...... im Lenovo Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo.......... ich bin neu hier und im bereich Notebook nen Noob ^^ habe mir nun auch XP Pro druff gemacht nur leider kann ich USB ned nutzen...

  1. MEKak

    MEKak Forum Newbie

    Dabei seit:
    22.11.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo.......... ich bin neu hier und im bereich Notebook nen Noob ^^

    habe mir nun auch XP Pro druff gemacht nur leider kann ich USB ned nutzen :(
    im gerätemanager sagt er das er zwar welche hat aber darunter ist auch immer nen USB ROOT mit dem gelden ausrufezeichen :(

    was kann ich machen oder mache ich falsch????

    mein sound geht auch ned aber da versuche ich die hilfe anderer in den beiträgen erstmal zu nutzen ^^
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 coolingx, 22.11.2007
    coolingx

    coolingx Ultimate Member

    Dabei seit:
    18.09.2007
    Beiträge:
    1.026
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Asus A6vA, Lenovo N500
    Hi Mekak

    Da scheinen einige der Treiber zu fehlen bei dir.
    Hast du denn noch die CD's die zum Leppi dazugehören??
    Dann musst du nur die Treiber nachinstallieren. Ist eigentlich recht schnell und unkompliziert gemacht.

    Einfach jeweils auf das Gerät wo was zu fehlen scheint klicken und dann auf Treiber aktualisieren.
    Danach gibtst du die CD als Quelle an und er sollte alles von allein machen......

    :D
     
  4. MEKak

    MEKak Forum Newbie

    Dabei seit:
    22.11.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    das ist es ja da war kein treiber dabei :( habe eine Vista Update cd dabei aber mehr auch ned :( und mein Sound geht auch ned ......... scheiss ding ^^ ich wollte ja nur dieses Vista nicht haben ^^ scheint nen fehler gewesen zu sein ^^
     
  5. MEKak

    MEKak Forum Newbie

    Dabei seit:
    22.11.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    das ist es ja da war kein treiber dabei habe eine Vista Update cd dabei aber mehr auch ned und mein Sound geht auch ned ......... scheiss ding ^^ ich wollte ja nur dieses Vista nicht haben ^^ scheint nen fehler gewesen zu sein ^^
     
  6. #5 coolingx, 22.11.2007
    coolingx

    coolingx Ultimate Member

    Dabei seit:
    18.09.2007
    Beiträge:
    1.026
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Asus A6vA, Lenovo N500
    Tja dann ab auf die Herstellerseite und Treiber ziehen.......
     
  7. #6 hajowito, 22.11.2007
    hajowito

    hajowito Forum Freak

    Dabei seit:
    21.09.2007
    Beiträge:
    161
    Zustimmungen:
    0
    Ort:
    Sande
    Mein Notebook:
    Lenovo 3000 N100, X60, IBM S30
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

3000 n100 USB Problem......

Die Seite wird geladen...

3000 n100 USB Problem...... - Ähnliche Themen

  1. USB Verteiler - Ruckeln bei der Maus

    USB Verteiler - Ruckeln bei der Maus: Hallo hier im Forum, ich habe ein mir unverständliches Problem. Ich habe ein Fujitsu Notebook mit USB 3. Daran schliesse ich einen...
  2. USB Problem? Treiber? HILFE

    USB Problem? Treiber? HILFE: fehlercode 43, unbekanntes gerät... neuer screenshot !! bitte ansehen, neuer Fehkercode 411 !!
  3. Das Problem der Toshiba PA3534U-1BRS

    Das Problem der Toshiba PA3534U-1BRS: Hallo Leute, ich hatte weiter vorne ja schon mal davon berichtet, dass in mein 2012er MBP schon der dritte Akku werkelt, da die Teile immer...