Acer Aspire V5-573G - Wlan Reichweite nur 2 Meter?!

Diskutiere Acer Aspire V5-573G - Wlan Reichweite nur 2 Meter?! im Forum Acer Forum im Bereich Notebook Hersteller - Markennotebooks - Hallo ihr Lieben! Also, ich habe mir vor etwa zwei Wochen einen Acer Aspire V5-573G gebraucht gekauft, der Laptop ist etwa 9 Monate alt. Ich...
M

Moopsi_1

Forum Newbie
Hallo ihr Lieben!

Also, ich habe mir vor etwa zwei Wochen einen Acer Aspire V5-573G gebraucht gekauft, der Laptop ist etwa 9 Monate alt. Ich habe nun folgendes Problem:
Anfangs hat noch alles einwandfrei funktioniert, der Wlan Router stand zwei Zimmer weiter und ich hatte volles Internet zur Verfügung. Seit aber ca. 4 Tagen (ich kann leider nicht mehr sagen, welche Updates dazwischen gemacht wurden) kann der Laptop nicht mehr aufs Internet zugreifen. Alle meine anderen Geräte haben kein Problem von jeder Stelle meiner Wohnung aus ins Netz zu kommen, deswegen denke ich, dass es am Lappi liegt und nicht am Anbieter oder am Router selbst.

Sobald ich mich dem Router auch nur ein Zimmer weiter entferne bricht die Verbindung ab. Ich habe es auch mit meinem Handy-Internet probiert: Die Verbindung steht, sobald ich weggehe ist sie aber wieder im Eimer.

Ich weiß schon langsam echt nicht mehr, was ich tun soll. Ich habe sowohl mein McAfee deinstalliert, als auch die Netzwerkadapter Treiber aktualisiert. Nichts hat geholfen. Zwar kenne ich mich in Sachen Computer wenig aus, aber meiner Meinung nach würde eine komplette Neuinstallation wohl keinen Sinn machen. Oder?

Könnte es an der Hardware liegen, dass das alles so rumzickt oder fällt euch noch etwas ein, um meinen Lappi wieder heile zu machen? Bzw. wenn es wirklich ein Hardwareproblem ist, dann sollte ich ihn wohl einfach einschicken lassen - oder?

Laptop: Acer Aspire V5-573G
Netzwerkadapter: Qualcom Atheros AR5BWB222 Wireless Network Adapter
Treiber: 10.0.0.274

Als zweiten Netzwerkadapter habe ich auch noch Realtek PCIe GBE Family Controller stehen.

der Lappi läuft unter Win8.1


Mit lieben Grüßen und in Hoffnung auf die Lösung des Problemes,

Angie
 
Zuletzt bearbeitet:
B

Brunolp12

Ultimate Member
Anfangs hat noch alles einwandfrei funktioniert, der Wlan Router stand zwei Zimmer weiter und ich hatte volles Internet zur Verfügung. Seit aber ca. 4 Tagen (ich kann leider nicht mehr sagen, welche Updates dazwischen gemacht wurden) kann der Laptop nicht mehr aufs Internet zugreifen. Alle meine anderen Geräte haben kein Problem von jeder Stelle meiner Wohnung aus ins Netz zu kommen, deswegen denke ich, dass es am Lappi liegt und nicht am Anbieter oder am Router selbst.
Sehe ich das richtig?
Der Laptop kann aufs Internet zugreifen/würde zugreifen können, wenn er bspw direkt neben dem Router stehen würde?
Ein paar Räume weiter verliert was WLan die Verbindung?

Wurde am Router etwas verändert? Bspw kann man idR die Sendeleistung einstellen, ist diese vielleicht verringert worden?
Ein weiterer Hintergrund könnte der WLan Verbindungsstandard sein. Evtl. hat sich dieser auf einen etwas störungsanfälligeren Standard verstellt oder der standardmäßig verwendete Kanal hat plötzlich Störungen / einen "Konkurrenten" in der Nachbarschaft?


Ich habe es auch mit meinem Handy-Internet probiert: Die Verbindung steht, sobald ich weggehe ist sie aber wieder im Eimer.
?? das kann ja damit eigentlich nichts zu tun haben. Würde ich mal außen vor lassen....

Ich weiß schon langsam echt nicht mehr, was ich tun soll. Ich habe sowohl mein McAfee deinstalliert, als auch die Netzwerkadapter Treiber aktualisiert. Nichts hat geholfen. Zwar kenne ich mich in Sachen Computer wenig aus, aber meiner Meinung nach würde eine komplette Neuinstallation wohl keinen Sinn machen. Oder?
Richtig. Sinnvoller wäre, das Problem zu verstehen und zu lösen. Neuinstallation hilft anderenfalls vielleicht auch nur kurz oder garnicht.


Könnte es an der Hardware liegen, dass das alles so rumzickt oder fällt euch noch etwas ein, um meinen Lappi wieder heile zu machen? Bzw. wenn es wirklich ein Hardwareproblem ist, dann sollte ich ihn wohl einfach einschicken lassen - oder?
baw denke ich, daß das Unsinn wäre, weil wahrscheinlich nichts kaputt ist. WLan ist halt nicht immer so stabil und man muss bei dir, vor Ort verstehen, was los ist.
 
Zuletzt bearbeitet:
M

Moopsi_1

Forum Newbie
Sehe ich das richtig?
Der Laptop kann aufs Internet zugreifen/würde zugreifen können, wenn er bspw direkt neben dem Router stehen würde?
Ein paar Räume weiter verliert was WLan die Verbindung?

Ganz genau so ist es.

Wurde am Router etwas verändert? Bspw kann man idR die Sendeleistung einstellen, ist diese vielleicht verringert worden?

An u für sich nicht, nachdem das Problem zum ersten Mal aufgetreten ist (und ich mit meinem Internetanbieter telefoniert habe, der leider auch nicht feststellen konnte, was da los ist) habe ich den Router dann ins Wohnzimmer verfrachtet, damit ich wenigstens in einem Raum surfen kann.

Ein weiterer Hintergrund könnte der WLan Verbindungsstandard sein. Evtl. hat sich dieser auf einen etwas störungsanfälligeren Standard verstellt oder der standardmäßig verwendete Kanal hat plötzlich Störungen / einen "Konkurrenten" in der Nachbarschaft?

Es ist zwar schon einige Wochen her aber könnte es vllt daran liegen: Meine Nachbarin war mal zu Besuch und hat sich in mein Wlan reingehängt. Ich sehe nun hin u wieder ihren Laptop in meinen Netzwerkverbindungen, da sie anscheinend vergessen hat diese aus ihren Verbindungen zu löschen. Könnte das vllt ein Problem sein? Es ist ja nun schon ein paar Wochen her und das Problem besteht erst seit ein paar Tagen...


Danke schon mal für deine Hilfe!
 
B

Brunolp12

Ultimate Member
Ganz genau so ist es.
Ich denke, daß damit ein Defekt erstmal auszuschliessen ist (obwohl eine abge- / verrutschte Antenne o.ä. immer noch möglich wäre).

Es ist zwar schon einige Wochen her aber könnte es vllt daran liegen: Meine Nachbarin war mal zu Besuch und hat sich in mein Wlan reingehängt. Ich sehe nun hin u wieder ihren Laptop in meinen Netzwerkverbindungen, da sie anscheinend vergessen hat diese aus ihren Verbindungen zu löschen. Könnte das vllt ein Problem sein? Es ist ja nun schon ein paar Wochen her und das Problem besteht erst seit ein paar Tagen...
Ich würde Kanal/freie Kanäle/Belegung in der Nachbarschaft, Wlan Standard und Sendeleistung mal checken. Hast du deinen Router im Griff (Zugang, Kennwort, Benutzeroberfläche für Administration?).
Siehst du, wie Windows die WLan Verbindung aufgebaut hat? (welcher Standard, welche Bandbreite? ... Ich weiss leider nicht, wie Win 8 das darstellt. Musst du selbst rausfinden.).
 
H

Hendrix

Hallo,

ich habe exakt das gleiche Problem, auch mit einem Acer V5-573G, auch seit ein paar Tagen. Das Gerät hab ich im September 13 neu gekauft.

Direkt neben dem Router läuft das WLAN ohne Probleme, je mehr Wände oder Abstand dazwischen, desto häufiger bricht die Verbindung ab. Das Netz wird dann immer noch angezeigt, meistens auch mit gutem Empfang, aber eine "Verbindung ist nicht möglich". Nach einiger Zeit kommt man dann wieder rein (1/2 Stunde ca.), aber nach ein paar Minuten bricht es wieder ab. Vorher hat es auch in größerer Entfernung ohne Probleme geklappt.

Mir ist aber aufgefallen, dass die Orientierung und Drehung des Bildschirms zum Router die Reichweite und Verbindung beeinflussen. Wenn es bei offenem Bildschirm stoppt und ich den Bildschirm halb zuklappe, kommt man meist sofort wieder ins WLAN rein. Noch seltsamer: Mit dem Display zum Router reißt die Verbindung ca. 10 mal häufiger ab als mit dem Rücken zum Router, um 180° gedreht...

Probleme mit dem Router sind auszuschließen, an zwei verschiedenen Routern gibt es das gleiche Problem und alle anderen Geräte im WLAN laufen so gut wie eh und je.
Erstmal neue Treiber draufgeladen, alles neu installiert und so weiter. Es funktioniert immer noch nicht. Daher komme ich zum Schluss, dass es an der Hardware liegen muss, könnte sich die im Display liegende Antenne gelöst haben? Ich halte einen Wackelkontakt dabei für nicht ausgeschlossen, z.B. durch das Auf- und Zuklappen des Laptops ausgelöst...
 
Zuletzt bearbeitet von einem Moderator:

Sucheingaben

acer aspire v5 552g wlan problem

,

acer v5-573g wlan probleme

,

acer laptop wlan reichweite zu gering

,
aspire v5-573pg wlan probleme
, wlan nur einen meter, wifi adapter sony vaio reichweite, acer aspire v5-573g wlan problem, acer 573g schwaches wlan, acer aspire V5-573 wlan einrichten, acer v5 wlan empfang, aspire V5 welche WIFI?, acer aspire v5 573g antenne, asus v5 wlan an aus, hat aspire V5-572P ein wifi schalter, acer aspire v5-573g WLAN Antenne, acer aspire v5 wlan probleme, acer aspire v5-572p wlan antenne wechseln, wlan probleme acer v5, acer v5 573g wlan adapter auswechseln, wlan verbindung aspire v5 , acer aspire V 5 573 G problem netzwerkadapter, sendeleistung acer , acer v5 552g wlan, aver v5 573g wlan Reichweite, acer v5 573g verliert immer die internetverbindung

Acer Aspire V5-573G - Wlan Reichweite nur 2 Meter?! - Ähnliche Themen

  • Hilfe! Mein Acer Aspire VX15 (VX5-591G-78HD) hat beim Aufladen einen Wackelkontakt

    Hilfe! Mein Acer Aspire VX15 (VX5-591G-78HD) hat beim Aufladen einen Wackelkontakt: Hallo zusammen, ich brauche dringend Hilfe. Wenn das Ladekabel eingesteckt ist, springt es andauernd von laden auf nicht laden. Das heißt: es...
  • Acer Aspire E1-731 Display bleibt weiß

    Acer Aspire E1-731 Display bleibt weiß: Hallo, habe das Acer Aspire E1-731 seit ca. 5 Jahren. Seit kurzem aber bleibt das Display beim Einschalten weiß. Habe dann zur Probe einen...
  • Acer Aspire 7 Fehler beim Hochfahren

    Acer Aspire 7 Fehler beim Hochfahren: Hi. Ich hoffe mal, dass das hier der richtige Platz dafür ist. ich habe ein kleines Problem beim Hochfahren meines niegelnagelneuen Notebooks...
  • Acer Aspire V5-552G (AMD A10, 8GB Ram) + SSD ODER V5-573G (i5-4200U, 8GB Ram, GT750M)

    Acer Aspire V5-552G (AMD A10, 8GB Ram) + SSD ODER V5-573G (i5-4200U, 8GB Ram, GT750M): Hallo Alle, ich will ein Acer Aspire V5 kaufen, da es mir es recht angetan hat. Ich habe mich im Vorfeld viel informiert über die verschiedenen...
  • Acer Aspire V5-573G lässt sich nicht mehr hochfahren

    Acer Aspire V5-573G lässt sich nicht mehr hochfahren: Hallo! Ich habe mir dieses Jahr im September einen Acer Aspire V5-573G gekauft. Heute Mittag habe ich ihn ganz normal eingeschlatet und mich...
  • Oben