Kein Ton !!!

Diskutiere Kein Ton !!! im Notebook Technik Forum im Bereich Notebook Forum; hallo ich habe einen asus g2sg mit windows 7 x64, habe folgendes problem: meine lautsprecher geben keine töne von sich. habe zurzeit den...

  1. #1 jutsch15, 22.12.2009
    jutsch15

    jutsch15 Forum Newbie

    Dabei seit:
    22.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hallo

    ich habe einen asus g2sg mit windows 7 x64, habe folgendes problem:

    meine lautsprecher geben keine töne von sich. habe zurzeit den neuen treiber von ausustreiber.de installiert, seit der installation funkionieren sie nur wenn ich den computer einschalte und der screen von asus kommt.
    dann bei windows media player od. youtube bekomme ich keinen ton, nur wenn ich meine boxen oder kopfhörer am computer anstecke.
    warum ist das so, oder was kann ich machen??

    danke für eure hilfe.

    mfg julian
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Axod

    Axod Forum Benutzer

    Dabei seit:
    21.12.2009
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    Fuijitsu AMILO Xi 3640
    Ich würde mal sagen ,deine boxen spinnen !!
     
  4. #3 jutsch15, 22.12.2009
    jutsch15

    jutsch15 Forum Newbie

    Dabei seit:
    22.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ja ist auch eine möglichkeit,..
    aber bevor windows 7 auf dem computer war, war vista oben und sie funkinierten einwandfrei.
     
  5. Axod

    Axod Forum Benutzer

    Dabei seit:
    21.12.2009
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    Fuijitsu AMILO Xi 3640
    Dann ist der treiber vllt. nicht kopitabel zu win 7 .
    Installier einfach den neusten treiber !!!
     
  6. #5 jutsch15, 24.12.2009
    jutsch15

    jutsch15 Forum Newbie

    Dabei seit:
    22.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    doch der ist scho windows 7 kompitabel das ist ja das problem.
     
  7. #6 deuterianus, 24.12.2009
    deuterianus

    deuterianus Ultimate Member

    Dabei seit:
    10.08.2006
    Beiträge:
    1.827
    Zustimmungen:
    0
    Ort:
    bor.nrw.de
    Mein Notebook:
    Dell Latitude E6400
    Es heißt "kompatibel" ...

    Die Lautsprecher geben nur kurz nach dem Einschalten bei dem Asus-Loso einen Ton von sich? In dem Moment werden sie vom BIOS angesteuert, das hat nichts mit Treibern zu tun. Das heißt zumindest schonmal, dass die Lautsprecher i.O. sind.

    Seit wann tritt das Problem denn auf? Hast du da irgendwas bestimmtes gemacht (Zum Beispiel Windows installiert)?

    Entweder es ist ein Softwareproblem, das du durch eine (De-)Installation von irgendwas ausgelöst hast, oder es ist ein Hardwareproblem. Da würde ich dann vermuten, dass der kleine Schalter im Kopfhöreranschluss defekt ist.


    MfG
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Kein Ton !!!

Die Seite wird geladen...

Kein Ton !!! - Ähnliche Themen

  1. XPS Serie 9550 - Hängen am Boot-/Dell-Logo, kein BIOS

    9550 - Hängen am Boot-/Dell-Logo, kein BIOS: Ganz komisches Problem bei mir. Nach dem gestrigen Aus- und dem Wiedereinbau der Innereien (wollte die Tastatur austauschen) funktionierte auf...
  2. Läd keine Fotos auf Facebook

    Läd keine Fotos auf Facebook: Moin, ich hab mir einen Acer Predator 17 gekauft und kann keine Bilder auf Facebook posten! Egal ob von einer Speicherkarte, Stick oder vom...
  3. Vaio auf Werkeinstellungen ohne Disk

    Vaio auf Werkeinstellungen ohne Disk: Hi, ich möchte meinen Vaio auf Werkeinstellungen zurücksetzen. Ich besitze keine Disk dafür. Mein Vaio ist derzeit mit einer falschen Disk...
  4. Samsung NP350E7C Fährt hoch aber kein Bild

    Samsung NP350E7C Fährt hoch aber kein Bild: Hallo Ich habe da ein Problem mit meinem Laptop. Ich habe im Bios die Boot Reihenfolge geändert da ich auf das Gerät Windows 7 einspielen möchte....
  5. Asus g51j Gaming Laptop kann KEIN Spiel flüssig spielen!! ..Hilfe!..?

    Asus g51j Gaming Laptop kann KEIN Spiel flüssig spielen!! ..Hilfe!..?: Hi! Ich bin neu und hoffe das Ihr mir helfen könnt. Ich habe schon so viel ausprobiert...aber ich bekomme es nicht hin! Ich habe einen Asus...