M40 fährt nur im Akkubetrieb hoch

Diskutiere M40 fährt nur im Akkubetrieb hoch im Toshiba Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Mein Toshiba Satellite M40 fährt nur dann immer hoch, wenn er im Akkubetrieb ist. Bei angestecktem Netzteil zeigt er manchmal gar nichts an (nur...

  1. majorm

    majorm Forum Newbie

    Dabei seit:
    08.10.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Mein Toshiba Satellite M40 fährt nur dann immer hoch, wenn er im Akkubetrieb ist. Bei angestecktem Netzteil zeigt er manchmal gar nichts an (nur der Strom läuft), manchmal schafft er es bis zum Toshibalogo. Ganz selten fährt er dann hoch.
    Beim Runterfahren genau so: Im Akkubetrieb (aber nur wenn ich nicht zwischendurch Strom angeschlossen habe) fährt er sehr schnell runter, mit Anschluß am Netz bleibt er immer bei 'windows xp wird heruntergefahren' stehen.
    Kann mir da irgendwer helfen? So was komisches....
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

M40 fährt nur im Akkubetrieb hoch

Die Seite wird geladen...

M40 fährt nur im Akkubetrieb hoch - Ähnliche Themen

  1. Fährt nicht mehr hoch!

    Fährt nicht mehr hoch!: Hallo! Ich habe eben das Hilfsprogramm für Windows 10 heruntergeladen, nach dem beenden des herunterladens fuhr der Laptop einfach runter. Als er...
  2. Nach Windows 8.1 Updata PC ruckelt im Akkubetrieb!

    Nach Windows 8.1 Updata PC ruckelt im Akkubetrieb!: Hey Leute hab mein PC heut auf 8.1 geupdatet. Nun ruckelt alles im Akkubetrieb. TS 15,Arma 3.... Ich hab den PC auf Höchstleistung gestellt nix...
  3. hilfe!!! mein vaio pcg 6121 fährt nicht mehr hoch1!M

    hilfe!!! mein vaio pcg 6121 fährt nicht mehr hoch1!M: Ich hoffe dass hier jemand mir helfen kann, mein Vaio will nicht mehr hoch fahren. Bzw. er startet nicht mehr, ich kann ihn nur noch einschalten....