s4m recovery dvd bootet nicht

A

applepie

Forum Benutzer
Hallo zusammen !

Dummheit 1:
Habe meine Partitionen zusammengeführt und dabei alle Daten der Festplatte verloren. (Ich weiß, dass das vermeidbar gewesen wäre):eek:

Dummheit 2:

Ich habe zwar meine zwei Recovery DVDs direkt nach Kauf gebrannt, aber nicht kontrolliert.:eek:

Problem:
Die Recovery DVD bootet nicht. Bei Einlegen der Recovery DVD wird ein wenig auf der DVD gelesen, aber dann blinkt nur ein Strich auf dem Schirm und nix passiert.
Andere Boot-CDs funktionieren, so dass die BootReihenfolge offensichtlich OK ist.

Habe nun mit der XP-CD eines Freundes sein XP installiert, dass ich natürlich wegen aktivierung nicht ewig nutzen kann.

Die Recovery DVDs werden von XP erkannt und sehen normal aus: Die zwei Screenshots als Anlage.

Sony Support hat mir schon angeboten für EUR 80 RecoveryDiscs zuzuschicken :mad:

Weiß jemand Rat ?

Besten Gruß,
Sebastian
 

Anhänge

  • dvd1.JPG
    dvd1.JPG
    31,2 KB · Aufrufe: 144
  • dvd3.JPG
    dvd3.JPG
    22,8 KB · Aufrufe: 138
T

Thorsten

Ultimate Member
HI,

versuch mal, die CDs auf einen anderen Rohling zu brennen und brenne mit der geringsten Geschwindigkeit - vielleicht funktioniert ist.
Die CD ist ja lesbar, aber vielleicht nicht in allen Sektoren.

Thorsten
 
H

Harrycan

... das i386 - Verzeichnis ist ok in der Größe - sicher ist die Bootfähigkeit der DVD gestört ...
Mal mit ner Copy versuchen, wie mein Vorredner schon empfiehlt ... oder 'n Image von der <defekten> Scheibe ziehen ... gaaanz langsam und vorsichtig - und dieses dann brennen ...
Wünsche Glück ... und wir hoffen auf Feedback! :rolleyes:

Gruß vom Harry
 
A

alpha75

Forum Newbie
Aktiviere doch einfach die XP Installation die Du mit der CD von deinem Kumpel gemacht hast.

Schliesslich bist Du ja im Besitz einer Lizenz für den Rechner.

Hast DU bei der Installation den Key angegeben der unter dem Rechner klebt?



.... die benötigten Treiber usw. kannst Du Dir ja bei Sony laden. Und die ganze vorinstallierte Software ist meines erachtens eh Schrott.
 
T

Thorsten

Ultimate Member
...dein Tipp wird aber vielleicht nicht funktionieren, da die nachträglich installierte Version wahrscheinlich den Key des Vaios gar nicht annimmt.

Thorsten
 
A

applepie

Forum Benutzer
alpha75 schrieb:
Aktiviere doch einfach die XP Installation die Du mit der CD von deinem Kumpel gemacht hast.

Schliesslich bist Du ja im Besitz einer Lizenz für den Rechner.

Hast DU bei der Installation den Key angegeben der unter dem Rechner klebt?
Genau die Idee hatte ich auch schon und habe Sony gefragt.
Der Sony Support sagt, dass der Key vielleicht bei einer anderen OEM-Version funktioniert. Zur Zeit habe ich aber eine Normalversion laufen.

Morgen werde ich mir eine OEM-Version besorgen und schauen, ob die meinen Key "frisst".

@harrycan, Thorsten
Danke für den Tip.
Habe aber auch mit speziellen Tools (Isobuster) die DVD nicht richtig auslesen können. Die DVDs sind wohl unrettbar verloren.

Trotzdem allen vielen Dank erst mal !
Sebastian

P.S. lesson learned: NEVER CHANGE A RUNNING SYSTEM
 
Zuletzt bearbeitet:
T

Thorsten

Ultimate Member
HI,

du kannst ja mal schreiben, ob es mit der OEM Version funktioniert hat - interessiert mich schon aus Eigeninteresse falls ich mal vor solch einem "Gau" stehe.:D

Thorsten
 

Ähnliche Themen

HILFE!!! dv6733eg VISTA Recovery DVD bricht bei 54% ab!

neue Recovery DVDs booten nicht

Oben