A517M - kein Sound, keine Funktionstasten nach Neu-Installation

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Madness Phil, 18.12.2005.

  1. #1 Madness Phil, 18.12.2005
    Madness Phil

    Madness Phil Forum Newbie

    Dabei seit:
    18.12.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    habe schon 1h das gesamte Forum durchsucht.

    Ich habe bei mir alles platt gemacht und dann Win XP Pro installiert.
    Läuft viel schneller und ich habe den ganzen Mist, den ich gar nicht brauche, nicht mehr.

    Leider lässt sich der Sound mit dem mitgelieferten Treiber den ich auf Laufwerk D: gelassen habe nicht installieren.

    Installation läuft problemlos, aber es gibt keine Soundkarte :-(

    Weiss echt nicht mehr weiter, über eMail wäre ich auch sehr dankbar.


    Wie kommt man beim A517M eigentlich ins Bios und unter welcher URL (notfalls) kann man die Recovery CD/DVD bestellen?

    kind regards
    Philip Herrmann
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DeltaFox, 18.12.2005
    DeltaFox

    DeltaFox Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    2.809
    Zustimmungen:
    0
    Ort:
    Graz / Austria
    Mein Notebook:
    Sony Vaio FZ11S
    und wird in der systemsteuerung die soundkarte angezeigt, oder auch nicht? wenn ja, sind noch fragezeichen, oder rufzeichen dort?
     
  4. #3 Quintus14, 18.12.2005
    Quintus14

    Quintus14 Forum Freak

    Dabei seit:
    05.12.2005
    Beiträge:
    81
    Zustimmungen:
    0
    Ort:
    Wien
    Normalerweise kann man sich doch die notwendigen Treiber von den Sony-Seiten runterladen, wenn man sich registriert. Findest dort keinen Audio- und Funktionstasten-Treiber?

    MfG, Quintus
     
  5. #4 Madness Phil, 18.12.2005
    Madness Phil

    Madness Phil Forum Newbie

    Dabei seit:
    18.12.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Hi,

    das Problem ist das ich ja die Treiber habe, sind auf dem Notebook auf der Partition D:


    In dem Gerätemanager sieht man ein gelbes Fragezeichen mit PCI-Device

    Wenn ich dort den Treiber aktualiesiere und den Audiotreiber wähle, klappt es nicht :-(

    Unter welchem Link kann ich mir die Audio und Funktionstreiber runterladen?

    regards
    Phil
     
  6. #5 WosWasI, 18.12.2005
    WosWasI

    WosWasI Forum Master

    Dabei seit:
    01.08.2005
    Beiträge:
    506
    Zustimmungen:
    0
    'Hast du die Setup Datei ausgeführt oder nur nach dem Treiber suchen lassen?

    High Definition AC97 Soundkarten brauchen ein paar Treiber mehr, damit sie laufen und die werden nur mit dem Setup Installiert!
     
  7. #6 dreamweaver, 18.12.2005
    Zuletzt bearbeitet: 18.12.2005
    dreamweaver

    dreamweaver Forum Benutzer

    Dabei seit:
    10.12.2005
    Beiträge:
    42
    Zustimmungen:
    0
  8. #7 Thorsten, 18.12.2005
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    HI,

    sind die Treiber vielleicht gepackt?
    Dies hatten wir auch mal vor kurzem, wir hatten Ratschläge noch und mehr gegeben, am Ende wusste keiner weiter und dann, was war das Problem:
    die Treiber waren noch gepackt.:eek:

    Thorsten
     
  9. #8 Quintus14, 18.12.2005
    Quintus14

    Quintus14 Forum Freak

    Dabei seit:
    05.12.2005
    Beiträge:
    81
    Zustimmungen:
    0
    Ort:
    Wien
    Ich hab' dasselbe Problem bei meinem FS115Z vor ca. einem Jahr schon durchgespielt - ich hab' jetzt das heraus gesucht, was ich mir da seinerzeit notiert hab':

    Wie gesagt - gilt für MEIN Notebook (weil ich nicht weiß, welche Soundkarte Du drin hast).

    Du musst also mal schauen, was Du für eine Soundkkarte drin hast und ob der Hersteller einen Treiber mit integriertem UAA high definition audio class driver anbietet.

    ----

    Functiontasten: auf der Installations-DVD hatte ich ein Verzeichnis Vaio Application/.../Utils Installer.. da gibt's 9 Stück Utilities drinnen - ich hab' mir mit einem Editor die *.inf-Dateien angeschaut und heraus gefunden, welche Utilities ich installieren muss. Ich hab' mir
    • 1. ... SynUtils
    • 2. ... Sony shared library
    • 4. ... Vaio power management
    • 6. ... Vaio event service
    • 7. ... Vaio control center
    installiert - und alle Function-Tasten funzen.

    Hope, it helps.

    MfG, Quintus
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 WosWasI, 19.12.2005
    WosWasI

    WosWasI Forum Master

    Dabei seit:
    01.08.2005
    Beiträge:
    506
    Zustimmungen:
    0
    Dein vorschlag gilt auch für sein A500er.

    Diese High Difinition oder UUA Audio Geräte sind JETZT bei Sony und anderen NB, PC Produzenten üblich!
     
  12. #10 hiberian, 19.12.2005
    Zuletzt bearbeitet: 20.12.2005
    hiberian

    hiberian Forum Stammgast

    Dabei seit:
    19.12.2005
    Beiträge:
    264
    Zustimmungen:
    0
    Mein Notebook:
    Macbook Pro 17"/2,4GHz/4GB/
    probier mal das:


    Start -> ausführen -> eingabe =msconfig -> Dienste -> Vaio Event Service aktivieren -> Neustarten


    Natürlich sollte der Sony Event Manager installiert sein.

    Ins Bios kommst Du wärend das Startvorgangs mit der F2 Taste.



    Viel Glück !!!
     
Thema:

A517M - kein Sound, keine Funktionstasten nach Neu-Installation

Die Seite wird geladen...

A517M - kein Sound, keine Funktionstasten nach Neu-Installation - Ähnliche Themen

  1. Vaio A VAIO VGN-A517m nach Windows 7 - Akku kaputt

    VAIO VGN-A517m nach Windows 7 - Akku kaputt: Dass Sony mein Notebook für Windows 7 nicht unterstützt - dass wusste ich. Allerdings hätte Sony mir "indirekt" den jetzigen "Akkuschaden"...
  2. Vaio A A517M und A790 selbes Mainboard?

    A517M und A790 selbes Mainboard?: Hallo, hat der Vaio VGN A-517M und VGN A-790 dasselbe Mainboard? Die beiden Boards sehen gleich aus und auch von den Spezifikationen sind sie...
  3. Vaio A Sony Vaio VGN-A517M

    Sony Vaio VGN-A517M: Hallo! Weiss jemand wie man das Teil aufbekommt um die HD zu tauschen ? Suche schon stunden im Netz für ein HOWTO Open aber finde nicht...
  4. VGN A517M CPU übertakten

    VGN A517M CPU übertakten: Hallo Kennt von euch jemand ein Prog um einen Pentium M 750 zu übertakten? Ich hab zwar ein paar progs gefunden aber es war keines für meinen...
  5. VGN A517M Mausproblem

    VGN A517M Mausproblem: Beim Sony VGN A517M eines Kollegen von mir funzt die Maus nicht mehr.Also die mitgelieferte Funkmaus.Reagiert auch nicht auf diesen ollen Button...