Akku funktioniert nicht, obwohl LED grün leuchtet

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von mylenium, 24.08.2006.

  1. #1 mylenium, 24.08.2006
    mylenium

    mylenium Forum Newbie

    Dabei seit:
    24.08.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,
    ich habe einen "Toshiba L10 - 104" und seit gestern ein Problem mit dem Gerät.
    Der Akku zeigt (bei angeschlossener Stromversorgung) ein grünes LED an, was laut Handbuch heißt, der Akku sei voll geladen.
    Ziehe ich nun aber die Stomversorgung ab, geht der ganze Laptop aus.
    Was mir noch aufgefallen ist, dass bei der Anzeige des Batteriestatus die ganze Zeit 96 % steht und das weder weniger noch mehr wird.
    Ich kann den Laptop momentan also nicht mehr per Akku nutzen.
    Weiß jemand vielleicht woran das liegt?
    Wäre euch für Hilfe dankbar.

    Mylenium
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 mylenium, 25.08.2006
    mylenium

    mylenium Forum Newbie

    Dabei seit:
    24.08.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    keiner eine Idee?
     
  4. avireX

    avireX Forum Benutzer

    Dabei seit:
    23.06.2006
    Beiträge:
    26
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    mainboard defekt, ladeelektronik fehlerhaft
     
  5. #4 GroundControl, 11.09.2006
    GroundControl

    GroundControl Forum Stammgast

    Dabei seit:
    28.02.2006
    Beiträge:
    305
    Zustimmungen:
    0
    Ort:
    Wien
    Mein Notebook:
    MacBook
    Mein Tipp ist, dass der Akku kaputt ist. Machen kann man da gar nichts.

    Wäre die Ladeelektronik defekt hättest Du meiner Ansicht nach auch Probleme im Normalbetrieb am Strom.

    Mein erster, DRINGENDER Rat ist, diesen Akku vom Gerät zu trennen und zu einer Servicezentrale von Toshiba zu bringen, zur Prüfung und Entsorgung.

    Eine Anlaufstelle für einen neuen Akku mag sein:
    http://www.akkupower.at/notebookakku/

    Das sind natürlich Vermutungen.
     
  6. avireX

    avireX Forum Benutzer

    Dabei seit:
    23.06.2006
    Beiträge:
    26
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ich sag nach wie vor das das mainboard defekt is... hab ja genug davon täglich in der hand... von den dingern
     
Thema:

Akku funktioniert nicht, obwohl LED grün leuchtet

Die Seite wird geladen...

Akku funktioniert nicht, obwohl LED grün leuchtet - Ähnliche Themen

  1. Neustart nach Akkutausch funktioniert nicht

    Neustart nach Akkutausch funktioniert nicht: Hallo, ich bin reiner Anwender, habe von der Technik quasi Null Ahnung. Ich habe gestern den Akku an meinem VGN-FW21Z getauscht gegen einen Akku...
  2. DV7-1170eg touchleiste funktioniert nicht mehr! Problem Akku nicht entfernbar

    DV7-1170eg touchleiste funktioniert nicht mehr! Problem Akku nicht entfernbar: Servus miteinander! Ich hab leider das Problem den Akku nicht mehr entfernen zu können. Hab alles probiert mit alk und messer. rohe gewalt er...
  3. Vaio (diverse) Akku funktioniert nicht mehr

    Akku funktioniert nicht mehr: Hallo, es geht hier um den Laptop meiner Freundin, Sony Vaio VPCCW1S1E Windows 7 64 Bit alles Serienmäßig, keine Speichererweiterung,...
  4. Vaio S akku funktioniert nicht mehr

    akku funktioniert nicht mehr: hi, ich habe seit heute ein Problem mit meinem Akku. Und zwar war heute morgen der Akku komplett leer und eigentlich war das bis dato nie ein...
  5. Vaio SZ akku funktioniert nicht

    akku funktioniert nicht: guten tag, habe gesucht und alle threads dazu gelesen. hilft allerdings nicht. ich habe fuer mein sz71mn einen neuen original sony akku...