Integrierte Camera funkt. nicht

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Smile, 11.03.2007.

  1. #1 Smile, 11.03.2007
    Zuletzt bearbeitet: 11.03.2007
    Smile

    Smile Forum Newbie

    Dabei seit:
    11.03.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Wien
    Mein Notebook:
    noch nichts eingetragen
    Hi Leute!

    Vielleicht könnt ihr mir weiterhelfen. Hab mir einen Sony VGN-ST4MN/B zugelegt und nun will ich die Camera ausprobieren und es funktioniert nicht.

    Unter Gerätemanager sind alle Treiber installiert und sollte auch alles funktionieren, jedoch das MSN sagt was anderes. :(

    Bitte um Hilfe.

    EDIT: Problem gelöst, ein Update wurde ausgeführt und nun funkt es wieder.

    mfg
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thorsten, 11.03.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    HI,

    weißt du, welches Update dein Problem behoben hat?

    Thorsten
     
  4. #3 design2006, 12.03.2007
    design2006

    design2006 Ultimate Member

    Dabei seit:
    07.06.2006
    Beiträge:
    1.772
    Zustimmungen:
    0
    Ort:
    München
    Mein Notebook:
    Sony Vaio FW46M + FE21S
    Meintest wohl das VGN-SZ4MN/B ?
     
  5. Smile

    Smile Forum Newbie

    Dabei seit:
    11.03.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Wien
    Mein Notebook:
    noch nichts eingetragen
    @design2006: Jap sry hab mich verschrieben.

    Leider hab ich mir das genaue Update nicht gemerkt, aber es wurde von Vaio angeboten. Wieso willst du das eigentlich wissen?
     
  6. #5 design2006, 12.03.2007
    design2006

    design2006 Ultimate Member

    Dabei seit:
    07.06.2006
    Beiträge:
    1.772
    Zustimmungen:
    0
    Ort:
    München
    Mein Notebook:
    Sony Vaio FW46M + FE21S
    Die Frage von Thorsten diente dem Zweck, die Knowledge-Base dieses Forums zu erweitern, damit Leute mit demselben Problem nicht neu posten müssen sondern gleich die Lösung zu diesem Problem erfahren können. Wenn du daher doch noch ermitteln könntest, welches Update dir geholfen hat, wäre das unheimlich nett! ;)
     
  7. Smile

    Smile Forum Newbie

    Dabei seit:
    11.03.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Wien
    Mein Notebook:
    noch nichts eingetragen
    Ich weiß nur so viel, dass der Treiber vom Treiberanbieter: Ricoh ist, es wurde einfach mit vaio Update heruntergeladen.
     
  8. Lummi

    Lummi Forum Benutzer

    Dabei seit:
    08.03.2007
    Beiträge:
    28
    Zustimmungen:
    0
    Ort:
    Linz
    Mein Notebook:
    Sony VGN-FW31ZJ
    Ich habe eventuell eine Lösung für die XP - Nutzer der FE 41 Serie, wird warscheinlich auch bei anderen futnkionieren.

    Problem war das ich die Cam nicht nutzen konnte, da immer gemeldet wurde, das die Cam bereits verwendet wird.

    Jetzt habe ich im Gerätemanager die Cam gewählt -> Treiber aktualisieren. Danach den Treiber selbst gewählt und aus einer Liste selbst ausgewählt. danach den Pfad des Vista Treiber ausgewählt da er in dem XP-Treiber keine gültigen Treiberinformationen gefunden hatte. Nachdem der Vaio Treiber unter XP installiert war funktionierte die Cam.
     
  9. Mike.P

    Mike.P Forum Newbie

    Dabei seit:
    12.03.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Wien
    Mein Notebook:
    Toshiba Satellite A80-142
    Ich bringe sie leider noch immer nicht zum laufen :confused:

    Welchen Eintrag hast du im Gerätemanager under Bildbearbeitungsgeräte?

    Bei mir steht USB-Videogerät

    Ich versuche einen FE41S auf XP umzurüsten
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Lummi

    Lummi Forum Benutzer

    Dabei seit:
    08.03.2007
    Beiträge:
    28
    Zustimmungen:
    0
    Ort:
    Linz
    Mein Notebook:
    Sony VGN-FW31ZJ
    bei mir steht auch noch USB-Videogerät, jedoch hatte sie vorher bei mir funktioniert. auch den Vista treiber genommen? bzw. auf den Vistatreiber aktualisiert?
     
  12. Mike.P

    Mike.P Forum Newbie

    Dabei seit:
    12.03.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Wien
    Mein Notebook:
    Toshiba Satellite A80-142
    mit dem und auch mit dem vom FE 21S hab ich es probiert kein Erfolg.

    Welche Programme hast noch für die Cam instal.??
     
Thema:

Integrierte Camera funkt. nicht

Die Seite wird geladen...

Integrierte Camera funkt. nicht - Ähnliche Themen

  1. Asus UX303LA-RO467H integrierte Kamera

    Asus UX303LA-RO467H integrierte Kamera: Hallo, ich habe ein kleines Problem mit meiner Webcam! Und zwar möchte ich mit meiner Familie in Deutschland Skypen, nur bekomme ich jedes mal...
  2. Integrierte ASUS Webcam deaktivieren?

    Integrierte ASUS Webcam deaktivieren?: Hey, ich würde gerne meine asus Webcam deaktivieren. Habe eine eigene Webcam, die ich aber nicht benutzen kann. Im Webcam-Programm selber kann...
  3. Unknown device, integrierte Kamera funktioniert nicht !

    Unknown device, integrierte Kamera funktioniert nicht !: Hallo,hab seit 2 Monaten den Asus x73by-ty047v Laptop und hab ein Problem mit der integrierten Camera. Zuerst hat sie funktioniert, aber jetzt...
  4. Nview mit NVDIA Optimus bei einer integrierter Intel HD3000 Grafikchip nutzen?

    Nview mit NVDIA Optimus bei einer integrierter Intel HD3000 Grafikchip nutzen?: Hallo! Ich habe das Lenovo Z370 mit einer Nvidia 410M und einem Intel HD3000(Core i3). Bei Nvidia Grafikkarten besteht Grundsätzlich die...
  5. Integriertes Mikrofon funktioniert nicht

    Integriertes Mikrofon funktioniert nicht: Hallo, Ich habe einen Dell Inspiron 1525. Mein Betriebssystem ist Windows 7. Mein Mikrofon funktioniert nicht. Was kann ich machen, damit es...