Problem? nach Bios-Update

Dieses Thema im Forum "Samsung Forum" wurde erstellt von honey.pot, 29.10.2005.

  1. #1 honey.pot, 29.10.2005
    honey.pot

    honey.pot Forum Benutzer

    Dabei seit:
    29.10.2005
    Beiträge:
    34
    Zustimmungen:
    0
    16354

    Hallo Leute!

    Heute habe ich das 09Z (vom 24.10.) aufgespielt. Vorher hatte ich 07Z. Der Updatevorgang war problemlos. Doch jetzt hab ich fest gestellt, dass der Etiquette Mode nicht mehr funktioniert. Vorher war es so, dass bei Druck auf Fn+F10 der Lüfter sofort ausging - jetzt tut sich nichts. Der Lüfter hat sein Eigenleben. :-?

    Was hab ich falsch gemacht? Bzw. ist dieses Problem bekannt?

    Für jeden Hinwei wäre ich dankbar.

    Viele Grüße,
    honey
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gast

    Gast abgemeldeter Benutzer

    Dabei seit:
    01.01.1970
    Beiträge:
    656
    Zustimmungen:
    0
    16360

    Der Etiquette-Modus schaltet den Lüfter nicht aus, er minimiert dessen maximale Rotationsstufe lediglich. Wann ein Lüfter ausgeht, hängt von den im Bios gespeicherten Grenztemperaturen ab und das letzte Update hat nach derzeit kursierenden Gerüchten genau an dieser Stelle Änderungen durchgeführt.
     
  4. #3 honey.pot, 29.10.2005
    honey.pot

    honey.pot Forum Benutzer

    Dabei seit:
    29.10.2005
    Beiträge:
    34
    Zustimmungen:
    0
    16364

    so ein shit. mit dem 07Z bios und dem etiquette modus war der lüfter praktisch nicht wahr zu nehmen, daher meine vermutung, dass der lüfter im etiquette modus ausgeschaltet wurde.

    mit dem 09er bios klingt alles gleich. ob EM an oder aus - der lüfter dreht immer gleich laut. sowas kann man doch knicken.

    weiß jemand, ob es eine möglichkeit gibt ein älteres bios zurück zu spielen. gibt es zu den bios-updates irgendwelche historys oder change logs? auf den samsung seiten bin ich leider nicht fündig geworden.
     
  5. Gast

    Gast abgemeldeter Benutzer

    Dabei seit:
    01.01.1970
    Beiträge:
    656
    Zustimmungen:
    0
    16369

    Nein, Samsung veröffentlicht keine Changelogs, die Änderungen werden meist von den Usern "gefunden"...

    Ein Downgrade ist offziell nicht möglich, man kann (wenn man sich auskennt) das ältere Biosfile modifizieren, damit es sich flashen lässt, aber ehrlich gesagt wäre mir das zu heikel.
     
  6. #5 honey.pot, 29.10.2005
    honey.pot

    honey.pot Forum Benutzer

    Dabei seit:
    29.10.2005
    Beiträge:
    34
    Zustimmungen:
    0
    16371

    ich habs. wer nicht wagt, der nicht gewinnt.

    habe eben den downgrade zu 07ze gemacht. ging schnell und problemlos. und jetzt hält der lüfter auch komplett die klappe (man hört und fühlt ihn zumindest nicht), wenn der etiquette mode aktiv ist.

    meine ergebnisse veröffentlich gleich im forum... muss kurz weg, mein essen brennt gleich an :)
     
  7. Gast

    Gast abgemeldeter Benutzer

    Dabei seit:
    01.01.1970
    Beiträge:
    656
    Zustimmungen:
    0
    16373

    Gratulation! Wie hast Du es gemacht?
     
  8. #7 honey.pot, 29.10.2005
    honey.pot

    honey.pot Forum Benutzer

    Dabei seit:
    29.10.2005
    Beiträge:
    34
    Zustimmungen:
    0
  9. #8 ProjektC, 30.10.2005
    ProjektC

    ProjektC Forum Freak

    Dabei seit:
    10.04.2005
    Beiträge:
    177
    Zustimmungen:
    0
    16407

    Dann am besten das 08Z Bios einspielen, dort ist die EM Steuerung noch unangetastet.
    Das leidige Thema mit der Lüftersteuerung hat eh bald ein Ende, dauert nicht mehr lange und NHC 2.0 ist Final mit einer Universal Lüftersteuerung die auch beim X20 und höheren Notebook geht bzw bei allen Notebooks mit der auch die ACPI Werte im CHC ausgelesen werden können.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 honey.pot, 30.10.2005
    honey.pot

    honey.pot Forum Benutzer

    Dabei seit:
    29.10.2005
    Beiträge:
    34
    Zustimmungen:
    0
    16420

    Hi ProjectC!

    Hmm... Wenn EM in 08ZE noch unangetastet ist, dann werd ich das mal einspielen. Also hatte Tankred recht, wenn er sagte, es gäbe Gerüchte, dass Samsung die Lüftersteuerung in 09ZE geändert hat.

    Mann-o-Mann. Wegen NHC 2.0 kann ich es kaum erwarten!!!! Ich werde morgen mal 10 ¤ dafür spendieren :)
     
  12. #10 ProjektC, 30.10.2005
    ProjektC

    ProjektC Forum Freak

    Dabei seit:
    10.04.2005
    Beiträge:
    177
    Zustimmungen:
    0
    16427

    Das 8ZE ist soweit sauber, und Manni sammelt momentan Daten für die ACPI Werte und da wird das 8ZE als Mahsstab genommen.
    Es kann ja sein das es mit dem 9ZE auch gehen wird, aber das will ich erst von anderen hören, bevor ich das einspiele.
     
Thema:

Problem? nach Bios-Update

Die Seite wird geladen...

Problem? nach Bios-Update - Ähnliche Themen

  1. ASUS X5DI Probleme nach RAM-upgrade (Bluescreen)

    ASUS X5DI Probleme nach RAM-upgrade (Bluescreen): X5DI Probleme nach RAM-upgrade (Bluescreen) Hallo, habe folgendes Problem. Ich wollte einen X5ID mit einem zusätzlichen Speicherriegel...
  2. Probleme nach RAM Aufrüstung Asus A6R

    Probleme nach RAM Aufrüstung Asus A6R: Moin, nachdem ich längere Zeit hier mitgelesen habe, muss ich jetzt auch mal ne Frage stellen ... Ich habe ein Asus A6R Q00R mit original 512MB...
  3. HP compaq nx9005 - Startproblem nach Speichertausch

    HP compaq nx9005 - Startproblem nach Speichertausch: Hallo Profis, ich habe mich an das besagte Notebook gewagt, welches zudem nicht mein eigenes ist, und schwupps alles kaputt gemacht. Also...
  4. Problem nach standby (ux51vz)

    Problem nach standby (ux51vz): Hallo, hab seit einigen Wochen das neue Asus ux51vz und als Ich es heute in den standby Modus versetzte merkte Ich am späteren Abend dass die...
  5. Ladeprobleme nach Austausch Akku ACER Aspire 6935G

    Ladeprobleme nach Austausch Akku ACER Aspire 6935G: Hallo zusammen, ich habe obiges Notebook seit ca. 4 Jahren unter Vista problemlos im Einsatz. Nun war ein neues Akku fällig. Bisher 11 V -...