Probleme und Fragen bei DELL INSPIRON 1720

Dieses Thema im Forum "Dell Forum" wurde erstellt von malyS, 21.07.2007.

  1. #1 malyS, 21.07.2007
    Zuletzt bearbeitet: 21.07.2007
    malyS

    malyS Forum Freak

    Dabei seit:
    22.06.2007
    Beiträge:
    144
    Zustimmungen:
    0
    Ort:
    Frankfurt
    Mein Notebook:
    DELL INSPIRON 1720 Ambassador
    So langsam, bei manchen leider noch langsamer, werden die Inspiron 1720 DELL ausgeliefert und die Freude ist groß.....

    Aber...

    Für viele ist es vielleicht das erste Notebook mit Vista und es gibt bestimmt viele Fragen - Probleme - Errors, die man noch nie gesehen hat.

    Deshalb dachte ich mir, die Fragen - Probleme - Errors können in diesem neuen Thread diskutiert werden.

    Und hier sind meine ersten Fragen / Probleme:

    1.) Wenn mein Vista hochgeladen wird und man kann schon alles auf dem Display erkennen (Icons usw). wird das Display bevor der gesamte Ladevorgang beendet ist für ca. 0,5 Sekunden ganz kurz Schwarz und dann wieder ist alles normal. Dieses Problem (vielleicht ist es aber keins) passiert wenn ich das Notebook aus dem Ruhezustand wieder starte. Video klick hier

    2. Dann habe ich noch eine Frage, wenn das Notebook geschlossen ist, bei mir ist es so, das ca. 1 milimeter spielraum ist, wenn ich vorne auf den deckel (display) nach unten drücke, ist das Normal, der Deckel ist niicht 100% mit dem Untergehäuse parallel. Wenn ich wiederum die Verriegelung nach Rechts betätige, wird das Display automatisch entriegelt und ich kann es dann aufmachen. Wie ist es bei euch. Video dazu hier

    3. Dem AERO Symbol kann mein eine Tastenkonbination hinzufügen, damit man nicht jedes mal die Maus benutzen muss. Obwohl ich eine Tastenkombination hinzugefügt habe, wird die AERO Funktion nicht ausgeführt. Was mache ich falsch.

    4. Kann man im Akkuzustand, also ohne Strom die Funktion Ruhezustand FN + F1 einschalten, bei mir geht es nicht, da tut sich nichts, keine Reaktion. Ich glaube das geht nur mit wenn er am Strom ist, oder ?

    Ich hoffe aber, das dieser Thread nicht zu lang wird, wir wollen ja keine Probleme haben :eek:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DellUser19, 21.07.2007
    DellUser19

    DellUser19 Forum Stammgast

    Dabei seit:
    07.05.2007
    Beiträge:
    277
    Zustimmungen:
    0
    Mein Notebook:
    Dell Inspiron 1720 Ambassador
    Ah ich wollte grad auf Deine PN antworten, ich mache das jetzt einfach mal hier:


    Wenn ich Vista hochfahre, dann lädt er ja bestimmte Sachen und kurz bevor er alles geladen hat, habe ich auch für einen ganz kleinen Augenblick, dass das Bild weggeht. Ich denke das ist normal. :)
     
  4. malyS

    malyS Forum Freak

    Dabei seit:
    22.06.2007
    Beiträge:
    144
    Zustimmungen:
    0
    Ort:
    Frankfurt
    Mein Notebook:
    DELL INSPIRON 1720 Ambassador
    Das ist beruhigend zu hören, nur das mit den Deckel das gefällt mir noch nicht so 100%, mal sehen was meine Beraterin am Montag meint :) Nachlass *lach* :D

    Kollesche bringt sein Notebook am Montag auch wieder, mal sehen wie es bei ihm ist. Hat sonst keine den Inspiron 1720 *ich weiß ich bin fies* :D :D der was dazu sagen kann.
     
  5. #4 Semmel5, 22.07.2007
    Semmel5

    Semmel5 Forum Benutzer

    Dabei seit:
    28.06.2007
    Beiträge:
    25
    Zustimmungen:
    0
    Mein Notebook:
    Dell Inspiron M1720
    Das mit dem kurzen schwarz werden Display nach dem Hochfahren ist bei mir auch so, ist aber völlig normal. Das habe ich bei meinem PC bei Windows 2000 auch.
     
  6. #5 DellUser19, 22.07.2007
    DellUser19

    DellUser19 Forum Stammgast

    Dabei seit:
    07.05.2007
    Beiträge:
    277
    Zustimmungen:
    0
    Mein Notebook:
    Dell Inspiron 1720 Ambassador
    Also ich habe jetzt ab und an so ein kleines, komisches Geräusch. Das ist so ein "Klong" und es klingt so, als wenn eine alte Leuchtstoffröhre angeht...

    Kann das vielleicht jemand bestätigen/relativieren?
     
  7. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    zum kurzen schwarz werden des bildschirms:

    als ich mir mal den neuen catalyst installiert habe, hatte ich dieses phänomen auch. bei einer version (ich weiß es nicht mehr so genau) trat dieser "fehler" bei jedem systemstart auf. bei den neueren jedoch nicht mehr.

    deshalb vermute ich, dass dies nur ein bug/feature vom graka-treiber ist. -> also kein grund zur beunruhigung.
    so lange es nur beim start auftritt, stört es ja nicht -> also macht euch darüber mal keine gedanken ;).
     
  8. #7 BenTheBIg, 22.07.2007
    BenTheBIg

    BenTheBIg Forum Benutzer

    Dabei seit:
    08.07.2007
    Beiträge:
    34
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Den Ati-Treiber kann ich aber ausschließen -> ich habe nur nen GMA950 und auch das "Problem" :)
     
  9. malyS

    malyS Forum Freak

    Dabei seit:
    22.06.2007
    Beiträge:
    144
    Zustimmungen:
    0
    Ort:
    Frankfurt
    Mein Notebook:
    DELL INSPIRON 1720 Ambassador
    Zu meinem Punkt 1:

    Im anderen Forum wurde geschrieben, das es an dem Treiber der Graka ist. Hier das Posting Mein Treiberversion von GraKa ist: 7.15.11.126 vom 22.05.07, hat jemand einen neueren ? Kann man nicht einach auf Treiberauktuallisieren klicken, weil im dem Posting wird geschrieben, mann muss es in Abgesicherte Version durchführen.

    Habe auch gehört, das diese Probleme bei ATI Graka Treiber immer vorhanden ist.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. malyS

    malyS Forum Freak

    Dabei seit:
    22.06.2007
    Beiträge:
    144
    Zustimmungen:
    0
    Ort:
    Frankfurt
    Mein Notebook:
    DELL INSPIRON 1720 Ambassador
    Hmmm, wann hast Du dieses Geräusch, immer.

    Bist Du auch bei neuen Sachen sehr empfindlich und achtest auch jedes Geräusch oder Auffälligkeiten. Also ich bin sooooo :D

    Sagt mal, was mir bei mir noch aufgefallen ist, auch wenn ich keine Anwendung geöffnet habe, blingt die Festplattenleuchte unregelmäßig, aber immer. Ist das Normal das die Festplatte dauernd arbeitet, oder habt Ihr das Problem nicht. Auch die Google Sidebar habe ich geschlossen :)
     
  12. malyS

    malyS Forum Freak

    Dabei seit:
    22.06.2007
    Beiträge:
    144
    Zustimmungen:
    0
    Ort:
    Frankfurt
    Mein Notebook:
    DELL INSPIRON 1720 Ambassador
    Wlan Lampe

    Hmmm, und schon wieder die nächste Frage, die das 1720 schon haben :D *grins*

    Leuchtet bei euch links den den WLan und Bluetooth schalter die grüne Leuchte, sollte eigentlich leuchten, oder ?? Bei mir nicht :-(
     
Thema: Probleme und Fragen bei DELL INSPIRON 1720
Besucher kamen mit folgenden Suchen
  1. wifi am laptop einschalten dell inspiron 1720

    ,
  2. dell 1720 gebraucht

    ,
  3. festplatte tauschen dell inspiron 1720

    ,
  4. dell inspiron 1720 wlan wie einschalten
Die Seite wird geladen...

Probleme und Fragen bei DELL INSPIRON 1720 - Ähnliche Themen

  1. hp dv7 1170ez fragen/probleme

    hp dv7 1170ez fragen/probleme: hallo zusammen, hab mir vor kurzem ein dv7 1170ez gekauft und nun hab ich einige fragen zum produkt. 1. dort wo das blueray laufwerk ist,...
  2. fragen und probleme beim aspire 9300..?? hilfe

    fragen und probleme beim aspire 9300..?? hilfe: hallo, ich habe vor kurzen ein notebook bekommen und bin absolute laie... auf dem notebbok ist windows vista installiert.... ich habe...
  3. Probleme/Fragen zu USB im AMILO 3438

    Probleme/Fragen zu USB im AMILO 3438: Hi Group! Hoffe Ihr könnt mir helfen, stehe mit meinem Latein nämlich gerade ziemlich einsam da: ich habe hier ein AMILO M3438G und...
  4. SZ 2 - Probleme und Fragen

    SZ 2 - Probleme und Fragen: Hallo Leute, ich habe mir vor knapp 3 Wochen das SZ 2 M/B gekauft. Leider konnte ich es in den ersten beiden Wochen nicht ausgiebig testen...
  5. Riesenprobleme mit WLan (unerklärlich!), Fragen zum PCMIA

    Riesenprobleme mit WLan (unerklärlich!), Fragen zum PCMIA: 3099 Hallo liebe Community, außer dem Displayfiepen (finde ich nicht weiter tragisch), dem Grauschleier (finde ich schon eher recht nervig-...