Vaio (diverse) Sony Vaio - VPCEJ2Z1E Keine Treiber funktionieren

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von kundk, 23.11.2013.

  1. kundk

    kundk Forum Newbie

    Dabei seit:
    23.11.2013
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen

    Habe folgendes Problem:

    vor 3 Tagen hatte meine Frau ein Problem mit der Deinstallation von KIS 2013 und der Installation von KIS 2014.
    Daraufhin habe ich den Recovery Manager vom Vaio betätigt, aber nach ca. 75% wurde die Installation immer abgebrochen.

    Nach 3 maligem Versuch entschloss ich mich das eigene Betriebssystem (natürlich auch Win7 Home Prem 64 wie original von Sony) zu installieren.

    Nach der Installation habe ich alle Treiber von Sony Support Seite http://www.sony.at/support/de/produc...2Z1E_B/updates geladen und sie in der richtigen Reihenfolge (wie sie Sony vorschreibt) installiert.

    Mit bedauern musste ich feststellen, dass die Lan und Wlan Treiber nicht funktionieren. Daraufhin habe ich Sony Support angerufen und ihnen meine Problematik geschildert, wie sie mir sagten, kann es nicht funktionieren, denn dazu bräuchte ich die Original Sony OEM Betriebssystem DVD.
    Doch die gibt es leider nicht Zuerwerben. Sony hat mir empfohlen das Gerät einzuschicken, das Sie es wieder in den originalen Zustand bringen können. Haken an der Sache ist nur der Kostenvoranschlag beläuft sich auf ca. € 220,- und ich finde das ist doch ein wenig zu viel.

    Nun zu meiner Frage:

    Weiß von Euch jemand Rat oder hat er selbige Problem schon gelöst.
    Fazit: mein Latein ist am Ende und ich muss sagen, bin kein Noob und kenn mich schon sehr gut bei PC´s aus.

    Wäre nett von Euch mir hier ein Feedback zugeben!!!

    mit freundlichen Grüßen

    Walter aka kundk
    habe es auch nach dieser Anleitung schon genau gemacht, aber dies hat auch keinen Erfolg gebracht
    http://www.notebookforum.at/sony-va...installations-guide-gilt-auch-fuer-vista.html
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 23.11.2013
    Zuletzt bearbeitet: 23.11.2013
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    was genau ist dein Problem?
    nicht funktionierende Lan und Wlan Treiber?
    Falls du Intel Lan und Wlan hast, dann könntest du mal bei denen auf der Seite die Treiber suchen:
    Intel-Treiber Download - Intel


    Allerdings sind solche Symptome oft nur ein erster Hinweis, daß die Maschine eben insgesamt nicht korrekt aufgesetzt wurde - oft geht dann auch bspw die Displayhelligkeitseinstellung nicht.
    Dein Sony- Link zeigt auf ...updates? Das wäre ja uU auch nicht ganz korrekt - gibts da nicht mehr den Bereich "vorinstalliert" oder "Treiber"? (hab die Struktur nicht mehr im Kopf)
    Ansonsten -fürchte ich- viel bessere Tips als aus dem von dir schon entdeckten Thread wirds schwerlich geben.
     
Thema:

Sony Vaio - VPCEJ2Z1E Keine Treiber funktionieren

Die Seite wird geladen...

Sony Vaio - VPCEJ2Z1E Keine Treiber funktionieren - Ähnliche Themen

  1. Sony Vaio Wo in Berlin reparieren lassen ?

    Sony Vaio Wo in Berlin reparieren lassen ?: Moin, das Weihnachtsgeschenk für meine Tochter hat nicht lange gehalten. Das Gerät lag auf dem Boden, der Nachttisch kippte um und natürlich...
  2. Sony Vaio mach Display Farbentest nach Wechsel

    Sony Vaio mach Display Farbentest nach Wechsel: Hallo, ich habe ein Problem mit meinem Sony Vaio Laptop. Mir ist das Display kaputt gegangen, und habe es deshalb ausgetauscht, jetzt macht er...
  3. Sony Vaio SVE171G12M Bios lässt sich nicht starten

    Sony Vaio SVE171G12M Bios lässt sich nicht starten: Hallo zusammen, ich hab meiner Freundin ein gebrauchtes Sonny Vaio SVE171G12M gekauft. Der Vorbesitzer hatte Windows 10 drauf. Da sich dieses...
  4. Vaio TZ Sony Vaio VGN-TZ21M älters Modell, Baujahr 2008 oder so 4GB Ram möglich ?

    Sony Vaio VGN-TZ21M älters Modell, Baujahr 2008 oder so 4GB Ram möglich ?: Hallo Ich habe eine Frage zu einem schon etwas betagten Laptop, was aber noch gut funktioniert mit Windows7 32Bit. Ich habe ein älteres...
  5. Vaio (diverse) Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung

    Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung: Hallo, Ich musste meinen Sony Vaio VPCEH3L1E neu aufsetzen, da ich einen Virus hatte. Alles funktioniert außer das W-Lan nicht. Ich habe...