Vaio FE Vaio Cam FE-31 M unter Vista geht nicht

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Guido1, 21.04.2007.

  1. Guido1

    Guido1 Forum Benutzer

    Dabei seit:
    21.04.2007
    Beiträge:
    17
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-FE31M
    Hallo,hab folgendes Problem und hoffe mal das mir da einer weiterhelfen kann.
    Die Utilities für die Cam lässt sich nicht Installieren,wärend der Installation geht das Fenster einfach zu und das wars.Keine Fehlermeldung oder sonstwas.Ich hab mich auch bei der Installation genau an die Reihenfolge der ganzen Treiber und Utilities gehalten.Hab auch Vista nochmal neu aufgespielt hat aber nicht gebracht.
    Die Treiber für die Cam sind aber vorhanden,falls die Info weiterhilft.
    Für eine Antwort eurerseits wäre ich sehr Dankbar.

    Gruß Guido1
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 SpaceCowboy1973, 21.04.2007
    SpaceCowboy1973

    SpaceCowboy1973 Ultimate Member

    Dabei seit:
    24.04.2005
    Beiträge:
    3.182
    Zustimmungen:
    0
    Das Paket mit Winrar in einen Ordner entpacken und von dort aus das Setup ausführen, dann klappts.
     
  4. Guido1

    Guido1 Forum Benutzer

    Dabei seit:
    21.04.2007
    Beiträge:
    17
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-FE31M
    Hallo,danke für deine Antwort.Nur leider hilft mir das nicht weil es keine Winrar datei ist sondern direkt eine exe Datei also nix mit entpacken.

    gruß Guido
     
  5. #4 SpaceCowboy1973, 22.04.2007
    SpaceCowboy1973

    SpaceCowboy1973 Ultimate Member

    Dabei seit:
    24.04.2005
    Beiträge:
    3.182
    Zustimmungen:
    0
    Doch, hilft. Die Setup Datei kannst du nämlich per Rechtsklick wie beispielsweise ein ganz normales .rar Archiv entpacken, das ist nämlich ein selbstentpackendes CAB Archiv.
     
  6. Guido1

    Guido1 Forum Benutzer

    Dabei seit:
    21.04.2007
    Beiträge:
    17
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-FE31M
    Hi,ich bin dir sehr zum Dank verpflichtet.Hab es so gemacht wie du es gesagt hast und es funktioniert.Da wäre ich im leben nicht darauf gekommen.
    Also nochmals vielen,vielen Dank und ein schönen Sonntag noch,
    gruß Guido
     
  7. #6 joe82de, 22.05.2007
    joe82de

    joe82de Forum Benutzer

    Dabei seit:
    05.02.2007
    Beiträge:
    29
    Zustimmungen:
    0
    Mein Notebook:
    VGN FE41S
    sorry aber ich brauch hilfe!

    ich hab das so gemacht wie du es beschrieben hast abver es bricht immer wieder ab.

    hab die datei entpackt hab sie gepackt hab sie im entpackten stadium insatlliert und sogat im ungepackten stadium installiert.

    aber alle wege führen zum abbruch.

    Wie geht das.???

    Also hab ich das richtig verstanden:

    -die datei die ich von der sony seite bekomme ENTPACKEN.....hab ich gemacht
    -dann die setup datei starten.....hab ich auch getan.

    bitte hilf mir mit einer IDIOTENSICHERE beschreibung.

    habe fe41s mit vista und auf einmal hab ich das progg. zum camera starten nicht mehr gefunden, deshalb hab ich die cam und das progg deinstalliert.

    danke schonmal im vorraus
     
  8. bullet

    bullet Forum Stammgast

    Dabei seit:
    21.02.2007
    Beiträge:
    275
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo. installiere erst alte Uliti 2.1 dann warte 1-2 tage und installiere neu 2.2 , nach paar mal probieren muss gehen war bei mir genauso
     
  9. #8 joe82de, 23.05.2007
    joe82de

    joe82de Forum Benutzer

    Dabei seit:
    05.02.2007
    Beiträge:
    29
    Zustimmungen:
    0
    Mein Notebook:
    VGN FE41S
    wo bekomme ich die denn her?
    auf der vaio seite habe ich nur eine zu download , denke die neue.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 joe82de, 24.05.2007
    joe82de

    joe82de Forum Benutzer

    Dabei seit:
    05.02.2007
    Beiträge:
    29
    Zustimmungen:
    0
    Mein Notebook:
    VGN FE41S
    leute ich hab alles versucht hab fast alle threads gelesen aber keine lösung gefunden!

    hab grafiktreiber neu installiert und webcam deinstalliert aber klappt alles nicht.
    die installation bricht immer ab.
    hab sogar auf win xp kompatibilität modus probiert.

    bitte bitte hilft mir!



    DANKKKKKKKKKKEEEEEEEEEEe
     
  12. mexa

    mexa Forum Master

    Dabei seit:
    29.01.2007
    Beiträge:
    900
    Zustimmungen:
    0
    Ort:
    Düsseldorf/Aachen
    Mein Notebook:
    VAIO FE31M
    hab die utils installiert, jedoch bekomme ich die cam nicht mehr unterm arbeitsplatz nicht mehr angezeigt, weiß gar nicht wie ich die jetzt auswählen kann...
     
Thema:

Vaio Cam FE-31 M unter Vista geht nicht

Die Seite wird geladen...

Vaio Cam FE-31 M unter Vista geht nicht - Ähnliche Themen

  1. Biete Sony Vaio FE-31M

    Biete Sony Vaio FE-31M: verkauft!!
  2. Sony Vaio FE-31M linker Lautsprecher kaputt

    Sony Vaio FE-31M linker Lautsprecher kaputt: Hallo, ich benutze sehr oft die Lautsprecher vom Notebook. Leider hört sich der linke nun absolut schrecklick an... dröhnt oder klirrt.. man...
  3. Anleitung: WinXP Installation auf Vaio FE-31M

    Anleitung: WinXP Installation auf Vaio FE-31M: Ich möchte hier noch mal zusammenfassen, wie man auf einem Vaio FE-31M sein eigenes WinXP installiert, da ich selber viel Zeit mit der Suche nach...
  4. Vaio fe-28h kaufen oder auf fe-31 serie warten?

    Vaio fe-28h kaufen oder auf fe-31 serie warten?: 28h oder 31(h) ?????
  5. Vaio VGN-AW41ZF

    Vaio VGN-AW41ZF: Hallo Gemeinde ! Mein NB wird heiss, obwohl ich beim Fachhandel den Lüfter reinigen ließ! Mein Fotoprogramm lädt die dicken Dateien nur...