Windows XP erkennt Festplatte bei Installation nicht

Dieses Thema im Forum "Alle anderen Hersteller" wurde erstellt von Denumion, 25.08.2007.

  1. #1 Denumion, 25.08.2007
    Denumion

    Denumion Forum Newbie

    Dabei seit:
    25.08.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    dimotion StronBook SN55
    Hallo liebe Forengemeinde.

    Ich bin am verzweifeln, da geht man auf eine HTL, ist ein recht passabler Schüler und sein eigener Administrator mit kleinem Heimnetzwerk und hat in seinem Leben schon zig Rechner aufgesetzt und dann das.


    So genug Smalltalk, hier mein Problem:


    Ich habe mir einen neuen Laptop gekauft (Informationen weiter unten) und wollte mir WinXP installieren (die 100€ für Vista habe ich schlauerweise gespart, mitlerweile wäre mir Vistaverweigerer aus Überzeugung dieses Teufelswerk wohl lieber gewesen :) ),

    Problem: Windows erkennt meine Festplatte nicht.

    Ich denke hm, aha und installiere mir UbuntuStudio (Feisty Fawn 7.04), einfach deshalb, weil ich sowieso zweigleisig arbeiten möchte und muss und verschiebe Windows auf später.... nun seit 3 Tagen verzweifle ich, habe bereits mit XP-Iso-Builder und nLite versucht CDs zu erstellen um die Treiber einzubinden (Diskettenlaufwerk hat mein Schlepp nicht).

    Lösungsansätze: Habe zuerst eine Installations-CD auf SP2 gepatcht und Chipsatztreiber reingepackt: Fehlanzeige!
    Nachher eine CD von einem Freund geborgt, auf der SP2 bereits drauf war (WinXP, SP2, Fujitsu Siemens Edition, war bei seinem Laptop dabei)
    Windowx XP x64 Trialversion von Microsoft runtergeladen, Treiber dazu: Fehlanzeige, die Festplatte ist angeblich nicht angeschlossen (ist sie allerdings wohl oder übel, da Ubuntu ohne Probleme zu installieren ging!)



    Und: ja ich habe bereits die Suchfunktion verwendetx und keine Lösung gefunden mit der ich über den blauen Bildschirm mit weißer Schrift "Windows kann keine Festplatte finden, blablabla" gekommen!


    So, hier die wahrscheinlich sehnlichst erwarteten technischen Details meines Laptops:


    dimotion StrongBook SN55

    Chipsatz: Intel 965PM / ICH-8M
    Prozessor: Intel Core 2 Duo T7500 / 2,2GHz
    Speicher: 2048MB DDR2-Ram
    Festplatte: 160GB (Seagate Festplatte)
    Grafikkarte: NVIDIA GeForce 8600M, 512MB


    Glaube Laufwerke, Cardreder und die ganzen Extras sind nebensächlich, wenn erwünscht poste ich sie nach. Bzgl. Festplatte: habe versucht einen Seagatetreiber zu bekommen, da ich einiges gelesen habe, dass WinXP Probleme mit SATA Festplatten hat, fand auf der SeagateHP aber nur einen Wizard den ich auf der Problemplatte laufen lassen müsste (auf meinem alten Notebook ausprobiert und eine (unfreundliche) Fehlermeldung erhalten, dass ich keine Seagatefestplatte auf diesem Laptop installiert habe....)


    Hoffe ich habe das Topic ins richtige Unterforum gestellt und bedanke mich schonmal jetzt bei jeder Hilfe, ich bin zumindest bereits am Verzweifeln (in der Zeit die ich mit Versuchen vergeudet habe hätte ich mich bei Vista wohl schon einarbeiten können UND die 100€ Mehrkosten verdient....)


    lg Florian
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Gott, 25.08.2007
    Zuletzt bearbeitet: 25.08.2007
    Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
  4. #3 Denumion, 25.08.2007
    Denumion

    Denumion Forum Newbie

    Dabei seit:
    25.08.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    dimotion StronBook SN55
    Mein Bios ist in seinem Funktionsumfang sehr sehr beschränkt, s.h.: geht nicht ;)



    was ich bisher vom Schleppi testen und sehen konnte ist zufriedenstellend :) nur heißt das noch nicht viel.... Es ist auf jeden Fall ein Problem wenn man XP nutzen will und neue Technik (u.a. eben SantaRosa) verwendet... bin jetzt mal am Testen (hab mit nLite gerade die neue CD gebrannt, den Treiber aus dem anderen Thread konnte ich jedoch nicht verwenden, da die Datei im Zipfile verlangt eine Diskette in mein, nicht vorhandenes, Diskettenlaufwerk zu schieben...
     
  5. #4 MrGroover, 25.08.2007
    MrGroover

    MrGroover Forum Master

    Dabei seit:
    26.09.2006
    Beiträge:
    918
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Q35-Pro Bitasa
    Chipsatz-Treiber einbinden ist in diesem Falle falsch, bzw. wenig hilfreich. Ein bisschen google sagt mit, dass du den Matrix Storage Treiber einbinden musst. Dazu lädst du dir auf der im anderen Thread verlinkten Seite einfach das Archiv des ersten Eintrags, entpacken und dann im NLite als Textmode-Treiber einbinden.
    Wenn du eine genauere Beschreibung benötigst, müsste ich dich an google verweisen, mir ist noch keine SATA Platte untergekommen, also kann ich auch nicht mit Erfahrung aus erster Hand dienen...
     
  6. #5 Denumion, 25.08.2007
    Denumion

    Denumion Forum Newbie

    Dabei seit:
    25.08.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    dimotion StronBook SN55
    Danke Groover für die Antwort, jedoch hat es bei mir anders, so wie es beim anderen Thread beschrieben/von mir berichtigt wurde!


    Google ist ein Sch..... äh ich meine, ich hab erst etwa 5 Seiten durchblättern müssen, bevor ich auf diese Seite verwiesen wurde... ich glaube, hier bleibe ich vorerst ;)


    PS: falls noch weiteres Interesse zu Dimotion-Erfahrungsberichten herrscht bitte ich um eine Antwort und etwas Geduld ;)
     
Thema:

Windows XP erkennt Festplatte bei Installation nicht

Die Seite wird geladen...

Windows XP erkennt Festplatte bei Installation nicht - Ähnliche Themen

  1. Vaio Z Windows erkennt WebCam nicht

    Windows erkennt WebCam nicht: Hallo liebe Community, vor einiger Zeit erschien ein Fehler eines Gerätes am USB Port meines Vaio Z31. Zudem Zeitpunkt wusste ich nicht um...
  2. Vaio TZ Windows 7 Ultimate erkennt nach NeuInstallation kein WWAN-Gerät!?

    Windows 7 Ultimate erkennt nach NeuInstallation kein WWAN-Gerät!?: Hallo Leute, Mein Sony VGN-TZ3AWN und Windows 7 Ultimate erkennt nach ganz frischer Neu-Installation kein UMTS bzw. WWAN-Gerät. Ich habe im...
  3. Suche Chipset Treiber für Vaio VGN-A417m für Windows 7

    Suche Chipset Treiber für Vaio VGN-A417m für Windows 7: Hallo liebe Leute, da wir ja alle mit der Zeit gehen müssen habe ich auf mein betagtes Notebook (VGN A417m/AuslierferungsBS: Windows XP) Windows...
  4. Windows 7 sucht ohne Ende nach Treibern

    Windows 7 sucht ohne Ende nach Treibern: Hallo, habe folgendes Problem mit einem Pavilion g7: Habe kürzlich gebraucht das Gerät zugelegt, Vorbesitzer hatten mittlerweile auf Win 10...
  5. Galaxys werden von Windows an USB-Ports plötzlich nicht mehr erkannt

    Galaxys werden von Windows an USB-Ports plötzlich nicht mehr erkannt: Hi, ich habe das mal bei Samsung allgemein gepostet, da das Problem wohl bei vielen Galaxy-Modellen vorkommt: Ich konnte jahrelang verschiedene...