Wlan Problem bei Vista

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von leon551, 30.10.2007.

  1. #1 leon551, 30.10.2007
    leon551

    leon551 Forum Benutzer

    Dabei seit:
    15.10.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Sony Vaio VGN FE-41Z
    Hallo, da ich mit der Suche kein passendes Ergebnis gefunden habe, möchte ich euch um Hilfe bitten. Das Notebook ist ein Vaio FE-41Z, wenn ich den Vaio hochfahre und er sich mit meiner Fritzbox (7170 ) verbinden soll macht er das in unregelmäßigen Abständen nicht von allein, erst wenn ich auf Netzwerksuche gehe, und dann zeigt er dort immer erst Unbekanntes Netzwerk an, wenn man dann aktualisiert ist das Netzwerk da und er verbindet sich, desweiteren hat er das Problem wenn ich ihn aus dem Standby zurück hole er überhaubt keine Netzwerke findet, da hilft dann nur ein Neustart. Ich denke das das ein reines Treiber Problem ist ( Vista ). Ich habe bereits sämtliche Updates die bei Sony zur verfügung stehen gemacht .

    Währe schön wenn mir da jemand eine Lösung vorschlagen könnte.


    Gruß

    Leon
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. bullet

    bullet Forum Stammgast

    Dabei seit:
    21.02.2007
    Beiträge:
    275
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo. hast du auch unter Eigenschaften von Wlan Verbindung Automatisch verbinden ,wenn diese Netzwerk in Reichweite, ist es gibt bei MS extra update für Wlan Problem ( und Stabilitäten) leider geht nicht automatisch über update( du muss bei MS suchen)
     
  4. #3 leon551, 30.10.2007
    leon551

    leon551 Forum Benutzer

    Dabei seit:
    15.10.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Sony Vaio VGN FE-41Z

    weißt du wo ich das Update evt. genau finde ?
     
  5. SPYDER

    SPYDER Forum Freak

    Dabei seit:
    23.03.2007
    Beiträge:
    107
    Zustimmungen:
    0
    Mein Notebook:
    Samsung Chronos 700Z7C-S01
    @leon551
    Ich hatte ein ganz ähnliches Problem (siehe auch den Thread "WLAN-Probleme" in diesem Forum) und habe folgende Lösung gefunden:
    Wireless Switch Setting Utility 3.6.01.20140 von der VAIO-Support-Seite von Sony runterladen und installieren.
    Dann im Hauptfenster von Wireless Switch Setting Utility unter "Drahtloses Gerät wechseln" Häkchen bei "2,4 GHz Wireless LAN aktivieren" setzen und "Übernehmen" anklicken.
    Dein Problem ist dann möglicherweise gelöst.
     
  6. #5 bullet, 30.10.2007
    Zuletzt bearbeitet: 30.10.2007
    bullet

    bullet Forum Stammgast

    Dabei seit:
    21.02.2007
    Beiträge:
    275
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo.ich nutze diese Sony dinge nicht und kann daher nicht sagen , wegen update schreibe Email an MS die senden zur

    hier nachlesen http://www.golem.de/0708/54272.html
     
  7. #6 Pumbafrecher, 31.10.2007
    Pumbafrecher

    Pumbafrecher Forum Stammgast

    Dabei seit:
    06.09.2007
    Beiträge:
    400
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen

    Lade dir bitte von AVM das letzte Update runter dann geht es hatte das gleiche Problem das Update behebt Fehler im WLAN unter Vista. Aslo bei AVM suchen. 2 es kann vorkommen das es bis 45 sek dauert das es sich verbindet. Das ist Normal laut AVM
     
  8. #7 Rondras, 31.10.2007
    Zuletzt von einem Moderator bearbeitet: 31.10.2007
    Rondras

    Rondras Guest

    was soll es bringen an ms eine mail zu schreiben?
    die bekommen täglich zig tausend emails.

    Unter Netzwerk und Internet / Netzwerkverbindungen / Drahtlosnetzwerkverbindung

    Dann Eigenschaften und dann beim Internetprotokoll 6 das Häkchen wegmachen.
    Hat bei mir geholfen.
    Ich hatte genau das selbe Problem.

    Und nach dem Win Hotfix (sehr wichtig !!) und dem Haken gings bei mir !!!
     

    Anhänge:

  9. #8 bullet, 01.11.2007
    Zuletzt bearbeitet: 01.11.2007
    bullet

    bullet Forum Stammgast

    Dabei seit:
    21.02.2007
    Beiträge:
    275
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    doppelt post
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. bullet

    bullet Forum Stammgast

    Dabei seit:
    21.02.2007
    Beiträge:
    275
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen


    Hallo. hast du wenigsten seite angesehen welsche bei meine Betrag steht ,kommt solche frage nicht, aber extra für dich "Hotfix für WLAN-Probleme unter Windows Vista
    Patch nur auf Anforderung verfügbar

    Microsoft hat in seiner Knowledge Base einige Probleme bei WLAN-Verbindungen unter Vista bestätigt und dafür einen Hotfix bereitgestellt. Den Patch kann man jedoch nicht frei herunterladen, sondern muss ihn über die üblichen Support-Wege von Microsoft anfordern."
     
  12. #10 Alexxander, 01.11.2007
    Alexxander

    Alexxander Forum Master

    Dabei seit:
    13.06.2007
    Beiträge:
    848
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Vaio VGN-FZ11Z u. VGN-TX3XP/B
    ... und die Inanspruchnahme des E-Mail-Supports kostet 72,00 Euro, wenn seit Vista-Aktivierung drei Monate vergangen sind (aber immerhin inklusive MWSt. ;) ).

    Alexander
     
Thema:

Wlan Problem bei Vista

Die Seite wird geladen...

Wlan Problem bei Vista - Ähnliche Themen

  1. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  2. Seit windows 10 Wlan Probleme

    Seit windows 10 Wlan Probleme: Hey Leute, ich hoffe einer von euch kann mir helfen. Undzwar habe ich, seitdem ich das Windows 10 Update durchgeführt habe Probleme mit der...
  3. Vaio (diverse) WLAN Probleme

    WLAN Probleme: Hallo, ich habe einen Sony Vaio SVP132A1CM und ständig Probleme mit dem Internet. Die Verbindung ist einfach weg, Win 8.1 kann auch keine...
  4. Vaio (diverse) Probleme mit dem Wlan

    Probleme mit dem Wlan: Hallo Community, mit purer Verzweiflung (Und nach 4 stunden googlen) wende ich mich an euch und brauche eure Hilfe. Ich habe hier einen Vaio...
  5. Lenovo s205 wlan probleme

    Lenovo s205 wlan probleme: hallo leute, undzwar habe ich ein kleines problem ich hab gestern wieder neuen win7 32 bit drauf gemacht (durch den usb stick) weil der...