Z61m Probleme

Dieses Thema im Forum "Lenovo Forum" wurde erstellt von Schallkraft, 22.09.2006.

  1. #1 Schallkraft, 22.09.2006
    Schallkraft

    Schallkraft Forum Benutzer

    Dabei seit:
    22.09.2006
    Beiträge:
    12
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich habe gestern WinXP Pro SP2 neu auf mein Notebook installiert und danach, wie in der Bedienungsanleitung alles andere... Den SATA-Treiber, den Intel Matrix Kram, und sowas alles.´
    Anschließend alle Treiber und Software aus dem Ordner IBMTOOLS...

    Allerdings kann ich keinen Audio-Treiber installieren. Am Anfang der Installation kommt "Der erforderliche HD Audio-Bus treiber konnte nicht gefunden werden" und das wars dann...
    Ich kann auch nichts über den GeräteManager ´machen, allerdings sind da noch zwei gelbe ausrufungszeichen. Einmal ein "Ethernet-Controller" und ein WPCI-Device"
    Aber auch über "Treiber erneut installieren" sagt der nur die Treiber konnten nicht gefunden werden obwohl ich wirklich ALLES aus dem IBMTOOLS Driver Ordner installiert habe.



    Das zweite Problem ist, dass er nicht mehr runterfährt. Es geht immer bis zum Punkt wo dann steht "Windows wird heruntergefahren" ab dann passiert nix. Ich hab einmal ne halbe Stunde gewartet, aber ich kann immer nur auf dem "On"-Knopf ausschalten. Und beim Stand-By-Modus ist es das Selbe...


    Kann mir jemand helfen???
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 3Bein

    3Bein Forum Benutzer

    Dabei seit:
    08.09.2006
    Beiträge:
    23
    Zustimmungen:
    0
    Mein Notebook:
    Dell VOSTRO 1500
    Sers!
    Zu Deinem Audioproblem. Du benötigst vor der Installation des eigentlichen Audiotreibers, einen Patch von Microsoft. Geh mal auf die Microsoft Homepage und suche dort im Suchfeld nach: KB888111. Diesen Patch musst Du dann Downloaden und anschliessend den Audiotreiber.
    Wenn Du WLAN verwendest, würde ich Ethernet im Bios deaktivieren. Apropos! Ich nehme an, Du hast noch die alte Biosversion (1.10 glaube ich). Es gibt bereits eine neue!
    Zum Problem mit dem Herunterfahren. Er tritt nach der Installation des Treibers für die USB Kamera auf. Windows hat auch hier einen Patch anzubieten, der auch im IBM eigenen Software Installer zu finden ist. Ich weiss zwar nicht, welcher genau das ist, aber wenn Du alle Windows XP Update Module mit dem Software Installer installierst, ist das Problem behoben. Neuester Software Installer ist übrigens 3.61.0609. Zum Herunterladen direkt bei Lenovo.
     
  4. #3 Schallkraft, 26.09.2006
    Schallkraft

    Schallkraft Forum Benutzer

    Dabei seit:
    22.09.2006
    Beiträge:
    12
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Vielen Dank für die Antwort.
    Das mit dem Audio-Problem habe ich mit dem Hotfix hinbekommen.

    Das mit dem Herunterfahren probier ich auch nochmal aus.
     
  5. #4 Schallkraft, 26.09.2006
    Schallkraft

    Schallkraft Forum Benutzer

    Dabei seit:
    22.09.2006
    Beiträge:
    12
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    nochmals danke.
    jetzt läuft alles so wie es soll!!!
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Z61m Probleme

Die Seite wird geladen...

Z61m Probleme - Ähnliche Themen

  1. Z61M mit Blutooth Problemen

    Z61M mit Blutooth Problemen: Hallo zusammen, ich habe meinem Z61M eine neue Festplatte gekönnt. Dadurch habe ich direkt auch Windows XP Pro neu aufgespielt. Alle Treiber...
  2. Vaio SZ Leistungsprobleme Sony SZ61M

    Leistungsprobleme Sony SZ61M: Hallo! Ich habe mit meinem Sony SZ61M einige Probleme leider. Das Notebook hat nach einigen Minuten nach dem Starten sich oft "aufgehängt" bzw....
  3. Z61m Standby-Probleme

    Z61m Standby-Probleme: Ich habe beim meinem Z61m das Problem dass ich aus dem Standby-Betrieb (ich meine nicht den Ruhezustand) nicht mehr in Betrieb komme sondern dass...
  4. Installationsprobleme TP z61m

    Installationsprobleme TP z61m: Entweder ich kann es nicht oder es geht nicht! Beim installieren einer Anwendungssoftware (original. CD und sauteuer) gibt das Laufwerk ganz...
  5. Vaio SZ VGN-SZ61MN/B Ladeelektronik defekt?

    VGN-SZ61MN/B Ladeelektronik defekt?: Hallo Leute, nach dem ich bei einem VGN-SZ61MN/B erfolgreich eine neue Festplatte eingebaut habe (und Speicher eingesetzt)+Win7 Prof....