Problem mit Port Replikator VGP-PSR1 und Sony VGN-S3XP

Diskutiere Problem mit Port Replikator VGP-PSR1 und Sony VGN-S3XP im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; 14553 Hallo! Ich habe folgendes Problem mit dem Port Replikator: Sobald ich das Notebook reinstecke, schaltet der AKKU Betrieb nicht um auf...

  1. #1 charly6000, 04.10.2005
    charly6000

    charly6000 Forum Newbie

    Dabei seit:
    15.04.2005
    Beiträge:
    9
    Zustimmungen:
    0
    14553

    Hallo! Ich habe folgendes Problem mit dem Port Replikator:
    Sobald ich das Notebook reinstecke, schaltet der AKKU Betrieb nicht um auf Netzbetrieb,
    zusätzlich schreit WinXP dass USB Geräte nicht gefunden werden!

    An was liegt das?
    LG charly

    editiert von: charly6000, 04.10.2005, 14:11 Uhr
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. stausi

    stausi Forum Master

    Dabei seit:
    28.01.2005
    Beiträge:
    509
    Zustimmungen:
    1
    Ort:
    bei Basel - Schweiz
    Mein Notebook:
    Sony Vaio S3HP.SW1
    14554

    Hallo,

    die Dockingstation VGP-PRS1 ist eigentlich fuer die S1 und S2 Vaios gedacht, fuer
    die Nachfolger mit Sonoma Technik (S3,S4 & S5) gibt aufgrund des hoeheren Strombedarfs
    ein modifiziertes Modell, die PRS2. Ansonsten sind die Geraete identisch.
    Meine Anfrage beim einem Sony Center ergab, dass ich mit dem S3 nur die neuere PRS2 Dockingstation benutzen kann.

    Auf der anderen Seite laeuft mein S3 sowohl mit dem originalen Netzgeraet mit 4.1A als auch mit dem schwaecheren 3.3A Adapter, das ich noch vom Vaio F190 hatte.

    Die USB Adapter laufen aus dem Grund nicht, weil sie nicht mit Strom versorgt werden, das sind ja auch max 2x500mA nach Spezifikation.

    Gruss,
    Martin
     
  4. #3 charly6000, 04.10.2005
    charly6000

    charly6000 Forum Newbie

    Dabei seit:
    15.04.2005
    Beiträge:
    9
    Zustimmungen:
    0
    14555

    Mhh,...danke für die info!

    Also sitze ich jetzt hier auf der PRS1 ....

    falls jemand interesse daran hat bitte melden!

    LG
    charly
     
Thema:

Problem mit Port Replikator VGP-PSR1 und Sony VGN-S3XP

Die Seite wird geladen...

Problem mit Port Replikator VGP-PSR1 und Sony VGN-S3XP - Ähnliche Themen

  1. Vaio TT frage zu Sony TT11WNB

    frage zu Sony TT11WNB: hallo leute hab vor kurzen das gerät erworben(grund ich hatte das teil schon mal wurde aber geklaut wahr voll zufrieden und bin es wieder auch...
  2. Vaio (diverse) Aufrüsten Vaio Vgn-z21mn

    Aufrüsten Vaio Vgn-z21mn: Hallo ihr lieben, ich hab mal eine Frage an euch. Ich habe seit Jahren ein schönes kleines Sony Vaio vgn-z21mn Notebook. Eigentlich bin ich ja...
  3. Sony Vaio geht immer aus - Hilfe

    Sony Vaio geht immer aus - Hilfe: Hallo! Ich habe mich gerade angemeldet, weil ich dringend Hilfe brauche. Vor ca. 4 Wochen habe ich mir das Sony Vaio SVE 1713S1EW gekauft. Ich...
  4. SONY Vaio SV-E1713 schaltet ein und wieder ab (kein Bild)

    SONY Vaio SV-E1713 schaltet ein und wieder ab (kein Bild): Ein herzliches Hallo in das Notebookforum! Ich bin Automatisierungstechniker und repariere hobbymäßig TV, Video, PC's und Laptops (hauptsächlich...