Ubuntu 8.04 Hardy Heron

Dieses Thema im Forum "Allgemeine Softwarethemen" wurde erstellt von Brunolp12, 24.04.2008.

  1. #1 Brunolp12, 24.04.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Tach zusammen,

    seit heute ist das neue Ubuntu released - hat schon jemand das UpGrade gewagt ?

    (sollte ich länger nicht online sein, so könnte es daran liegen, dass ich -glaub ich- gleich mal ohne Netz & doppelten Boden starte... :D - so, wie mans nicht machen sollte, halt :rolleyes: )
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 25.04.2008
    Zuletzt bearbeitet: 25.04.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Moin,

    war eigtl. ganz easy

    bin über das UpGrade-Feature des Aktualisierungsmanagers gegangen. Hat eben lang gedauert, weil ich natürlich nicht der einzige war :rolleyes: (da war der Server etwas langsam)

    Anschliessend Neustart und eigentlich ging sofort alles wieder (oder noch) - kein Problem, hab gestern aber auch nur die Basics durchprobiert (Browser, Mail, Desktop- & Backlight-Einstellung, OpenOffice), war dann schon spät...

    Der Firefox 3 (beta) zeigt die Notebookforum-Seiten nicht ganz fehlerlos an (anscheinend fehlt ihm ne Schriftart oder er interpretiert irgendeine Formatierung anders, hab ich gestern nicht mehr weiter verfolgt), *hier* berichtete ein Forumsuser ja auch von ähnlichen Problemen mit Safari und dem Notebookforum...

    Edit:
    naja, nun hab ich doch sporadisch beim boot Probleme, irgendwas mit ACPI (ACPI: EC: read timeout, command=128), Rechner fährt dann garnicht hoch, beim nächsten Versuch gehts aber meist.

    google findet dazu einiges (besonders auch in Zusammenhang mit Sony Vaios)... mal schauen ob ich das in den Griff kriege :rolleyes:

    solche Sachen sinds, weshalb ich sag: Kein Linux ohne Dual Boot & Windows. Ab & zu ist man ja doch auf ein verlässliches System und z.B. ein ganz bestimmtes Feature angewiesen.

    Edit, Workaround: nicht im quiet Modus booten, dann dauert alles etwas länger, dadurch feuert der Timeout-Fehler nicht.
     
  4. J0W

    J0W Forum Benutzer

    Dabei seit:
    30.04.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Germany
    Mein Notebook:
    Lenovo Thinkpad NJ28WGE
    Hallo,

    bei mir läuft seit dem 24. (K)ubuntu 8.04 mit KDE4.
    Habe kein Upgrade sondern ne komplette Neuinstallation gemacht. Bisher hatte ich keine besonderen Probleme. Das mit dem Dualboot ist so ne Sache;
    Mein Notebook ist schon seit langem Windows frei - habe Windows auch noch nicht vermisst :D
    Allerdings gibt es da (besonders in Verbindung mit Handys oder sonstiger Hardware) teilweise wenig Unterstützung von den Herstellern. Deshalb ist mein PC immer noch nicht Windows frei. Fürchte das muss auch noch ne weile so bleiben...
     
  5. genios

    genios Forum Benutzer

    Dabei seit:
    12.06.2008
    Beiträge:
    24
    Zustimmungen:
    0
    Mein Notebook:
    Acer Aspire 5315
    Poste doch mal eine genaue Beschreinbung des Fehlers (gesamten und richtigen Zeileninhalt), dann kann Dir bestimmt auch geholfen werden.
     
  6. genios

    genios Forum Benutzer

    Dabei seit:
    12.06.2008
    Beiträge:
    24
    Zustimmungen:
    0
    Mein Notebook:
    Acer Aspire 5315
    Warum installierst Du Dir kein Windows in eine virtuelle Maschine (VMWare)

    Mein Samsung Handy mag, abgesehen vom UMTS, auch nicht so richtig mit (K)buntu reden, mit Windows aber auch nicht, nur über die Samsung eigenen Software. Habe mir eine virtuelle Maschine eingerichtet, darin läuft ein Windows XP ohne Zugang zur Außenwelt und darin ist die Samsung Software installiert. USB wird durchgereicht, fertig.
     
  7. #6 Brunolp12, 13.06.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    das bereits gepostete "ACPI: EC: read timeout, command=128" ist die genaue Beschreibung.
    Im übrigen ist das ein bekannter Bug des Kernels mit ACPI bei Sony Vaios, das konnte ich mit den erwähnten zahlreichen Google Treffern ziemlich sicher abklären. Solange das Workaround funktioniert kann ich damit leben, aber nicht zuletzt sowas zeigt imho klar den "Bastelbuden-Charakter", den Linux einfach immer noch hat.
     
  8. dooyou

    dooyou Ultimate Member

    Dabei seit:
    18.10.2005
    Beiträge:
    4.726
    Zustimmungen:
    0
    Ort:
    Minga
    Mein Notebook:
    MSI U90
    Diesen Fehler habe ich glücklicherweise nicht.
     
  9. #8 Brunolp12, 13.06.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    wie gesagt: scheint nur ein Timing-Problem beim Boot-Prozess zu sein, deshalb trat es auch nur sporadisch auf und ein Abschalten des "quiet" Modus beim Booten hat schon ausgereicht, um das Timing so zu beeinflussen, dass es praktisch garnicht mehr passiert (bei vielen kams auch nicht beim Start per Akku).
    Auch der neue Kernel (kürzlich kam der 2.6.24-18 übers Update rein) hat dies nicht behoben.

    *hier* scheint ein halbwegs offizieller Bugreport zu sein, habe den kompletten Verlauf allerdings jetzt noch nicht durchgelesen (bei mir gehts ja), aber User genios fragte nach Hintergründen...
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Brunolp12, 04.10.2008
    Zuletzt bearbeitet: 04.10.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Ubuntu 8.10 Beta "Intrepid Ibex"

    N'abend zusammen, mein Ubuntu 8.04 läuft ja seit April 08 leidlich stabil (also mit einigen Abstrichen). Insofern hab ich heut den upgrade auf die seit gestern verfügbare 8.10 beta gewagt, dachte mir:
    schlechter wirds schon nicht werden

    Ausserdem scheint nur die Distribution beta zu sein, viele der Neuerungen sind es jedoch nicht mehr (Kernel 2.6.27, GNOME 2.24, X.Org 7.4, Network Manager 0.7).

    Naja, upgrade ist nun durch, erstmal war der Network Manager weg (also WLan & Internet), aber nach ein/zwei Neustarts gings dann von selbst wieder. Der ACPI Bug ist auch im neuen Kernel noch drin... werds jetzt einfach mal weiter ganz normal benutzen.
     
  12. #10 Brunolp12, 01.02.2009
    Zuletzt bearbeitet: 01.02.2009
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Hi mal wieder

    der Vollständigkeit halber mal die Erfolgsmeldung, daß seit 8.10 der Standby- und Ruhezustand wunderbar laufen :)

    dieses kurze, "schwarz blitzen" meines Bildschirms ist auch viel weniger (aber nicht ganz weg)

    mit neueren Kernels (inzwischen läuft 2.6.27-11) hatte sich irgendwann auch das Boot-Problem erledigt. Kann jetzt ohne Absturz auch wieder im quiet Modus starten (ab welchem Kernel weiß ich aber nicht mehr).
     
Thema:

Ubuntu 8.04 Hardy Heron

Die Seite wird geladen...

Ubuntu 8.04 Hardy Heron - Ähnliche Themen

  1. Latitude Serie E6220 - WLAN wird in Docking-Station ungewollt deaktiviert (Kubuntu)

    E6220 - WLAN wird in Docking-Station ungewollt deaktiviert (Kubuntu): Hallo Zusammen, ich hab ein nerviges Problem mit meinem E6220. Sobald ich das Notebook mit einem LAN-Kabel verbinde wird irgendwie im System...
  2. Vaio FE Deactivate Secure Boot, Win8 doesnt boot after installation of Ubuntu 12.04.2 LTS

    Deactivate Secure Boot, Win8 doesnt boot after installation of Ubuntu 12.04.2 LTS: On my Sony Vaio SVF1521C5E was Win 8 preinstalled. As a Ubuntu-fan, I decided to additionally install Ubuntu 12.04.2 LTS for an dual-boot system....
  3. Elitebook 2560p Ubuntu 64 - 3G Modem

    Elitebook 2560p Ubuntu 64 - 3G Modem: Hallo Zusammen, meine Elitebook 2560p läuft prächtig mit Ubuntu 64 bis auf eine Kleinigkeit, das UMTS Modem (Original HP) wird erkannt, fragt auch...
  4. Vaio FW Ubuntu 12.04 Problem

    Ubuntu 12.04 Problem: Hi, kennt sich jemand von euch mit Ubuntu 12.04 aus? Ich bin totaler Newbie in Sachen Linux. Ich hatte mir Ubuntu 11.04 installiert und war...
  5. Acer emachines G620: WLAN Treiber für Ubuntu

    Acer emachines G620: WLAN Treiber für Ubuntu: Hallo, ich wollte mal Ubuntu ausprobieren und habe dafür per USB Creator auf eine SD-Karte gepackt, um es an einen meinen alten Acer emachines...