Gericom Blockbuster Excellent 1780

C

chris3751

Forum Newbie
1747

habe ein gericom blockbuster excellent 1780 notebook mit intel centrino cpu.
im normalbetrieb läuft die cpu mit 600 Mhz. beim herstellen einer modem internetverbingung läuft die cpu dann ständig auf volle leistung (1700Mhz).

laut eines gericom technikers soll dies normal sein was ich aber nicht glaube.
hat jemand dieses notebook und verwendet eine modem internetverbindung?
 
D

Den

Forum Benutzer
1863

Beim Modembetrieb? Das kann eigentlich nicht sein. Mein 1st Supersonic taktet sich auch bei WLan nicht hoch, was denke ich mal noch etwas mehr Rechenleistung benötigt.

Hast du mal nach einem BIOS-Update ausschau gehalten? Ansonsten: hast du mal in den Energieeinstellungen das Energieschema auf minimaler Energieverbrauch gestellt? Da bleibt die CPU bei mir dauerhaft auf 800 MHz (die Sonoma-CPUs takten sich nur auf 800 runter statt auf 600 der älteren Pentium M Prozessoren).

editiert von: Den, 26.03.2005, 15:23 Uhr
 
R

rs4schoko

Forum Freak
1881

Laß mal einen vieren scanner drüber laufen.
Habe das problem bei meiner mutter auch gehabt das ein programm nach dem online gehen für 98% prozessorauslastung gesorgt hat.
Am noti selber liegts nicht.
 
Gott

Gott

Ultimate Member
1905

auf jeden fall einmal mit einem aktuellen virenscanner prüfen und eventuell mit spybot sd scannen.
wennst den prozessortakt regeln willst, dann saug dir das tool speedswitch xp

editiert von: Gott, 27.03.2005, 20:08 Uhr
 
ThomasN

ThomasN

Ultimate Member
1973

Es stimmt, normal ist das nicht. Es könnte auch sein (was ich nicht glaube) das dein Notebook ein Softmodem verwendet. D.h. es ist kein Modem in Hardware vorhanden, sondern es wird nur emuliert.
 
C

chris3751

Forum Newbie
2368

habe schon mit speedswitch probiert und wenn ich auf max. battery einstell und dann eine internet verbindung aufbaue läuft das notebook wieder mit 1700Mhz. wenn die verbindung hergestellt ist und ich dann wieder auf max. battery klich dann läuft es mit 600Mhz! nach dem trennen der verbindung springt es wieder auf 1700Mhz.

die prozessorauslastung ist auf 0%

editiert von: chris3751, 08.04.2005, 21:29 Uhr
 
C

chris3751

Forum Newbie
2782

nein, keine viren.
hab auch schon mal alles neu installiert. bringt auch nix.
 

Ähnliche Themen

Unschlüssig ob neu oder gebraucht - "Edelnotebook" gesucht

Inspirion Serie Inspiron 13 2-in-1 - 7000 Serie i7-6500U Turbo Boost

Mit dem MacBook Pro 2016 den Schreibtisch entrümpeln?

Wechsel vom Desktop PC zum Gaming Notebook (hauptsächlich für Herr der Ringe Online)

Test Samsung NP-RC730

Sucheingaben

Blockbuster Excellent 1780

,

gericom blockbuster excellent 1780

Oben