Mit 08Z Bios mehr Akku Leistung ?

P

ProjektC

Forum Freak
8697

Moin,

mir fällt auf, das seit dem Bios 08Z mir CHC bei vollem Akku und halber Display Helligkeit 4:05 Stunden anzeigt.
Wenn ich die Helligkeit auf ganz wenig stelle habe ich 4:35 Stunden Akku und bei beiden inkl. WLAN.

Imo hatte ich bei vollem Akku und halben Kreis bei der Helligkeit nur immer 3:25 Stunden und keine 4 Stunden.
Ist das nun ein Darstellungsfehler seitens CHC bei der neuen 08Z Version, oder bringt das neue Bios wirklich nochmal einen Sparschub ?
 
S

Shadowrun

Forum Freak
8703

Weiß nett habe nur die 08ter dreaufgehabtr... Also gleich vor der Inst von XP Prof Bios Update gemacht...

Aber ich kann eigentlich etwas über 4Std rumarbieten...
 
T

TomW

Ultimate Member
8714

hi ProjectC,

ist bei mir auch so, geht der Rechner in den Sleep-Modus oder das Display wird heruntergeschaltet, dann zeigt CHC bei ziemlich vollem Akku zwischen 4 und 4 1/2 Stunden an, ob man die auch schaffen kann, weiss ich nicht.

grüsse
 
F

freezle

Forum Benutzer
8806

das würd mich ja ma echt interessiern.... wenn ich mien 1700er wieder hab werd ich das gleich ma testen ob das tatsächlich mehr schafft oder nur anzeigefehler is...
 
C

Cobalt

Forum Freak
8809

Das kann ich leider nicht bestätigen. Nach den Update keine eindeutige Verlängerung der Laufzeit. Allerdings beim Ver. Mit CHC downgevoltet und jetzt 5:30 Laufzeit bei geringer Helligkeit. Wenn die Anzeige so gleichmäßig weiter sinkt,dann scheint das ~ zu stimmen.

Gruß

Cobi
 
hops-1

hops-1

Forum Freak
9429

... ich hab' die BIOS Version 08Z nun auch mal drauf gemacht. Kann aber keine signifikant längere Akku-Laufzeit feststellen. Den Wert von ca. 4h bei keiner Belastung hatte ich auch vorher mit CHC.

Gruß,
hops-1
 
B

badronny

Forum Benutzer
9478

Ich habe etwas sehr erschreckendes Festgestellt.

Nach dem Update auf die Version 08Z, dreht selbst wenn die CPU volle Leistung gibt der Lüfter nicht mehr auf Maximum hoch sondern nurnoch ein wenig, wie im Normalen Desktop Betrieb.

Hat jemand eine Idee ? Kann man das BIOS evtl. ohne Probleme auf die Standard Version (ich glaube 04Z) zurückflashen ? Denn dort lief alles noch ohne Probleme.
 
P

ProjektC

Forum Freak
9493

Ich sehe da jetzt nicht das Problem.
Wie hoch ist die Temp unter CHC ?
Wenn die Temp in Ordnung ist, warum sollte er dann unnötig hochgehen, Überprüf das bitte mal wie heiss er dann wird.
 
B

badronny

Forum Benutzer
9497

Ich bin schon bei 70 Grad.

Das Ding steigt immer weiter ich schalt Prime95 jetzt ab bevor mir das NB kapput geht.

EDIT: Im Idle ist er bei ca. 50 Grad, also bei 800 mhz.

editiert von: badronny, 18.07.2005, 16:46 Uhr
 
hops-1

hops-1

Forum Freak
9501

... kann ich nicht bestätigen. Habe auch Bios 08Z und unter Vollast mit Prime95 pendelt sich die Temperatur (vom Lüfter unterstützt) nach ein paar Minuten bei ca. 54-55°C ein.

Anmerkung: Ich habe die Kernspannung mit CHC herunter gesetzt.

Ich gehe davon aus, daß Deine Lüfter-Steuerung oder der Lüfter defekt ist. Hast Du evtl. noch andere Software laufen, die den Lüfter steuert (falls es die gibt?!?)?

Gruß,
hops-1
 
C

Cobalt

Forum Freak
9503

50 Grad bei 800 MHz? ist eigentlich zuviel :-?

Bei meinem Ver habe ich so 35Grad idle... mit "Schleichfahrt aus"

In Schleichfahrt habe ich 40Grad bei 800Megs allerdings bei 0,764 Volt :-?

Bei dem Pentium M Sonoma liegt die Kernschmelztemperatur bei 95Grad glaube ich (keine Garantie -logo...)

Warum wolltest du mit prime die kritische Masse erreichen???? So was geht doch nur auf die Lebensdauer... :-?

lies mal:CHC

Gruss
 
B

badronny

Forum Benutzer
9506

Ich wollte sehen ob der Lüfter anläuft oder nicht.

Folgendes:
Vor dem BIOS Update auf 08Z lief der Lüfter bei voller Last (z.B. einem PC Spiel) richtig deftig an, also er gab richtig Gas. Das konnte man hören und wenn man die Hand neben das NB gehalten hat auch fühlen.

Nach dem BIOS Update jetzt, läuft der Lüfter nurnoch ganz langsam (ich höre das er läuft wenn ich das Ohr direkt daneben halte, also er ist keines Wegs ausgefallen.

Ich denke, dass das BIOS Update von 04Z auf 08Z die Lüfter Steuerung durcheinander gebracht hat und nun der Lüfter nicht mehr aufs Maximum hochdreht wenn das NB auf Maximum läuft.

Meine Frage ist, was kann bzw. soll ich machen? Garantie ist drauf, d.h. das einfachste ist das NB zum Händler zurück zu schicken, nen Zettel reinzulegen das die Lüfter nicht mehr richtig anlaufen wenn das NB auf Volllast ist nach dem BIOS Update und warten was passiert? BIOS Update evtl. nochmal ausführen und gucken ob es dann wieder geht?

editiert von: badronny, 18.07.2005, 17:36 Uhr
 
C

Cobalt

Forum Freak
9509

Hm, aus der Ferne schwer zu sagen....eigentlich sollte beim update nichts passieren.

Um sicher zu gehen -einen hardwarefehler auszuschließen- solltest du den Service anrufen und das Problen schildern.... oder/und mit einem baugleichen Modell vergleichen.

Eigenlich hat jeder moderne Proz eine Temperatur überwachung einebaut. Test mal mit CHC den Link hatte ich gesetzt. Dann poste mal ein paar Wert zum vergleich....


Gruß
 
P

ProjektC

Forum Freak
9515

Hallo,

spiel das Update am besten nochmal ein.
Für die Steuerung ist nochmal das Microm zuständig, evtl klappte beim ersten Updaten was nicht.
 
B

badronny

Forum Benutzer
9516

Immer noch kein Unterschied.

CHC Werte sind:
800 Mhz - 0.988V bei Dynamic Switching

2000 Mhz - 1308V bei Max. Performance

Modell ist das X25 XVM 2000.

Wie gesagt, mit dem Standard BIOS 04Z ging der Lüfter richtig ab wenn die CPU bei Volllast lief, da hat der richtig gepustet das tut er jetzt nicht mehr.

Ich denke der 1600Mhz müsste die gleiche Spannung bei 800 Mhz haben.
 
C

Cobalt

Forum Freak
9517

@ProjektC

also, ähm, wenn da was nicht richtig klappt beim flashen...dann ist der Rechner erst mal lahm gelegt und so ein Fehler liegt nicht an einem fehlerhaften flashen.

@badronny

du kannst die Voltzahlen noch verändern. Je weniger Volt desto weniger Ampere und Temperatur.

Also wenn ich recht überlege muß dass kein zwingender Fehler sein. Vielleicht ist die Lüfterregelung durch das flashen erneuert worden. Dann wäre das zu erklären.
Ruf mal den Service an!!! Der ist feundlich und auch kompetent.Der kann dir bestimmt sagen ob sich das was geändert hat. Klingt auch plausibel: Jedes BIos/Programm wird weiter entwickelt und es kann sehr wohl sein, dass der Lüfter zu früh anspringt- oder zu schnell dreht.
Solch Optimierungsprozesse kenn ich auch aus meinem Job.


gruss
 
B

badronny

Forum Benutzer
9523

Ok ich werde da morgen mal anrufen.

Was mich zudem Stutzig macht, im CHC im Register "Temp" ist ein Menü Punkt Enable Notebook FAN Control.
Dieser ist Grau unterlegt und ich kann dort nichts einstellen. Ist das bei euch auch so ?
 
C

Cobalt

Forum Freak
9525

Das mit dem Fan Control ist glaub ich noch nicht implementiert...
Hoffentlich in der nächsten version....

gruss
 
B

badronny

Forum Benutzer
9530

Jo ich werd sie mal fragen, aber 70 Grad find ich schon ultra viel bei volllast da kann was nicht stimmen.
 
T

TomW

Ultimate Member
9534

hi,

70 Grad erscheint als zuviel. Bei 55, 56 Grad sollte die zweite Stufe anlaufen, so in etwa ist es beim X20, höhere Temperaturen erreiche ich auch nie. Wobei die 2 Stufe eigentlich nur anspringt, wenn die CPU länger voll belastet ist und die Raumtemperatur recht hoch ist, nur dann werden die 55 Grad erreicht. Mein X20 läuft mir 0,748 V bei 800 MHz und 1,1 V bei 1600 Mhz.

grüsse
 

Mit 08Z Bios mehr Akku Leistung ? - Ähnliche Themen

  • ProBook 455-G1 mit Windows10

    ProBook 455-G1 mit Windows10: Hallo Forum, erstmal ein herzliches Grüß Gott @lle Als alter Neuling habe ich natürlich ein Problem mit meinem 455-G1 und zwar wie folgt: Das...
  • Latitude Serie Einschalten nach Akkutausch nur noch mit Netzteil möglich

    Einschalten nach Akkutausch nur noch mit Netzteil möglich: Hallo zusmmen, Kurz und knapp: 1. Gerät: Dell Latitude 5920 2-in1 2. Kaufdatum > 2a -> Support/Garantie abgelaufen 3. Akku hat sich aufgebläht 4...
  • Aspire A114-61 Betrieb mit LINUX-DEBIAN möglich?

    Aspire A114-61 Betrieb mit LINUX-DEBIAN möglich?: hallo, wer hat schon einen gekauft und würde mal kurz probieren? einfach mal schauen ob alles funktioniert: WLAN, Audio, Kamera, touchpad...
  • Probleme mit dem Center Stick (kleiner Steuerknubbel für Mauspfeil) bei älterem HP 8460p

    Probleme mit dem Center Stick (kleiner Steuerknubbel für Mauspfeil) bei älterem HP 8460p: Oben genannter Knopf bei meinem zugegebenermaßen alten HP Notebook , das aber sonst super ist , funktioniert immer nur nach einer Neuinstallation...
  • Mainboard X750JB (0x00000180 - 0x00585C40) mit TPM aufrüsten

    Mainboard X750JB (0x00000180 - 0x00585C40) mit TPM aufrüsten: Hallo zusammen, hat jemand Informationen, ob sich o.g. Mainboard (Produziert 2013) mit einem TPM-Chip nachrüsten lässt, um die Windows 11...
  • Oben