Vaio S Monitor wird beim Boot dunkel - Bitte um Hilfe

Diskutiere Monitor wird beim Boot dunkel - Bitte um Hilfe im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo liebe Community Ich habe ein riesen Problem. Ich habe seit Freitag ein Vaio Notebook (VPC-S13L9E/B). Ich habe es als erstes gestartet...

  1. #1 NewVaioUser, 15.01.2011
    NewVaioUser

    NewVaioUser Forum Newbie

    Dabei seit:
    15.01.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo liebe Community

    Ich habe ein riesen Problem.

    Ich habe seit Freitag ein Vaio Notebook (VPC-S13L9E/B). Ich habe es als erstes gestartet alles tiptop. Dann sah ich dass zimlich viel vorinstalliert war, unter anderem Virenscanner etc.

    Da ich eigene Lizenzen auf solchen Programmen habe dachte ich ich mache mein eigenes Original von Windows 7 Ultimate 64bit drauf, damit ich ein sauberes System habe. Also habe ich das Notebook neu aufgesetzt.

    Alle Treiber von der Sony Vaio Page runter geladen und aufgespielt, im Geräte Manager keine Fehler mehr zu sehen und alles funktioniert.

    Nun aber mein Problem:

    Sobald beim boot das "Willkommen" von Windows angezeigt wird, verdunkelt sich mein Monitor extrem. Es ist alles zwar noch lesbar, aber nur mit mühe. Nun habe ich angefangen Dinge auszuprobieren.

    Was noch dazu gesagt werden muss, ich habe alle Driver und Utilities von der Sony seite installiert, sollte also alles drauf haben, was beim kauf auch drauf war.

    Ich habe den Grafiktreiber mehrmals deinstalliert, und OHNE den Grafikkarten Treiber (Intel HD Graphics) ist der Monitor normal hell, auch wenn fertig gebootet ist!

    Ich habe den Intel Treiber aus dem Intel download Center ausprobiert, sowie den Treiber von Sony und auch der automatische Download von Windows Update, bei allen das selbe.

    Die Tasten für die Helligkeit (Fn+F5) etc. werden angezeigt, sprich der Balken am unteren Rand des Monitors, allerdings verändert sich die Helligkeit nicht.

    Bitte dringen um Hilfe, da ich den Laptop am Montag in der Schule umbedingt brauche.

    Vielen Dank!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 15.01.2011
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    aber natürlich hast du vorher die Wiederherstellungsmedien erstellt :rolleyes: :p

    das klingt, als ob beim Hochfahren noch alles normal ist, aber dann wird irgendeine Software gestartet, vermutlich zur Steuerung des Energieverbrauchs. Diese reduziert dann die Helligkeit, weil das so konfiguriert ist.

    das ist idR dann der Fall, wenn die Reihenfolge der Arbeitsschritte bei der Installation nicht gestmmt hat.

    Im Notfall -wenns so wichtig ist: Zurücksetzen in den Werkszustand
     
  4. #3 NewVaioUser, 15.01.2011
    Zuletzt bearbeitet: 15.01.2011
    NewVaioUser

    NewVaioUser Forum Newbie

    Dabei seit:
    15.01.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke für deine schnelle Antwort.

    In den Wekzustand zurücksetzen geht eher nicht, da ich alle Partitionen getötet habe, beim neu Aufsetzten.

    Ja, das klingt danach als ob der Bildschirm runtergestellt wird nachdem ein Dienst startet, da es ohne Grafikkartentreiber funktioniert, liegt es wohl daran. Komisch ist nut, dass ich über "msconfig" alle Dienste beim Systemstart deaktiviert habe...

    Vielleicht hilft es noch zu sagen, Wenn ich den Grafikkarten treiber von der Sony Page genommen habe, kam dort die Meldung "Fehler bei der Registrierung, Installation wird abgebrochen". Deshalb habe ich den von der Intel Seite genommen, welche jedoch auch wichtig sein müsste (Habe es über die Intel Seite checken lassen).

    Warum spielt denn die Installationsreihenfolge so eine Rolle?
    Gibt irgendwo ein Dokument mit dieser Reihenfolge?

    //Edit: Ich entschuldige mich für die Rechtschreibung, ich schreibe manchmal ein bisschen zu schnell^^
     
  5. #4 Brunolp12, 15.01.2011
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    ich rede natürlich nicht nur von den Partitionen sondern vor allem auch von den zu brennenden Medien.

    sony schreibt diese vor und nur dann, wenn man es richtig macht, funktioniert es. Wahrscheinlich wird die "Kommunikation" zwischen dem "Hotkey- Tool" und dem Grafiktreiber, der die Helligkeit regelt, nicht sauber aufgebaut, wenn die Reihenfolge nicht passt.
    Wie die sein muss, das weiss ich aber nicht mehr. Ist hier öfters erklärt (und afaik auch beim Hersteller).
     
  6. #5 NewVaioUser, 15.01.2011
    NewVaioUser

    NewVaioUser Forum Newbie

    Dabei seit:
    15.01.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    VAIO Support Europe


    Unter dem Punkt "Einzelne Sondertasten funktionieren nicht" ist eine Installationsreihenfolge, ist diese die gemeinte richtige?

    Und muss ich die normalen Treiber für die Komponenten vor oder nach den Utilities installieren?
     
  7. #6 Brunolp12, 15.01.2011
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    der Thread ist hier sogar noch oben gepinnt. Da haben Leute sich schonmal intensiv drüber unterhalten:

    http://www.notebookforum.at/sony-va...-insallations-guide-gilt-auch-fuer-vista.html

    (Zitat:
    Ein Neustart nach jeder Treiberinstallation ist nicht notwendig (außer der Treiber verlangt es) - ein Neustart nach jeder Dienstprogramminstallation von Sony IST hingegen absolut notwendig (auch wenn es einige Programme nicht verlangen!)

    1. Shared Lib
    2. Setting Utils
    3. Control Center
    4. Event Service
    5. SFEP
    (Autor: G.Incog. - am besten dort komplett lesen!)
     
  8. #7 NewVaioUser, 15.01.2011
    NewVaioUser

    NewVaioUser Forum Newbie

    Dabei seit:
    15.01.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Wollte gerade den Intel graphics Treiber installieren, allerdings kommt beim Treiber von der Vaio Support seite immernoch einen Fehler.

    Habe mal einen Screen gemacht, hoffe jemand von euch weis Rat.

    [​IMG]
     
  9. #8 Brunolp12, 15.01.2011
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    du installierst was falsches. "Intel Turbo boost" hat nix mit einem Grafiktreiber oder einer Grafikkarte zu tun.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 NewVaioUser, 15.01.2011
    Zuletzt bearbeitet: 16.01.2011
    NewVaioUser

    NewVaioUser Forum Newbie

    Dabei seit:
    15.01.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Auf der Vaio Support Seite, ist es genau dass hier:

    VAIO : Sony Europe

    Einen anderen Grafik Treiber sehe ich nicht, bis auf den Nvidia Driver. Habe allerdings keine Nvidia verbaut, sondern Intel onboard...

    //EDIT
    Auf der verlinkten Anleitung, steht das ganze mit dem Kompatiblitäts Modus. Sollte ich das auch tun?
    Bei meinem Link, unter "Vorinstalliert" steht ja oben "Windows 7", soll ich es trotzdem sicherheitshalber im Kompatiblitätsmodus machen?
     
  12. #10 Mr.Trecker, 22.02.2011
    Mr.Trecker

    Mr.Trecker Forum Newbie

    Dabei seit:
    22.02.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hochhol

    Gibt´s hier inzwischen eine Lösung für? Ich stehe nämlich exakt vor demselben Problem. Habe mich auch an besagte Anleitung von G.Incog gehalten, allerdings ist es tatsächlich so, dass auf der Sony Homepage offensichtlich nur der Turbo Booster unter dem Link für die Intel-Grafik angeboten wird. :mad:

    Der Treiber von Intel bewirkt bei mir exakt denselben Effekt, der Bildschirm wird sehr duster und lässt sich nicht mehr beeinflussen.

    Allerdings habe ich meine Recovery-Partition noch. Außerdem habe ich ein paar DVDs angelegt. Nur lässt sich von beiden Backups keine Neuinstallation machen. Beide spucken eine Fehlermeldung aus (einmal "Fehler: 520" und einmal "Fehler: 320"). Auch den Treiber für die Intel-Grafik über Vaio-Care von der Recovery-Partition zu installieren klappt nicht (ebenfalls eine schlichte Fehlermeldung).

    Hat hierfür jemand eine Lösung gefunden?

    Grüße
     
Thema:

Monitor wird beim Boot dunkel - Bitte um Hilfe

Die Seite wird geladen...

Monitor wird beim Boot dunkel - Bitte um Hilfe - Ähnliche Themen

  1. Sony Vaio geht immer aus - Hilfe

    Sony Vaio geht immer aus - Hilfe: Hallo! Ich habe mich gerade angemeldet, weil ich dringend Hilfe brauche. Vor ca. 4 Wochen habe ich mir das Sony Vaio SVE 1713S1EW gekauft. Ich...
  2. USB Problem? Treiber? HILFE

    USB Problem? Treiber? HILFE: fehlercode 43, unbekanntes gerät... neuer screenshot !! bitte ansehen, neuer Fehkercode 411 !!
  3. Brauche Hilfe beim Notebook finden! Habe keine Ahnung worauf man achten muss!

    Brauche Hilfe beim Notebook finden! Habe keine Ahnung worauf man achten muss!: Ich würde mir gerne ein Notebook kaufen, kenne mich aber mit diesem ganzem Computer-Kram nicht aus. Budget liegt bei maximal 500€. Ich suche...
  4. Hilfe bei Kauf eines Laptops zum WoW spielen

    Hilfe bei Kauf eines Laptops zum WoW spielen: Hallo Leute, folgendes ich ziehe bald um und suche nun einen Laptop. Da ich mich leider kaum auskenne damit, erbitte ich hier mal eure Hilfe, er...