Sony VAIO kein Sound, Touchpad/Maustasten gehen nicht nach Neuinstallation

Diskutiere Sony VAIO kein Sound, Touchpad/Maustasten gehen nicht nach Neuinstallation im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo, ich habe ein Sony VAIO VGN-FS315M Notebook. Ich habe die Festplatte komplett formatiert. Danach habe ich Windows XP Home neuinstalliert....

  1. #1 Sonyfreak, 18.03.2006
    Sonyfreak

    Sonyfreak Forum Newbie

    Dabei seit:
    18.03.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    ich habe ein Sony VAIO VGN-FS315M Notebook. Ich habe die Festplatte komplett formatiert. Danach habe ich Windows XP Home neuinstalliert. Nun geht das Touchpad und die Maustasten nicht mehr. Der Sound lässt sich mit den Treibern von der Sony VAIO Homepage ebenso nicht mehr installieren! Habe mir schon die ganzen Drivers und Utils geholt, aber ich krieg es einfach nicht zum laufen!

    Das System findet einfach keine Soundkarte! Ich weiß echt nicht mehr weiter. Es werden im Gerätemanager auch keine Fragezeichen angezeigt!

    Bin für jede Hilfe dankbar!!!

    Gruß

    Andi
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thorsten, 19.03.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    HI,

    seltsam.
    Hast du dir dieses Link mal angeschaut:

    KLICK

    Dort sind viele Infos im Bezug auf Neuinstallation und Treiber nachzulesen.
    Hast du Windows XP mit Hilfe der selbst erstellen Recovery Medien erstellt oder wie kann ich das verstehen?

    Thorsten
     
  4. bibsi

    bibsi Forum Newbie

    Dabei seit:
    23.03.2006
    Beiträge:
    5
    Zustimmungen:
    0
Thema:

Sony VAIO kein Sound, Touchpad/Maustasten gehen nicht nach Neuinstallation

Die Seite wird geladen...

Sony VAIO kein Sound, Touchpad/Maustasten gehen nicht nach Neuinstallation - Ähnliche Themen

  1. Sony Vaio geht immer aus - Hilfe

    Sony Vaio geht immer aus - Hilfe: Hallo! Ich habe mich gerade angemeldet, weil ich dringend Hilfe brauche. Vor ca. 4 Wochen habe ich mir das Sony Vaio SVE 1713S1EW gekauft. Ich...
  2. SONY Vaio SV-E1713 schaltet ein und wieder ab (kein Bild)

    SONY Vaio SV-E1713 schaltet ein und wieder ab (kein Bild): Ein herzliches Hallo in das Notebookforum! Ich bin Automatisierungstechniker und repariere hobbymäßig TV, Video, PC's und Laptops (hauptsächlich...
  3. Sony Vaio Model SVE151D11M - Vaio Care Rescue

    Sony Vaio Model SVE151D11M - Vaio Care Rescue: Hallo zusammen Ich sitze hier vor einem Sony Vaio Model SVE151D11M mit Windows 7 und habe das Problem, das Ding startet zwar, meldet nach...
  4. Sony Vaio Bildschirm ist schwarz

    Sony Vaio Bildschirm ist schwarz: Hallo... ich hab ein Problem. Bildschirm leibt nach dem Starten dunkel .. Maus bewegt sich. Ko.me nicht ajf den Task Manager. Wie gehe ich vor....
  5. Wie tausche ich das WLAN Modul bei meinem Sony Vaio VGN FE-31M

    Wie tausche ich das WLAN Modul bei meinem Sony Vaio VGN FE-31M: Hallo liebe Community, ich möchte gerne bei meinem Vaio VGN FE-31M das WLAN Modul austauschen. Hierfür bräuchte ich eine (am besten bebilderte)...