Sony Vaio VGN-Z21VN/X

TRIGGER70

TRIGGER70

Forum Benutzer
Hallo Leute,
habe noch einen Sony Vaio VGN-Z21VN/X rumliegen.
Hatte Windows 7 drauf. Windows 10 konnte ich nicht vernünftig (mit allen Treiber) installieren.
Jetzt habe ich erfahren dass ein Upgrade von Windows Vista auf Windows 10 sehr gut funktioniert hat.
Ich Vista Wiederherstallungs DVD rein und wollte es auch testen. Leider ließ sich Vista von den originalen DVDs nicht installieren :-/ Fehler 403 und Fehler 333. Bin etwas ratlos. Wiederherstellungs Partition natürlich nicht mehr da, da grössere Platte eingebaut. Nicht desto trotz die alte 320er Platte eingebaut mit dem selben Fehlermeldungen.
Jetzt verstehe ich nichts mehr. Mit Acronis alle Partitionen gelöscht, das selbe. Mit Acronis eine Partition erstellt, das selbe. Jemand eine Idee?
Greetz
TRIGGER
 
TRIGGER70

TRIGGER70

Forum Benutzer
Kann es sein, das es seit dem BIOS Updates gegeben hat und der Recovery Center
(Vista Wiederherstellungs Image) damit nicht mehr kompatibel ist?
Kann man es rauskriegen welche version es hat, bzw. ob es eine neuere Version gibt?
 
Z

zwergnase

Forum Master
warum machst du nicht eine saubere neuinstallation von win 10 (mit dem win7-code müßte es gehen) und probierst dann die vista-treiber bei den geräten, die nicht funktionieren?
du weißt wahrscheinlich, es ist ein bißchen tricky bei den vaios mit der reihenfolge der treiberinstallation (vll. ist das ein möglicher grund, weshalb es nicht richtig gelaufen ist nach dem upgrade von win7).
 
TRIGGER70

TRIGGER70

Forum Benutzer
Moin! :)
Yepp, das ist der Grund! :-( Habe es schon unzählige Male versucht. Um die 20 Mal ganz sicher. Ohne eine Anleitung in welche Reihenfolge welche Pakete in welche Versionen installieren muss, kriegt man es nur durch Zufall hin. Hatte gestern ein Vista x64 aus dem Netzt geladen und damit die Kiste neu installiert. Dann wollte ich unter Windows die Treiber Installation starten. Gleiche Fehlermeldung wie beim Booten mit dem Sony Vista Wiederherstellungs-DVD. Fehler 403 und Fehler 333. Langsam nervt es mich. So schön die Geräte von Sony sind, aber das mit dem Treiber ist eine Frechheit. Werde sicher keine Geräte mehr von denen kaufen. Habe noch viel ältere Laptops machmal bei mir, von HP und Dell, auch mal ein Medion... Windows 10 läuft problemlos. Ist halt ein bisschen langsam aber das ist schon alles.
Greetz
TRIGGER
 
Z

zwergnase

Forum Master
ich nehme an, "sony vaio installationsguide" hier aus dem forum bzw. google hast du schon probiert/gefunden?
 
TRIGGER70

TRIGGER70

Forum Benutzer
Ja, habe ich. Damit läuft Win 7 schonmal relativ gut aber ein Win 10 Upgrade übersteht er nicht. Dass soll nur mit nen Vista Installation funktionieren. Da sind dann anscheinend doch mehr Treiber oder in der richtigen Reihenfolge / Version installiert... :-(
 
Z

zwergnase

Forum Master
also irgendwie hab ich das gefühl, dass hier zwei verschiedene dinge eine rolle spielen(einerseits win10, andererseits recovery und treiberinstallation)!
entweder die vista-recovery-dvd oder das dvd-laufwerk können ja auch noch als fehlerquelle in frage kommen.
hast du probeweise mal ein booten mit anderer dvd bzw. die vista-dvd in einem anderen gerät probiert?
du schreibst oben, du wolltest nach vista-installation die treiber installieren? von der dvd? möglicherweise funktioniert das separat gar nicht, sondern nur als komplettes image (und dann eben mit richtig vorinstallieren treibern)?
treiber-download und manuelle installation geht auch nicht?
 
TRIGGER70

TRIGGER70

Forum Benutzer
Hallöle,
soooo, schreibe nochmal nieder was ich schon unternommen habe :)
Die von mir gebrannten Vista wiederherstellungs DVDs (einmal zwei 4,7GB und einmal ein Dual Layer DVD damals erstellt, laufen nachdem in der Wiederherstellungs Center die Recovery gestartet worden ist auf diese Fehler 303...
Somit (weil beide DVDs getestet und gleiche Fehlermeldung) kann ich ein Defekt des DVDs ausschliessen.
DVD Laufwerk kann ich auch ausschliessen da von eine aus dem Internet geladene Vista Image konnte ich die Installation durchführen.
Yepp, ich wollte eben auf diese Vista Installation die Treiber drüber bügeln, da ja aus dem glorreichen "Sony Wiederherstellungs Center" ja nicht geht.
Was absolut witzlos ist, dass besagte Center (unter Vista ausgeführt) auch die Fehler 303 bringt... ich bin begeistert... :-DDDD
Besser mich bitte ruhig aus, aber ich glaube ich habe schon ziemlich viele Fehlerquellen damit ausgeschlossen... :-/
Greetz
TRIGGER
 
Z

zwergnase

Forum Master
damit hast du nur einen teil meiner fragen beantwortet ;-)
kannst du auf die wiederherstellungs-dvds auf einem anderen gerät zugreifen? möglicherweise sind ja beide nicht lesbar??
 
TRIGGER70

TRIGGER70

Forum Benutzer
Wo du Recht hast... ;-) Ich hatte mich vielleicht falsch ausgedrückt. Bilder sagen mehr als tausend Worte... :-D
Also der glorreiche Vaio-Wiederherstellungscenter startet ja, nur bevor es anfangen soll die Daten zu kopieren kommt es zur Fehlermeldung. Und lustiger weise wenn ich den Dreckssoftware unter Windows Vista starte, kriege ich das selbe Fehlermeldung... :-DDD Die Idee mitm manuellen Vista Installation war ja den "Wiederherstellungscenter" auszutricksen... ;-)
Greetz
TRIGGER
 

Anhänge

  • 20180208_175149.jpg
    20180208_175149.jpg
    269,5 KB · Aufrufe: 276
  • 20180208_175408.jpg
    20180208_175408.jpg
    659,3 KB · Aufrufe: 248
  • 20180208_175417.jpg
    20180208_175417.jpg
    754,5 KB · Aufrufe: 273
  • 20180208_175436.jpg
    20180208_175436.jpg
    640 KB · Aufrufe: 270
  • 20180208_175448.jpg
    20180208_175448.jpg
    648,5 KB · Aufrufe: 276
  • 20180208_175455.jpg
    20180208_175455.jpg
    537,6 KB · Aufrufe: 268
  • 20180208_175502.jpg
    20180208_175502.jpg
    346,5 KB · Aufrufe: 252
  • 20180208_175507.jpg
    20180208_175507.jpg
    638,4 KB · Aufrufe: 282
  • 20180208_175512.jpg
    20180208_175512.jpg
    456,5 KB · Aufrufe: 268
  • 20180208_175523.jpg
    20180208_175523.jpg
    582,3 KB · Aufrufe: 272
Z

zwergnase

Forum Master
ok, danke - sehr hilfreich!
hast du schon mal die variante probiert, wo auch die wiederherstellungspartition(en) neu gemacht werden? du kannst sie ja anschließend wieder löschen.
mein Gedankengang: vll. versucht das wiederherstellungs-Center die Daten von der Partition zu holen (die aber nicht mehr da ist!!)??
keine Ahnung, wie die Routine programmiert ist.

Ergänzung: variante probieren - möchten sie die vom Hersteller angegebene größe C: beibehalten - auf "nein" setzen!
 
TRIGGER70

TRIGGER70

Forum Benutzer
Yupp, habe alle möglichen Varianten ausprobiert. Je nachdem was ich auswähle kriege ich Fehler 303 oder 340 oder so... Deswegen die Treiber auf einen manuell installierten Vista, weil damit diese Quatsch überflüssig wird...
 
Z

zwergnase

Forum Master
ist es die original-hdd?
alles, was ich zu dem Thema noch finde, ist, dass die hdd nicht kompatibel ist - siehe folgendes zitat:
The reason you get the error 333 is because the recovery is attempting to write in the legacy(512b) sectors and hard drives these days use advanced format which is 4kb sectors. So if you are getting this error its because the recovery media is too old to write to the new style of format for hard drives. Not only this but Sony only provides the old disks for legacy drives and hasn't updated them. I also think they have stopped selling the legacy formatted drives.
 
TRIGGER70

TRIGGER70

Forum Benutzer
Intuitiv hatte ich auch ein Problem mit meine 750GB Platte vermutet und um es auszuschliessen die original verbaute 320GB Platte nochmal eingebaut. Ergebniss.. die besagten zwei Fehlermeldungen... zum verrückt werden... :-/
 
Z

zwergnase

Forum Master
ok - mist!
letzter versuch: findest du die treiber auf der DVD, wenn du sie mit der installierten vista-Version suchst?
kopiere den ganzen ordner auf die hdd und installiere sie dann manuell.
 
TRIGGER70

TRIGGER70

Forum Benutzer
Habs getan! :-D FM 403 und 333 :-D
 

Anhänge

  • 20180208_200040.jpg
    20180208_200040.jpg
    705,3 KB · Aufrufe: 290
  • 20180208_200553.jpg
    20180208_200553.jpg
    750,6 KB · Aufrufe: 290
  • 20180208_200635.jpg
    20180208_200635.jpg
    427,2 KB · Aufrufe: 262
  • 20180208_200641.jpg
    20180208_200641.jpg
    685,3 KB · Aufrufe: 276
TRIGGER70

TRIGGER70

Forum Benutzer
Der findet dann nur die Treiber, nicht die auch notwendigen Dienstprogramme und Erweiterungen... :-(
 
Z

zwergnase

Forum Master
sorry, dann hab ich auch keine Idee mehr :-(
nebenbei: müsste beim formatieren nicht "primär" statt "logisch" eingestellt sein?
 
TRIGGER70

TRIGGER70

Forum Benutzer
Korrekt! Habe es schnell gemerkt und nochmal als primär gesetzt und ausprobiert. Wie gehabt... :))) Weis nicht ob ich lachen oder weinen soll... Vielen Dank für deine Bemühungen!
Greetz
TRIGGER
 
T

timiboy

Forum Freak
Um den Kauf eines VAIO's brauchst Du Dir nicht wirklich sorgen machen. Die gibt es von Sony schon einige Jahre nicht mehr. Wäre mir neu, daß man von Vista auf W10 "problemlos" upgraden könnte. Ich habe eine nicht unerhebliche Anzahl an VAIO's durch die Zeit gebracht und es ist mir immer gelungen W7 oder W10 zu 100% zum laufen zu bringen. Ausnahme bei W10 bilden Geräte bei denen es keine Grafiktreiber gibt.

Kannst Du den W7 zu 100% lauffähig machen d.h. mit allen VAIO-relevanten Spielereien? Wenn ja sollte das W10 Upgrade klappen. Ich habe aktuelle zwar nur VPC-Z Modelle da aber bei denen hat sowohl das direkte Upgrade als auch eine Neuinstallation von W7 und W10 geklappt. Ich würde mich an Deiner Stelle darauf konzentrieren ein 100%-iges W7 zu generieren, davon ein Backup zu ziehen und dann die W10 Experimente starten. Das ganze Vista-Ding würde ich nicht mal anrühren!

Timiboy
 

Sony Vaio VGN-Z21VN/X - Ähnliche Themen

  • Sony Vaio VGN-AR11S Recovery Datenträger

    Sony Vaio VGN-AR11S Recovery Datenträger: Liebe Community, nach einem Festplattencrash benötige ich einen Recovery Datenträger um meinen Sony Vaio VGN-AR11S nach Einbau der neune...
  • Vaio NS Sony Vaio VGN-Z21VN/X

    Sony Vaio VGN-Z21VN/X: Hi Guys, I still have a Sony Vaio VGN-Z21VN / X lying around. Had Windows 7 on it. I could not install Windows 10 properly (with all drivers). Now...
  • Wie tausche ich das WLAN Modul bei meinem Sony Vaio VGN FE-31M

    Wie tausche ich das WLAN Modul bei meinem Sony Vaio VGN FE-31M: Hallo liebe Community, ich möchte gerne bei meinem Vaio VGN FE-31M das WLAN Modul austauschen. Hierfür bräuchte ich eine (am besten bebilderte)...
  • Upgrade des mPCIe WLAN Modul beim Sony Vaio VGN FE41

    Upgrade des mPCIe WLAN Modul beim Sony Vaio VGN FE41: Hallo, ich möchte bei meinem Sony Vaio VGN FE41Z gerne das vorhandene Intel Centrino mPCIe WLAN Modul gegen das schnellere Intel 7260.HMWWB.R...
  • Vaio TZ Sony Vaio VGN-TZ21M älters Modell, Baujahr 2008 oder so 4GB Ram möglich ?

    Sony Vaio VGN-TZ21M älters Modell, Baujahr 2008 oder so 4GB Ram möglich ?: Hallo Ich habe eine Frage zu einem schon etwas betagten Laptop, was aber noch gut funktioniert mit Windows7 32Bit. Ich habe ein älteres...
  • Oben