Vaio VGN-S4XP und vxpocketv2 (pcmcia sound) Problem

Diskutiere Vaio VGN-S4XP und vxpocketv2 (pcmcia sound) Problem im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo an alle! Erst einmal vielen dank für die infos, die ich diesem forum schon gefunden habe und nutzen konnte! (nhc u. graka treiber...)...

  1. #1 stoker, 18.04.2006
    Zuletzt bearbeitet: 18.04.2006
    stoker

    stoker Forum Newbie

    Dabei seit:
    18.04.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo an alle!

    Erst einmal vielen dank für die infos, die ich diesem forum schon gefunden habe und nutzen konnte! (nhc u. graka treiber...)

    Habe da ein problem mit dem betrieb einer "Digigram VxPocketV2" Pcmcia soundkarte http://www.digigram.com/products/getinfo.htm?prod_key=9000
    Die installation der treiber funktioniert einwandfrei und ein dort enthaltenes logfile zeigt keine fehler. Die karte funktioniert auch, aber erzeugt eine unnatürlich hohe cpu last. Bei meinem vorherigen notebook, einem acer, war dies nicht der fall.

    Bspw. erzeugt das abspielen eines audio files über die eingebaute s-karte eine cpu last von ~5-7%. Beim abspielen über die vx tritt eine belastung von ~40% auf.

    Der hier im forum gegbene pcmcia tip mit dem registry eintrag bringt leider keine verbesserung. Nach einer neuinstallation von winXp sp2 (clean) habe ich auch einmal versucht den memorystick treiber nicht zu installieren (dieser wird im gerätemanager ja auch als pcmcia device angezeigt), bzw. die hardware zu deaktivieren. Dachte, hier könnten evt. konflikte auftreten. Keine änderung. Irq und I/O adresse der karte geändert -> keine verbesserung.

    Hat jemand eine idee, was ich noch versuchen kann?? Gibt es evt. eine bios version, in der man den cardreader deaktivieren könnte - oder kennt gar jemand das problem auch von anderen pcmcia karten? :confused:

    Für jede antwort schonmal vielen dank im voraus!

    Nette grüße aus der eifel.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 stoker, 28.04.2006
    Zuletzt bearbeitet: 29.04.2006
    stoker

    stoker Forum Newbie

    Dabei seit:
    18.04.2006
    Beiträge:
    2
    Zustimmungen:
    0
    (schnell für die nachwelt :)


    Nachdem ich die treiber für: Chipsatz, Soundkarte, modem und den TI PCI7420 Pcmcia controller jeweils auf aktuelle versionen (leider alle noch nicht bei sony zu finden!) upgedatet habe, funktioniert jetzt alles einwandfrei!! :)

    edit:

    Chipset: 7.2.2.1006
    Audio: R135
    Modem: 7.12.12.0
    Pcmcia/Memor.: 1.0.2.5

    Die proz.-last hat sich zwar nicht wesentlich verringert, aber bei mehreren anwendungen läuft jetzt alles ruckelfrei, was vorher leider anders war.

    Danke an jeden, der sich gedanken gemacht hat.
     
Thema:

Vaio VGN-S4XP und vxpocketv2 (pcmcia sound) Problem

Die Seite wird geladen...

Vaio VGN-S4XP und vxpocketv2 (pcmcia sound) Problem - Ähnliche Themen

  1. Vaio Z Sony Vaio VPC-Z21 - Arbeitsspeicher auf 16 GB tauschen?

    Sony Vaio VPC-Z21 - Arbeitsspeicher auf 16 GB tauschen?: ich wollte mich einmal erkundigen, ob bei meinem Sony Vaio VPC-Z21C5332X andere RAM-Module eingebaut werden können, um den Arbeitsspeicher von...
  2. Sony vaio Modell PCG 21313M

    Sony vaio Modell PCG 21313M: Hallo habe Sony vaio Modell PCG 21313M VPCM13M1E welche Tastaturen kann ich dafür nutzen auser von diesem Modell möchte nicht gern über 30 euro...
  3. sony vaio sve1511d1ew

    sony vaio sve1511d1ew: Guten Abend allerseits, und ein schönes neues Jahr noch :) Mein Problem ist folgendes: Ich habe einen sony vaio sve1511d1ew, den wollte ich nun...
  4. Sony Vaio N38Z - wo ist die CMOS-Batterie?

    Sony Vaio N38Z - wo ist die CMOS-Batterie?: Ich habe ein Vaio NR38Z von 2008 geschenkt bekommen. Allerdings vergisst das beim Ausschalten immer die Uhrzeit. D.h. ich muss die CMOS-Batterie...
  5. Sony Vaio Model SVE151D11M - Vaio Care Rescue

    Sony Vaio Model SVE151D11M - Vaio Care Rescue: Hallo zusammen Ich sitze hier vor einem Sony Vaio Model SVE151D11M mit Windows 7 und habe das Problem, das Ding startet zwar, meldet nach...