[XPS M1530] WLAN Problem

Diskutiere [XPS M1530] WLAN Problem im Dell Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hab ein kleines Problem mit meinem WLAN. In unregelmässigen Abständen (aber ziemlich oft) findet das Notebook nachdem es in Standby war kein...

  1. Manfel

    Manfel -

    Dabei seit:
    04.09.2004
    Beiträge:
    1.964
    Zustimmungen:
    0
    Ort:
    Bärnbach
    Mein Notebook:
    Sony Vaio VPCSE 2J9E
    Hab ein kleines Problem mit meinem WLAN. In unregelmässigen Abständen (aber ziemlich oft) findet das Notebook nachdem es in Standby war kein Netzwerk mehr. Ich muss neustarten damit wieder alles funktioniert. (Wenn ich die WLANkarte deaktivieren will dann hängt sich das Sytsemsteuerungsteil auf.. )

    Ich hab schon neue Treiber (von Dell) probiert, hat aber auch ned gholfen.
    Hab folgende WLANkarte: 3945ABG
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 2k5.lexi, 13.03.2008
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.568
    Zustimmungen:
    1
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    Ich kenn das Problem von meinem T60. Habe aber keine Lösung dafür. kommt und geht... vollkommen willkürlich.
     
  4. #3 Black Butterfly, 14.03.2008
    Black Butterfly

    Black Butterfly Ultimate Member

    Dabei seit:
    16.08.2007
    Beiträge:
    1.290
    Zustimmungen:
    0
    Ort:
    Lübeck
    Mein Notebook:
    Dell XPS M1530
    Bei mir hat er das zwischendurch mal ne Woche lang gemacht, aber ohne Standby. Da hat er mein Netzwerk (aber nur meins!) nicht mehr gefunden. Einmal deaktivieren und aktivieren des WLAN-Gedönses (mit dem Schalter an der Seite) hat Abhilfe geschafft - bis das ganze dann ne Stunde später oder so wiederkam. Sehr merkwürdig alles.
     
  5. Manfel

    Manfel -

    Dabei seit:
    04.09.2004
    Beiträge:
    1.964
    Zustimmungen:
    0
    Ort:
    Bärnbach
    Mein Notebook:
    Sony Vaio VPCSE 2J9E
    Kann es sein das es mit fremden Netzwerken zu tun hat ? In Ersten Stock habe ich naemlich Reichweite zu Nachbarnetzwerken, und ich brauch nur raufgehen in den ersten Stock dann habe ich garantiert Probleme..

    Im Erdgeschoss empfange ich nur meinen Router und da funktinierts (meistens, aber eben auch nicht immer)
     
  6. #5 Black Butterfly, 14.03.2008
    Black Butterfly

    Black Butterfly Ultimate Member

    Dabei seit:
    16.08.2007
    Beiträge:
    1.290
    Zustimmungen:
    0
    Ort:
    Lübeck
    Mein Notebook:
    Dell XPS M1530
    Also mit meinem alten USB-Stick hat auch nie ein Netz Probleme gemacht, obwohl ich immer 2 vom Nachbarn in Reichweite hatte. Das Problem ist auch insgesamt nur so 2 Wochen aufgetreten, inzwischen ist wieder gut (,ohne, dass ich irgendwas getan habe).
    Dabei war es mal so, dass ich mein eigenes Netzwerk gar nicht mehr gesehen habe, manchmal war es aber auch so, dass ich es gefunden habe (mit maximaler Empfangsstärke), aber er beim Verbinden einen Fehler hatte.
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 ThomasN, 14.03.2008
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    mal versucht den Kanal auf dem euer WLAN läuft zu ändern?
     
  9. Manfel

    Manfel -

    Dabei seit:
    04.09.2004
    Beiträge:
    1.964
    Zustimmungen:
    0
    Ort:
    Bärnbach
    Mein Notebook:
    Sony Vaio VPCSE 2J9E
    Hat da inzwischen wer eine Lösung gefunden ?

    Ist schon sehr nervig - jedesmal wenn ich einen Ortswechsel mache (selbt wenn ich den Deckel offenlasse) und ein paar Meter wandere, verliere ich das Signal und muss das Gerät neu starten .
     
Thema:

[XPS M1530] WLAN Problem

Die Seite wird geladen...

[XPS M1530] WLAN Problem - Ähnliche Themen

  1. USB Problem? Treiber? HILFE

    USB Problem? Treiber? HILFE: fehlercode 43, unbekanntes gerät... neuer screenshot !! bitte ansehen, neuer Fehkercode 411 !!
  2. Wie tausche ich das WLAN Modul bei meinem Sony Vaio VGN FE-31M

    Wie tausche ich das WLAN Modul bei meinem Sony Vaio VGN FE-31M: Hallo liebe Community, ich möchte gerne bei meinem Vaio VGN FE-31M das WLAN Modul austauschen. Hierfür bräuchte ich eine (am besten bebilderte)...
  3. Das Problem der Toshiba PA3534U-1BRS

    Das Problem der Toshiba PA3534U-1BRS: Hallo Leute, ich hatte weiter vorne ja schon mal davon berichtet, dass in mein 2012er MBP schon der dritte Akku werkelt, da die Teile immer...
  4. XPS Serie XPS 13 2-in-1 Hardware-Specs / Infos / Testbericht

    XPS 13 2-in-1 Hardware-Specs / Infos / Testbericht: Ein paar Informationen über die Hardware und Testergebnisse zum Dell XPS 13 2-in-1. Für rund 1.400 gibt es einen Intel i5 der 7. Gen. mit 4 GB RAM...