Probleme nach Win Neuinstallation mit Sound und Bildschirm

S

sonic1985

Forum Newbie
16853

Hallo!
Ich habe gestern Windows XP Pro installiert und seit dem habe ich keinen Ton mehr, obwohl ich alle Dateien aus dem Ordner Audio installiert habe und auch die Audio Datei von der Sony Hompage schon installiert habe.

Des Weiteren kann man ja über Tastenkombination den Bildschirm heller und dukler machen. Dann funktioniert bei mir auch nicht. ich habe die Datei in dem Ordner Monitor - LCD auch schon installirt.

Was kann ich jetzt noch machen.

Wäre für eure Lösungsvorschläge sehr dankbar, weil ich diese beiden Funktionen benötige.

Gruß
Chris
 
T

Thorsten

Ultimate Member
16856

HI,

deine FN Taste scheint nicht zu funktionieren, dafür benötigst du einen Treiber.
Hier mal ein Link, bei dem dir vielleicht geholfen wird:

KLICK

Dennoch sollte es möglich sein, softwaremässig die Lautstärke und Helligkeit einzustellen:

Thorsten
 
S

sonic1985

Forum Newbie
16866

Hallo!
Danke für die schnelle Antwort doch leider funktioniert es nicht!
Was kann ich noch machen?
:-? :-?
Danke trotzdem schon mal!
Gruß
Chris
 
T

Thorsten

Ultimate Member
16875

HI,

was hast du denn versucht?

Thorsten
 
S

sonic1985

Forum Newbie
16919

Hallo! Ich habe versucht, den Event Manger zu starten, dass funktioniert aber nicht!
 
T

Thorsten

Ultimate Member
16923

Hast du die Anleitung von stausi durchgelesen?

Thorsten
 
DeltaFox

DeltaFox

Ultimate Member
16933

zwar nicht hilfreich, aber trotzdem interessant: warum hast ein xp pro raufinstalliert?
 
stausi

stausi

Forum Master
16946

vielleicht aus dem Grund weil ers wirklich braucht? :-? Oder weil er meint, damit ein besseres Windows zu haben und das eben ein schoenes Gefueh gibt? :roll:

ausser den Roaming Profiles bringt z.B. mir XPpro nichts, was ich wirklich benoetige.

Gruss,
Martin

p.s. irgendwie wuerde es mich nicht wundern, wenn jetzt ne Frage nach Recovery Disks kommt

editiert von: stausi, 08.11.2005, 00:14 Uhr
 
S

sonic1985

Forum Newbie
17115

Hallo!
Das mit der FN-Taste funktioniert jetzt wieder! Ich habe jetzt nur noch immer keinen Sound! Was kann ich noch machen?
Ich habe die AUdio Datei schon zig mal installiert.
Hilfe!
Gruß
 
DeltaFox

DeltaFox

Ultimate Member
17203

Probier mal Fragen zu beantworten, dann werden auch dir welche beantwortet.........
 
W

Wolfgang Puls

Forum Benutzer
Mir ist etwas Ähnliches passiert.
Ich hatte auf meinem Laptop (Vaio B1VP) die französische Version von WindowsXP und habe dann die deutsche Version aufgespielt.
Dabei wird ja die Festplatte formatiert............................... !
Seitdem habe ich keinen Ton mehr.Scheinbar ist dabei eine interne Software des Laptops gelöscht worden.
Was nun ?

Hoffentlich weiss jemand eine Lösung des Problems ?

Mit besten Dank im Voraus und freundlichen Grüssen
DigiFoto
Wolfgang Puls
IEPERSTRAAT 19
B - 8400 OOSTENDE/BELGIEN
Telefon: 0032 59 434951
Handy: 0494-28 53 16
E-Mail : **********
 
W

Wolfgang Puls

Forum Benutzer
Hallo,Sonic!
Ich habe das gleiche Problem mit der Fn-Taste.
Kannst Du mir bitte einmal ganz genau erklären,was Du getan hast,das die Fn-Taste (Bild + Ton-Einstellungen) wieder funktioniert ..... (ich bin nämlich ein blutiger Notbook-Anfänger.)

Ich habe ein Sony VAIO-VGN-B1VP

Besten Dank im Voraus !

Wolfgang
 
W

Wolfgang Puls

Forum Benutzer
Hallo,Cenon!
Da kann man leider nicht den Origenal-Zustand (Fabrikneu) wieder herstellen !
Habe alles versucht ...nächtelang,Cd-Laufwerk geht nicht,Fn-Taste geht nicht,Tastatur ist total durcheinander etc. etc. ...
 
dooyou

dooyou

Ultimate Member
Wolfgang Puls schrieb:
Hallo,Cenon!
Da kann man leider nicht den Origenal-Zustand (Fabrikneu) wieder herstellen !
Fn-Taste geht nicht

du brauchst den sony-event-manager, den gibts auch auf der sony homepage, wurde schon mehrfach in diesem forum erwähnt...
 
A

Andy.kz

Forum Freak
sonic1985 schrieb:
Hallo!
Ich habe gestern Windows XP Pro installiert und seit dem habe ich keinen Ton mehr, obwohl ich alle Dateien aus dem Ordner Audio installiert habe und auch die Audio Datei von der Sony Hompage schon installiert habe.

Des Weiteren kann man ja über Tastenkombination den Bildschirm heller und dukler machen. Dann funktioniert bei mir auch nicht. ich habe die Datei in dem Ordner Monitor - LCD auch schon installirt.

Was kann ich jetzt noch machen.

Wäre für eure Lösungsvorschläge sehr dankbar, weil ich diese beiden Funktionen benötige.

Gruß
Chris

Um Audio zu installieren, musst du zu erst "ChipSet"(Bei Sony Home page----> Drivers) installieren und dann "kb835221" im Datei "UAA High Definition Audio Class driver". Jetzt kannst Audio Realtek problemlos installieren.

Damit alle Sony Funktionen(Fn, S) weiterchin funktionierten, brauchen wir "FS3_Utils"( auch Sonyseite): einfach alle Anwendungen nacheinander installieren.
Hier kann man eigenes weglassen:Wlan starter, Powermanager..etc.
 
A

Andy.kz

Forum Freak
stausi schrieb:
vielleicht aus dem Grund weil ers wirklich braucht? :-? Oder weil er meint, damit ein besseres Windows zu haben und das eben ein schoenes Gefueh gibt? :roll:

ausser den Roaming Profiles bringt z.B. mir XPpro nichts, was ich wirklich benoetige.

Gruss,
Martin

p.s. irgendwie wuerde es mich nicht wundern, wenn jetzt ne Frage nach Recovery Disks kommt

editiert von: stausi, 08.11.2005, 00:14 Uhr

Hab selber Win xp pro installiert.
Insgesamt ist der Rechner schneller geworden und zwar bemerkbar.

Ich weiss, dass es nicht in Win xp pro liegt. Win home ist gleich xp pro.
Es kann sein, dass ich jetzt weniger Anwendungen im laufe habe, oder Grund ist die drei Portitionen, die ich komplet gelöscht habe und zwei neue erstellt habe.---> Festplate reagiert schneller.

meine Empfelung: Windows neu zu installieren und zwar nicht die Sonyversion( ich habe probiert mit RecoveryDVDs---> hat nichts gebracht. Dann habe Win xp pro installiert und System funzt jetzt viel besser).

ABER !!!! RECOVERY DVD ERSTELLEN !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 

Probleme nach Win Neuinstallation mit Sound und Bildschirm - Ähnliche Themen

  • Treiber Probleme nach Windows 10 neuinstalltion

    Treiber Probleme nach Windows 10 neuinstalltion: Hi, ich bin neu hier im Forum. Ich habe mein Laptop formatiert und neu installiert (Windows 10). Kurz zum meinen Laptop HP Modell 15s-fq1251ng...
  • Vaio FZ Probleme mit einem Vaio FZ21Z nach Win7 Installation: Sehr Langsam, heiß und laut?

    Probleme mit einem Vaio FZ21Z nach Win7 Installation: Sehr Langsam, heiß und laut?: Hallo, wie im Titel bereits angesprochen, habe ich vor einigen Monaten Windows 7 nach der Anleitung von Meverick installiert, was auch...
  • Asus X20S Akku Probleme nach Win 7 Installation

    Asus X20S Akku Probleme nach Win 7 Installation: Hallo Notebookforum Freunde, ich habe auf meinen ASUS X20S Windows 7 installiert, seitdem funktioniert der Akku Modus nicht mehr korrekt nach...
  • Samsung R720-Aura P8700 Stievo Probleme nach Windows 7.

    Samsung R720-Aura P8700 Stievo Probleme nach Windows 7.: Support | SAMSUNG Hurz
  • Div. probleme nach win7 upgrade (dv9000)

    Div. probleme nach win7 upgrade (dv9000): Neusten QuickLaunch-Button Treiber installieren: ftp://ftp.hp.com/pub/softpaq/sp46501-47000/sp46731.exe Mit dem Mute-Button liegt meistens am...
  • Oben